
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wgntv"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://wgntv.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Thursday Forecast: Temps in mid 30s with most cloudy conditions, lake snow\/mix","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Paul Konrad","description":"For the latest weather updates, visit\u00a0wgntv.com\/weather.","publicationDate":"2020-12-17T06:51:39-06:00","lastModifiedDate":"2020-12-17T06:51:43-06:00","publicationDayOfWeek":"Thursday","categoryList":["Weather"],"primaryCategory":"Weather","tagList":[],"wordCount":9,"paragraphCount":1,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":1675272,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxstrib-5-article-1675272","primaryCategoryId":465405295} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/wgntv.com\/weather\/thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix\/","ampUrl":"https:\/\/wgntv.com\/weather\/thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix\/amp\/","urlHostname":"https:\/\/wgntv.com","urlSlug":"thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix","directoryPath":["weather"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WGN-TV","callSign":"WGNTV","domainName":"wgntv.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-34133884-13"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/wgntv.com\/weather\/thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix\/" || "";
var cats = "Weather" || "";
var bob_kw = "" || "";
var bob_desc = "For the latest weather updates, visit\u00a0wgntv.com\/weather." || "";
var bob_story_author = "Paul Konrad" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/wgntv.com\/weather\/thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wgn-tv\/video\/video_studio\/1550\/20\/12\/17\/6124856\/6124856_B4F334F601894C839CF0D4E6FD97C780_201217_6124856_Thursday_Forecast__Temps_in_mid_30s_with_most_cl_3000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "wgntv.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-34133884-13","event":"dlReady","paragraphCount":1,"wordCount":9,"authorName":"Paul Konrad","imageCount":0,"siteName":"WGN-TV","publishDateString":"Thu Dec 17 2020","publishTimeString":"06:51 AM CST","originalContent":true,"classifyText":[],"categories":"Weather","primaryCategory":"Weather","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "5409c0a3-a8b7-45d3-b6c1-cdc725327cb3",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WGN-TV","logo":{"@type":"ImageObject","url":"https:\/\/wgntv.com\/wp-content\/uploads\/sites\/5\/2020\/02\/cropped-WGN_Logo_Jumbo-3.png"}},"name":"WGN-TV","description":"For the latest weather updates, visit\u00a0wgntv.com\/weather.","potentialAction":{"@type":"SearchAction","target":"https:\/\/wgntv.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/wgntv.com\/weather\/thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix\/","headline":"Thursday Forecast: Temps in mid 30s with most cloudy conditions, lake snow\/mix","datePublished":"2020-12-17T12:51:39+00:00","dateModified":"2020-12-17T12:51:43+00:00","author":[{"@type":"Person","name":"Paul Konrad"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/wgntv.com\/weather\/thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix\/"},"image":{"@type":"ImageObject","url":"https:\/\/wgntv.com\/wp-content\/uploads\/sites\/5\/2020\/12\/weather12-17.jpg"},"articleSection":"Weather","genre":["Weather"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Thursday Forecast: Temps in mid 30s with most cloudy conditions, lake snow/mix | WGN-TV</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WGN-TV &raquo; Feed" href="https://wgntv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN-TV &raquo; Comments Feed" href="https://wgntv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/wgntv.com\/weather\/thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix\/","page_slug":"thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix","page_type":"story","page_category":"weather","article_id":1675272,"subpath":"\/weather"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='For the latest weather updates, visit wgntv.com/weather.' /><!-- WP SEO -->
<meta name='google-site-verification' content='P57lc8u_HkhdKv1ZMXKlNPJGc2PNEJVoxJHFgsfAF54' /><!-- WP SEO -->
<meta name='google-site-verification' content='dRhYXLVkaTfSLLWWxwWsF9jLdYs7K1fVLP6ANL6BONM' /><!-- WP SEO -->
<meta name='google-site-verification' content='HEk_w9fkvdBXmSpi2XlOAQhCwVb861jbVg6VhTbDCSY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wgntv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #051ac9;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://wgntv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://wgntv.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fb070087accbe2f87fae' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://wgntv.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://wgntv.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://wgntv.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://wgntv.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://wgntv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://wgntv.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wgntv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wgntv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://wgntv.com/weather/thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix/" />
<link rel='shortlink' href='https://wgntv.com/?p=1675272' />
<link rel="alternate" type="application/json+oembed" href="https://wgntv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgntv.com%2Fweather%2Fthursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wgntv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgntv.com%2Fweather%2Fthursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><style>.site-header .site-header__branding {
					background-image: url('https://wgntv.com/wp-content/uploads/sites/5/2020/01/WGNTV_Website_Header_ALT.png');
					background-position: center;
					background-repeat: no-repeat;
					background-size: cover;
				}
				@media (min-width: 1024px) {
					.site-header.is-scrolling--not-top {
						background-image: url('https://wgntv.com/wp-content/uploads/sites/5/2020/01/WGNTV_Website_Header_ALT.png');
						background-position: center;
						background-repeat: no-repeat;
						background-size: cover;
					}
					.site-header.is-scrolling--not-top .site-header__branding {
						background-image: unset;
					}
				}</style><link rel="amphtml" href="https://wgntv.com/weather/thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:title" content="Thursday Forecast: Temps in mid 30s with most cloudy conditions, lake snow/mix" />
<meta property="og:url" content="https://wgntv.com/weather/thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix/" />
<meta property="og:description" content="For the latest weather updates, visit wgntv.com/weather." />
<meta property="article:published_time" content="2020-12-17T12:51:39+00:00" />
<meta property="article:modified_time" content="2020-12-17T12:51:43+00:00" />
<meta property="og:site_name" content="WGN-TV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:opinion" content="false" />
<meta property="article:content_tier" content="free" />
<meta property="fb:pages" content="7938522410" />
<meta name="twitter:text:title" content="Thursday Forecast: Temps in mid 30s with most cloudy conditions, lake snow/mix" />
<meta name="twitter:image" content="https://wgntv.com/wp-content/uploads/sites/5/2020/12/weather12-17.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://wgntv.com/wp-content/uploads/sites/5/2020/12/weather12-17.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://wgntv.com/wp-content/uploads/sites/5/2020/12/weather12-17.jpg?w=1280" />
<meta name="twitter:title" content="Thursday Forecast: Temps in mid 30s with most cloudy conditions, lake snow/mix" />
<meta name="twitter:description" content="For the latest weather updates, visit wgntv.com/weather." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://wgntv.com/wp-content/uploads/sites/5/2017/05/cropped-box9_512_512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://wgntv.com/wp-content/uploads/sites/5/2017/05/cropped-box9_512_512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wgntv.com/wp-content/uploads/sites/5/2017/05/cropped-box9_512_512.png?w=180" />
<meta name="msapplication-TileImage" content="https://wgntv.com/wp-content/uploads/sites/5/2017/05/cropped-box9_512_512.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1675272 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://wgntv.com/" rel="home">WGN-TV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://wgntv.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://wgntv.com/wp-content/uploads/sites/5/2020/02/cropped-WGN_Logo_Jumbo-3.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://wgntv.com/weather/">
							<span class="site-header__weather-region">Chicago</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">33&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-14"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://wgntv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1440559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1440559"><a href="https://wgntv.com/news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-1493243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1493243"><a href="https://wgntv.com/news/chicago-news/">Chicago News</a></li>
	<li id="menu-item-1505333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1505333"><a href="https://wgntv.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-1440641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1440641"><a href="https://wgntv.com/traffic/">Traffic</a></li>
	<li id="menu-item-1440570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440570"><a href="https://wgntv.com/news/politics/">Your Local Election HQ</a></li>
	<li id="menu-item-1440571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440571"><a href="https://wgntv.com/news/trending/">Trending</a></li>
	<li id="menu-item-1440574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440574"><a href="https://wgntv.com/news/cover-story/">Cover Story</a></li>
	<li id="menu-item-1440576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440576"><a href="https://wgntv.com/news/wgn-investigates/">WGN Investigates</a></li>
	<li id="menu-item-1440573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440573"><a href="https://wgntv.com/news/chicagos-very-own/">Chicago&#8217;s Very Own</a></li>
	<li id="menu-item-1440569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440569"><a href="https://wgntv.com/news/medical-watch/">Medical Watch</a></li>
	<li id="menu-item-1440572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440572"><a href="https://wgntv.com/news/deans-list/">Dean&#8217;s List</a></li>
	<li id="menu-item-1482302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482302"><a href="https://wgntv.com/news/deans-list/deans-reviews/">Dean&#8217;s Reviews</a></li>
	<li id="menu-item-1548746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1548746"><a href="https://wgntv.com/news/destination-illinois/">Destination Illinois</a></li>
	<li id="menu-item-1440575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440575"><a href="https://wgntv.com/news/features/">Features</a></li>
	<li id="menu-item-1652703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1652703"><a href="https://wgntv.com/news/features/feel-good-friday/">Feel Good Friday</a></li>
	<li id="menu-item-1444567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444567"><a href="https://wgntv.com/news/teacher-of-the-month/">Teacher of the Month</a></li>
	<li id="menu-item-1440579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440579"><a href="https://wgntv.com/news/wgn-weekend-morning-news/">WGN Weekend Morning News</a></li>
	<li id="menu-item-1647606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1647606"><a href="https://wgntv.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-1640707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1640707"><a href="https://wgntv.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-1455051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455051"><a href="https://wgntv.com/wgn-tv-podcasts/">WGN-TV Podcasts</a></li>
</ul>
</div></div></li>
<li id="menu-item-1462259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1462259"><a href="https://wgntv.com/news/coronavirus/">Coronavirus</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1468495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1468495"><a href="https://www.cdc.gov/coronavirus/index.html">CDC latest announcements</a></li>
	<li id="menu-item-1488279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1488279"><a href="https://wgntv.com/covid-19-by-the-numbers-cases-deaths-and-hospital-capacity-in-chicago-and-illinois/">COVID-19 by the numbers</a></li>
	<li id="menu-item-1507662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1507662"><a href="https://www2.illinois.gov/Pages/Executive-Orders/ExecutiveOrder2020-32.aspx">Pritzker IL stay-at-home order</a></li>
	<li id="menu-item-1493504" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1493504"><a href="https://wgntv.com/news/coronavirus/what-you-need-to-know-about-illinois-mask-requirement/">IL coronavirus mask requirement</a></li>
	<li id="menu-item-1480459" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1480459"><a href="https://wgntv.com/news/coronavirus/heres-where-you-can-get-a-covid-19-test-in-chicago-area/">Where to get tested</a></li>
	<li id="menu-item-1505395" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1505395"><a href="https://wgntv.com/news/coronavirus/chicagos-very-own-heroes-photos-from-the-frontlines-of-the-covid-19-pandemic/">Chicago&#8217;s Very Own heroes</a></li>
	<li id="menu-item-1476256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1476256"><a href="https://wgntv.com/news/coronavirus/pritzker-issues-plea-to-former-healthcare-workers-as-virus-spreads/">Call for retired healthcare workers</a></li>
	<li id="menu-item-1477901" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1477901"><a href="https://wgntv.com/news/coronavirus/heres-how-you-can-help-out-during-the-covid-19-pandemic-in-illinois/">How you can help</a></li>
	<li id="menu-item-1539205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1539205"><a href="https://wgntv.com/community/wgn-tvs-open-for-business-directory/">WGN&#8217;s Open for Business Directory</a></li>
</ul>
</div></div></li>
<li id="menu-item-1440567" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1440567"><a href="https://wgntv.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1444747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444747"><a href="https://wgntv.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-1444603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444603"><a href="https://wgntv.com/weather/maps-and-radar/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-1455256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455256"><a href="https://wgntv.com/weather/maps-and-radar/">Maps and Radar</a></li>
	<li id="menu-item-1444569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444569"><a href="/weather/weather-alerts/">Watches and Warnings</a></li>
	<li id="menu-item-1444571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444571"><a href="https://wgntv.com/chicago-area-school-closings/">Chicago area school closings</a></li>
	<li id="menu-item-1444572" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1444572"><a href="https://wgntv.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-1455093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455093"><a href="https://wgntv.com/your-weather-photos/">Your Weather Photos</a></li>
	<li id="menu-item-1444573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444573"><a href="https://wgntv.com/weather/weather-bug/">Weather Bug</a></li>
	<li id="menu-item-1444570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444570"><a href="https://wgntv.com/weather/almanac/">Almanac</a></li>
</ul>
</div></div></li>
<li id="menu-item-1440562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1440562"><a href="https://wgntv.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1488280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1488280"><a href="https://wgntv.com/sports/gn-sports/">GN Sports</a></li>
	<li id="menu-item-1462606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1462606"><a href="https://wgntv.com/sports/fire/">Chicago Fire FC</a></li>
	<li id="menu-item-1444600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444600"><a href="https://wgntv.com/sports/cubs/">Cubs</a></li>
	<li id="menu-item-1444601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444601"><a href="https://wgntv.com/sports/white-sox/">White Sox</a></li>
	<li id="menu-item-1444599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444599"><a href="https://wgntv.com/sports/blackhawks/">Blackhawks</a></li>
	<li id="menu-item-1444598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444598"><a href="https://wgntv.com/sports/bulls/">Bulls</a></li>
	<li id="menu-item-1444597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444597"><a href="https://wgntv.com/sports/bears-report/">Bears</a></li>
	<li id="menu-item-1444604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444604"><a href="https://wgntv.com/sports/savoring-sweetness/">Savoring Sweetness</a></li>
</ul>
</div></div></li>
<li id="menu-item-1440560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1440560"><a href="https://wgntv.com/morning-news/">Morning</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1440591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440591"><a href="https://wgntv.com/morning-news/around-town/">Around Town</a></li>
	<li id="menu-item-1482300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482300"><a href="https://wgntv.com/news/deans-list/">Dean&#8217;s List</a></li>
	<li id="menu-item-1440589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440589"><a href="https://wgntv.com/morning-news/leshock-value/">Leshock Value</a></li>
	<li id="menu-item-1444258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1444258"><a target="_blank" rel="noopener noreferrer" href="http://ktla.com/morning-news/technology">Technology</a></li>
	<li id="menu-item-1440590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440590"><a href="https://wgntv.com/morning-news/mr-fix-it/">Mr. Fix It</a></li>
	<li id="menu-item-1440592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440592"><a href="https://wgntv.com/morning-news/friday-forecaster/">Friday Forecaster</a></li>
	<li id="menu-item-1482299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482299"><a href="https://wgntv.com/morning-news/cooking-with-dean/">Cooking with Dean</a></li>
	<li id="menu-item-1465617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1465617"><a href="https://wgntv.com/morning-news/chicago-scene/">Chicago Scene</a></li>
	<li id="menu-item-1539052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1539052"><a href="https://wgntv.com/home-improvement-week/">Home Improvement Week</a></li>
	<li id="menu-item-1480399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480399"><a href="https://wgntv.com/news/wgn-weekend-morning-news/">Weekend Morning News</a></li>
</ul>
</div></div></li>
<li id="menu-item-1440561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1440561"><a href="https://wgntv.com/midday-news/">Midday</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1444260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444260"><a href="https://wgntv.com/midday-news/adopt-a-pet/">Adopt-A-Pet</a></li>
	<li id="menu-item-1482301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482301"><a href="https://wgntv.com/news/deans-list/">Dean&#8217;s List</a></li>
	<li id="menu-item-1444262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444262"><a href="https://wgntv.com/midday-news/lunchbreak/">Lunchbreak</a></li>
	<li id="menu-item-1444261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444261"><a href="https://wgntv.com/midday-news/music-lounge/">Music Lounge</a></li>
	<li id="menu-item-1444259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1444259"><a target="_blank" rel="noopener noreferrer" href="http://ktla.com/morning-news/technology">Technology</a></li>
	<li id="menu-item-1674472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1674472"><a href="https://wgntv.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
</ul>
</div></div></li>
<li id="menu-item-1440563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440563"><a href="https://wgntv.com/contests/">Contests</a></li>
<li id="menu-item-1440565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1440565"><a href="https://wgntv.com/shows/">Shows</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1444635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444635"><a href="https://wgntv.com/shows/">All Shows</a></li>
	<li id="menu-item-1444637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444637"><a href="https://wgntv.com/on-air/program-schedule/">TV Schedule</a></li>
	<li id="menu-item-1466204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1466204"><a href="https://wgntv.com/wgn-tv-podcasts/">WGN-TV Podcasts</a></li>
	<li id="menu-item-1444634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444634"><a href="https://wgntv.com/backstory/">Backstory with Larry Potash</a></li>
	<li id="menu-item-1459365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1459365"><a href="https://wgntv.com/political-report/">WGN-TV Political Report</a></li>
	<li id="menu-item-1444631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444631"><a href="https://wgntv.com/chicagosbesttv/">Chicago&#8217;s Best</a></li>
	<li id="menu-item-1444632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444632"><a href="https://wgntv.com/living-healthy-chicago/">Living Healthy Chicago</a></li>
	<li id="menu-item-1444633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444633"><a href="https://wgntv.com/seechicagotv/">S.E.E. Chicago</a></li>
	<li id="menu-item-1611301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1611301"><a href="https://wgntv.com/on-air/live-streaming/">Watch Live</a></li>
</ul>
</div></div></li>
<li id="menu-item-1440585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1440585"><a href="https://wgntv.com/contact/">Contact Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1455359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455359"><a href="https://wgntv.com/contact/people/">Meet the Team</a></li>
	<li id="menu-item-1444611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444611"><a href="https://wgntv.com/seen-on-tv/">Seen on TV</a></li>
	<li id="menu-item-1459269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1459269"><a href="https://wgntv.com/wgn-apps/">Mobile apps</a></li>
	<li id="menu-item-1440587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1440587"><a href="https://wgntv.com/station-history/">WGN-TV History</a></li>
	<li id="menu-item-1440588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1440588"><a href="https://wgntv.com/contact/advertise-on-wgn/">Advertise on WGN 9 Chicago</a></li>
	<li id="menu-item-1444606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444606"><a href="https://wgntv.com/contact/jobs-at-wgn-tv/">Jobs &#038; Internships at WGN-TV</a></li>
	<li id="menu-item-1650121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1650121"><a href="https://wgntv.com/community/press-releases/">Press Releases</a></li>
	<li id="menu-item-1444609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444609"><a href="https://wgntv.com/contact/public-file-help/">Public File Help</a></li>
	<li id="menu-item-1455286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455286"><a href="https://wgntv.com/community-events/">Community Calendar</a></li>
	<li id="menu-item-1444608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444608"><a href="https://wgntv.com/contact/closed-captioning-info/">Closed Captioning on WGN 9 Chicago</a></li>
	<li id="menu-item-1454962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1454962"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-1567307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1567307"><a href="https://wgntv.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1567308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1567308"><a href="https://wgntv.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-1567309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1567309"><a href="https://www.ziprecruiter.com/wgntv">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://wgntv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"weather","kw":"thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix"}'   data-path='/5678/nx.wgntv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1675272 post type-post status-publish format-standard has-post-thumbnail hentry category-weather" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Thursday Forecast: Temps in mid 30s with most cloudy conditions, lake snow/mix	</h1>

			<div class="article-eyebrow">
			<a href="https://wgntv.com/weather/">Weather</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://wgntv.com/author/paul-konrad/" title="Posts by Paul Konrad" class="author url fn" rel="author">Paul Konrad</a></p>
		
					Posted: <time datetime="2020-12-17T06:51:39-06:00">Dec 17, 2020 / 06:51 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-17T06:51:43-06:00">Dec 17, 2020 / 06:51 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div
					id="anvato-player-p9"
					class="ns-block-embed__wrapper"
				>
					<div id="p9"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6124856","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wgntv.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wgntv.com","ns_st_st":"wgn","ns_st_pu":"Nexstar","ns_st_ge":"Weather,Weather,Daily Forecasts","cs_ucfr":""},"ad":{"c3":"wgntv.com","ns_st_st":"wgn","ns_st_pu":"Nexstar","ns_st_ge":"Weather,Weather,Daily Forecasts","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wgntv/weather&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://wgntv.com/weather/thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix/&vconp=2&cust_params=vid%3D6124856%26cmsid%3D1675272%26pid%3D1675272%26vidcat%3D/weather%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"vLroBA9ZBG3JwTvaOlibbtoPb6L4jqJl","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MTI0ODU2IiwiaXNzIjoidkxyb0JBOVpCRzNKd1R2YU9saWJidG9QYjZMNGpxSmwiLCJleHAiOjE2MDgyMTQ5NTl9.8awBDYZjrzQGqvhGs7exCloF9c_jGMh6EiFdXyXDjfs","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wgn-tv/video/video_studio/1550/20/12/17/6124856/6124856_B4F334F601894C839CF0D4E6FD97C780_201217_6124856_Thursday_Forecast__Temps_in_mid_30s_with_most_cl_3000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>For the latest weather updates, visit <a href="http://wgntv.com/weather">wgntv.com/weather</a>.</p>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-1675272'>
<form action='https://wgntv.com/weather/thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix/#contact-form-1675272' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g1675272-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g1675272-yourname' id='g1675272-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g1675272-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g1675272-youremail' id='g1675272-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g1675272-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g1675272-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='1675272' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright"></p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"weather","kw":"thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix"}'   data-path='/5678/nx.wgntv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138644"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-43" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="pgs-dpg-flex"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Weather Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://wgntv.com/weather/weather-blog/is-destruction-from-hurricanes-extending-farther-inland-due-to-climate-change/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1675181"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Is destruction from hurricanes extending farther inland due to climate change?
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-12-16T22:07:15-06:00">Dec 16, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>Dear Tom,Hurricanes often remain dangerously intense quite a distance inland from where they go ashore. Has the rate of hurricane decay over land decreased due to climate change?George Kalinka, NapervilleDear George,A new study by Lin Li and Pinaki Chakraborty, published in the Nov. 12 issue of Nature Magazine investigates this very issue. After studying landfalling Atlantic hurricanes during the past 50 years, they concluded that post-landfall hurricane decay has slowed, with the decrease directly proportional to the rise in sea surface temperature. They found that in the late 1960s, a typical hurricane lost about 75% of its intensity during the first day after landfall, and now that decay has decreased to 50%. Their conclusion; as the world warms, destruction from hurricanes will extend farther inland.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2018/02/ask_tom_2018.png?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2018/02/ask_tom_2018.png?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2018/02/ask_tom_2018.png?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2018/02/ask_tom_2018.png?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2018/02/ask_tom_2018.png?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2018/02/ask_tom_2018.png?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2018/02/ask_tom_2018.png?w=800&amp;h=450&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2018/02/ask_tom_2018.png?w=800&amp;h=450&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2018/02/ask_tom_2018.png?w=800&amp;h=450&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2018/02/ask_tom_2018.png?w=800&amp;h=450&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2018/02/ask_tom_2018.png?w=800&amp;h=450&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2018/02/ask_tom_2018.png?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"weather","kw":"thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix"}'   data-path='/5678/nx.wgntv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://wgntv.com/weather/weather-blog/light-lake-effect-snow-brushes-the-lake-michigan-shoreline-thursday-morning-with-dusting-to-1-inch-while-noreaster-dumps-local-1-2-feet-snows-in-sections-of-the-northeast-arctic-air-set-to-a/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1675184"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Light lake effect snow brushes the Lake Michigan Shoreline Thursday morning with dusting to 1 inch while Nor’easter dumps local 1-2 feet snows in sections of the northeast; arctic air set to arrive in time for Christmas Day
					</h3>
	
						<footer class="article-list__article-byline">
				by WGN-TV Weather Team <span class="sep">/</span> <time datetime="2020-12-16T22:06:13-06:00">Dec 16, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>CLICK TO ENLARGE</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/12/FG121720FIN.jpg?w=1440&#038;h=2363&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/12/FG121720FIN.jpg?w=180&amp;h=320&amp;crop=1 180w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/FG121720FIN.jpg?w=360&amp;h=640&amp;crop=1 360w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/FG121720FIN.jpg?w=540&amp;h=960&amp;crop=1 540w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/FG121720FIN.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/FG121720FIN.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/FG121720FIN.jpg?w=1440&amp;h=2363&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://wgntv.com/weather/clouds-to-continue-after-snowy-wednesday/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1675096"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Clouds to continue after snowy Wednesday
					</h3>
	
						<footer class="article-list__article-byline">
				by Tom Skilling <span class="sep">/</span> <time datetime="2020-12-16T22:28:29-06:00">Dec 16, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>For the latest updates, visit <a href="http://wgntv.com/weather">wgntv.com/weather</a></p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6124258"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-86.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-86.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-86.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-86.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-86.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-86.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-86.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-86.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-86.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-86.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-86.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-86.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"weather","kw":"thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix"}'   data-path='/5678/nx.wgntv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1675261"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/bodycam-video-shows-cleveland-cavaliers-players-confrontation-with-police/"
					class="article-list__article-link"
														>
			
				Bodycam video shows Cleveland Cavaliers player&#8217;s confrontation with police
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/bodycam-video-shows-cleveland-cavaliers-players-confrontation-with-police/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6124521"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/12/Cavs-player.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/12/Cavs-player.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/Cavs-player.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/Cavs-player.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/Cavs-player.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/Cavs-player.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/Cavs-player.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/Cavs-player.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/Cavs-player.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/Cavs-player.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/Cavs-player.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/Cavs-player.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1675252"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/dupage-county-hospitals-begin-receiving-covid-19-vaccine/"
					class="article-list__article-link"
														>
			
				DuPage County hospitals begin receiving COVID-19 vaccine
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/coronavirus/dupage-county-hospitals-begin-receiving-covid-19-vaccine/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6124812"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/12/napervillevax.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/12/napervillevax.png?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/napervillevax.png?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/napervillevax.png?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/napervillevax.png?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/napervillevax.png?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/napervillevax.png?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/napervillevax.png?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/napervillevax.png?w=1120&amp;h=630&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/napervillevax.png?w=1120&amp;h=630&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/napervillevax.png?w=1120&amp;h=630&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/napervillevax.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1675231"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/french-president-emmanuel-macron-tests-positive-for-coronavirus/"
					class="article-list__article-link"
														>
			
				French President Emmanuel Macron tests positive for coronavirus
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/french-president-emmanuel-macron-tests-positive-for-coronavirus/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1230045580.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1230045580.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1230045580.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1230045580.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1230045580.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1230045580.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1230045580.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1230045580.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1230045580.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1230045580.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1230045580.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1230045580.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1675236"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/trending/taco-bell-brings-back-nacho-fries-and-other-menu-items-for-a-limited-time/"
					class="article-list__article-link"
														>
			
				Taco Bell brings back Nacho Fries and other menu items for a limited time
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/trending/taco-bell-brings-back-nacho-fries-and-other-menu-items-for-a-limited-time/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6123741"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1215830939.jpg?w=1024&#038;h=679&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1215830939.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1215830939.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1215830939.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1215830939.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1215830939.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1215830939.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1215830939.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1215830939.jpg?w=1024&amp;h=679&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1215830939.jpg?w=1024&amp;h=679&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1215830939.jpg?w=1024&amp;h=679&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1215830939.jpg?w=1024&amp;h=679&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1675244"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/when-will-children-be-able-to-get-covid-19-vaccines/"
					class="article-list__article-link"
														>
			
				When will children be able to get COVID-19 vaccines?
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/coronavirus/when-will-children-be-able-to-get-covid-19-vaccines/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1262680218.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1262680218.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1262680218.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1262680218.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1262680218.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1262680218.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1262680218.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1262680218.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1262680218.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1262680218.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1262680218.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/GettyImages-1262680218.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1675181"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/weather/weather-blog/is-destruction-from-hurricanes-extending-farther-inland-due-to-climate-change/"
					class="article-list__article-link"
														>
			
				Is destruction from hurricanes extending farther inland due to climate change?
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/weather/weather-blog/is-destruction-from-hurricanes-extending-farther-inland-due-to-climate-change/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2018/02/ask_tom_2018.png?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2018/02/ask_tom_2018.png?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2018/02/ask_tom_2018.png?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2018/02/ask_tom_2018.png?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2018/02/ask_tom_2018.png?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2018/02/ask_tom_2018.png?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2018/02/ask_tom_2018.png?w=800&amp;h=450&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2018/02/ask_tom_2018.png?w=800&amp;h=450&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2018/02/ask_tom_2018.png?w=800&amp;h=450&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2018/02/ask_tom_2018.png?w=800&amp;h=450&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2018/02/ask_tom_2018.png?w=800&amp;h=450&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2018/02/ask_tom_2018.png?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"weather","kw":"thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix"}'   data-path='/5678/nx.wgntv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1674792"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/mackenzie-scott-says-she-has-given-4-1-billion-to-charity-including-gifts-in-chicago-area/"
					class="article-list__article-link"
														>
			
				MacKenzie Scott says she has given $4.1 billion to charity, including gifts in Chicago area
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/mackenzie-scott-says-she-has-given-4-1-billion-to-charity-including-gifts-in-chicago-area/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6123987"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-90.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-90.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-90.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-90.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-90.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-90.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-90.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-90.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-90.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-90.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-90.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-90.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1675160"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/illinois-mom-who-accidentally-smothered-son-gets-probation/"
					class="article-list__article-link"
														>
			
				Illinois mom who accidentally smothered son gets probation
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/illinois-mom-who-accidentally-smothered-son-gets-probation/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/12/jail-prison-generic-2.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/12/jail-prison-generic-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/jail-prison-generic-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/jail-prison-generic-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/jail-prison-generic-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/jail-prison-generic-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/jail-prison-generic-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/jail-prison-generic-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/jail-prison-generic-2.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/jail-prison-generic-2.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/jail-prison-generic-2.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/jail-prison-generic-2.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1675072"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/as-covid-19-vaccine-arrives-across-illinois-pritzker-says-feds-cut-future-deliveries-in-half/"
					class="article-list__article-link"
														>
			
				As COVID-19 vaccine arrives across Illinois, Pritzker says feds cut future deliveries in half
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/coronavirus/as-covid-19-vaccine-arrives-across-illinois-pritzker-says-feds-cut-future-deliveries-in-half/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6124057"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-39.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-39.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-39.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-39.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-39.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-39.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-39.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-39.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-39.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-39.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-39.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/snapshot-39.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1675051"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/maine-man-with-chainsaw-steals-mcdonalds-meal-chases-manager-in-parking-lot/"
					class="article-list__article-link"
														>
			
				Maine man with chainsaw steals McDonald&#8217;s meal, chases manager in parking lot
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/maine-man-with-chainsaw-steals-mcdonalds-meal-chases-manager-in-parking-lot/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/12/mcd-chainsaw.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/12/mcd-chainsaw.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/mcd-chainsaw.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/mcd-chainsaw.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/mcd-chainsaw.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/mcd-chainsaw.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/mcd-chainsaw.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/mcd-chainsaw.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/mcd-chainsaw.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/mcd-chainsaw.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/mcd-chainsaw.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/mcd-chainsaw.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1675053"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/2-men-juvenile-charged-after-armed-carjacking-robbery-in-aurora/"
					class="article-list__article-link"
														>
			
				2 men, juvenile charged after armed carjacking, robbery in Aurora
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/2-men-juvenile-charged-after-armed-carjacking-robbery-in-aurora/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/12/auroraWGNslate-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/12/auroraWGNslate-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/auroraWGNslate-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/auroraWGNslate-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/auroraWGNslate-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/auroraWGNslate-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/auroraWGNslate-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/auroraWGNslate-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/auroraWGNslate-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/auroraWGNslate-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/auroraWGNslate-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/auroraWGNslate-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1674967"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgntv.com/sports/mlb-reclassifies-negro-leagues-as-major-league/"
					class="article-list__article-link"
														>
			
				MLB reclassifies Negro Leagues as major league
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/sports/mlb-reclassifies-negro-leagues-as-major-league/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/12/mlb.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/12/mlb.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/mlb.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/mlb.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/mlb.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/mlb.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/mlb.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/mlb.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/mlb.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/mlb.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/mlb.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/mlb.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"weather","kw":"thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix"}'   data-path='/5678/nx.wgntv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1674853"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/politics/live-biden-formally-introduces-pete-buttigieg-as-his-pick-for-transportation-secretary/"
					class="article-list__article-link"
														>
			
				Biden introduces Pete Buttigieg as his pick for transportation secretary
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/politics/live-biden-formally-introduces-pete-buttigieg-as-his-pick-for-transportation-secretary/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6121784"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/12/AP20350688581348.jpg?w=1024&#038;h=673&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/12/AP20350688581348.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/AP20350688581348.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/AP20350688581348.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/AP20350688581348.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/AP20350688581348.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/AP20350688581348.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/AP20350688581348.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/AP20350688581348.jpg?w=1024&amp;h=673&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/AP20350688581348.jpg?w=1024&amp;h=673&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/AP20350688581348.jpg?w=1024&amp;h=673&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/AP20350688581348.jpg?w=1024&amp;h=673&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1674916"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/2-dead-including-16-year-old-in-zion-shooting-1-critical/"
					class="article-list__article-link"
														>
			
				2 dead, including 16-year-old, in Zion shooting; 1 critical
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/2-dead-including-16-year-old-in-zion-shooting-1-critical/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6123368"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/07/generic_1517923722293_33228637_ver1.0-2-1.jpg?w=1616&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/07/generic_1517923722293_33228637_ver1.0-2-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2020/07/generic_1517923722293_33228637_ver1.0-2-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2020/07/generic_1517923722293_33228637_ver1.0-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/07/generic_1517923722293_33228637_ver1.0-2-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2020/07/generic_1517923722293_33228637_ver1.0-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/07/generic_1517923722293_33228637_ver1.0-2-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2020/07/generic_1517923722293_33228637_ver1.0-2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/07/generic_1517923722293_33228637_ver1.0-2-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/07/generic_1517923722293_33228637_ver1.0-2-1.jpg?w=1616&amp;h=986&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2020/07/generic_1517923722293_33228637_ver1.0-2-1.jpg?w=1616&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/07/generic_1517923722293_33228637_ver1.0-2-1.jpg?w=1616&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1674904"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/viral-cranberry-juice-sipping-skateboarding-tiktok-star-positive-for-covid-19/"
					class="article-list__article-link"
														>
			
				Viral cranberry juice-sipping, skateboarding TikTok star positive for COVID-19
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/coronavirus/viral-cranberry-juice-sipping-skateboarding-tiktok-star-positive-for-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/12/tiktok.png?w=636&#038;h=324&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/12/tiktok.png?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/tiktok.png?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/tiktok.png?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/tiktok.png?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/tiktok.png?w=636&amp;h=324&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/tiktok.png?w=636&amp;h=324&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/tiktok.png?w=636&amp;h=324&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/tiktok.png?w=636&amp;h=324&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/tiktok.png?w=636&amp;h=324&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/tiktok.png?w=636&amp;h=324&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/tiktok.png?w=636&amp;h=324&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1674871"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/stimulus-checks-direct-payments-included-in-proposed-900-billion-deal/"
					class="article-list__article-link"
														>
			
				Stimulus checks: Direct payments included in proposed $900 billion deal
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/stimulus-checks-direct-payments-included-in-proposed-900-billion-deal/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/12/AP20300540341327-1-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/12/AP20300540341327-1-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/AP20300540341327-1-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/AP20300540341327-1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/AP20300540341327-1-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/AP20300540341327-1-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/AP20300540341327-1-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/AP20300540341327-1-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/AP20300540341327-1-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/AP20300540341327-1-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/AP20300540341327-1-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/AP20300540341327-1-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"weather","kw":"thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix"}'   data-path='/5678/nx.wgntv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Forecast</h2>
	<a class="weather-widget__content" href="https://wgntv.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				33&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-14"></span>
			</figure>
			<span class="weather-widget__item-conditions">Snow Shower</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				26&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-29"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 16&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				38&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-28"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 5&percnt;			</span>
		</div>
	</a>
</aside>
<section id="media_image-4" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://wgntv.com/2016/04/14/heres-how-to-download-the-wgn-news-app/"><img width="300" height="250" src="https://wgntv.com/wp-content/uploads/sites/5/2016/04/2017_news_app_300x250.jpg?w=300" class="image wp-image-1124595  attachment-300x250 size-300x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"weather","kw":"thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix"}'   data-path='/5678/nx.wgntv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-2" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1675061"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/chicago-news/no-one-should-have-to-experience-that-chicago-wrong-raid-victim-speaks-out-after-footage-released/"
					class="article-list__article-link"
														>
			
				&#8216;No one should have to experience that&#8217;: Chicago wrong raid victim speaks out after footage released
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1675250"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/chicago-news/boy-15-charged-in-murder-of-nursing-student-in-february/"
					class="article-list__article-link"
														>
			
				Boy, 15, charged in murder of nursing student in February
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1674957"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/no-post-holiday-covid-19-surge-in-illinois-but-deaths-remain-high-as-state-reports-7123-cases-146-lives-lost/"
					class="article-list__article-link"
														>
			
				No post-holiday COVID-19 surge in Illinois but deaths remain high as state reports 7,123 cases, 146 lives lost
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1675272"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/weather/thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix/"
					class="article-list__article-link"
														>
			
				Thursday Forecast: Temps in mid 30s with most cloudy conditions, lake snow/mix
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1674751"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/police-release-surveillance-footage-of-prisoner-escape-in-gary/"
					class="article-list__article-link"
														>
			
				Police release surveillance footage of prisoner escape in Gary
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1485647"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/covid-19-by-the-numbers-cases-deaths-and-hospital-capacity-in-chicago-and-illinois/"
					class="article-list__article-link"
														>
			
				COVID-19 by the Numbers: Cases, deaths and hospital capacity in Chicago and Illinois
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1675072"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/as-covid-19-vaccine-arrives-across-illinois-pritzker-says-feds-cut-future-deliveries-in-half/"
					class="article-list__article-link"
														>
			
				As COVID-19 vaccine arrives across Illinois, Pritzker says feds cut future deliveries in half
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="ns-article-bin-4" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1675279"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/can-you-get-the-covid-19-vaccine-while-you-have-the-virus-dr-murphy-answers-viewer-covid-19-questions-12-17/"
					class="article-list__article-link"
														>
			
				&#8216;Can you get the COVID-19 vaccine while you have the virus?&#8217; Dr. Murphy answers viewer COVID-19 questions 12/17
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgntv.com/news/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2020-12-17T07:20:40-06:00">2 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://wgntv.com/news/coronavirus/can-you-get-the-covid-19-vaccine-while-you-have-the-virus-dr-murphy-answers-viewer-covid-19-questions-12-17/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6124932"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/12/murphy1217.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/12/murphy1217.png?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/murphy1217.png?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/murphy1217.png?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/murphy1217.png?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/murphy1217.png?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/murphy1217.png?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/murphy1217.png?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/murphy1217.png?w=1120&amp;h=630&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/murphy1217.png?w=1120&amp;h=630&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/murphy1217.png?w=1120&amp;h=630&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/12/murphy1217.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1675261"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/bodycam-video-shows-cleveland-cavaliers-players-confrontation-with-police/"
					class="article-list__article-link"
														>
			
				Bodycam video shows Cleveland Cavaliers player&#8217;s confrontation with police
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgntv.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-17T06:38:05-06:00">45 mins ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1675252"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/dupage-county-hospitals-begin-receiving-covid-19-vaccine/"
					class="article-list__article-link"
														>
			
				DuPage County hospitals begin receiving COVID-19 vaccine
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgntv.com/news/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2020-12-17T06:32:08-06:00">51 mins ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1675231"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/french-president-emmanuel-macron-tests-positive-for-coronavirus/"
					class="article-list__article-link"
														>
			
				French President Emmanuel Macron tests positive for coronavirus
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgntv.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-17T06:03:24-06:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1675236"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/trending/taco-bell-brings-back-nacho-fries-and-other-menu-items-for-a-limited-time/"
					class="article-list__article-link"
														>
			
				Taco Bell brings back Nacho Fries and other menu items for a limited time
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgntv.com/news/trending/" class="article-list__article-category-link" >Trending</a> / <time datetime="2020-12-17T05:55:56-06:00">1 hour ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1675244"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/when-will-children-be-able-to-get-covid-19-vaccines/"
					class="article-list__article-link"
														>
			
				When will children be able to get COVID-19 vaccines?
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgntv.com/news/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2020-12-17T05:53:22-06:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgntv.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="text-32" class="widget widget--has-z-index-stacking-reset widget_text" data-component="dropzoneWidget">			<div class="textwidget"><div class="rich-text-cascade"></div></div>
		</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"weather","kw":"thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix"}'   data-path='/5678/nx.wgntv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"weather","kw":"thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix"}'   data-path='/5678/nx.wgntv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://wgntv.com/" rel="home">
					<img src="https://wgntv.com/wp-content/uploads/sites/5/2020/02/cropped-WGN_Logo_Jumbo-3.png" srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/02/cropped-WGN_Logo_Jumbo-3.png?w=90 90w, https://wgntv.com/wp-content/uploads/sites/5/2020/02/cropped-WGN_Logo_Jumbo-3.png?w=120 120w, https://wgntv.com/wp-content/uploads/sites/5/2020/02/cropped-WGN_Logo_Jumbo-3.png?w=180 180w, https://wgntv.com/wp-content/uploads/sites/5/2020/02/cropped-WGN_Logo_Jumbo-3.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WGNTV" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WGNTV/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WGNNews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wgnnews/">
					
<img src="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/wgn">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wgn-news-chicago/id586937701">
						<img src="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.wgntv2">
						<img src="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wgn-tv-chicago-weather/id447145667?ls=1">
						<img src="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wgn.android.weather">
						<img src="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-1584749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1584749"><a href="https://newsnationnow.com">NewsNation Now</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-1538977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1538977"><a href="https://wgntv.com/wp-content/uploads/sites/5/2020/07/WGN-TV-EEO-Public-File-Report.8-1-19-to-7-31-20.pdf">WGNTV EEO Report</a></li>
<li id="menu-item-329517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329517"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wgn-tv">Online Public File</a></li>
<li id="menu-item-1444234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444234"><a href="https://wgntv.com/contact/public-file-help/">Public File Help</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://wgntv.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Weather";
	_sf_async_config.authors = "Paul Konrad";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PD2EC7072-2730-4C32-B2A3-C9AEE77824F4","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1675272,
		section: "weather",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"weather","kw":"thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix"}'   data-path='/5678/nx.wgntv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Weather"
			data-logoUrl="https://wgntv.com/wp-content/uploads/sites/5/2020/02/cropped-WGN_Logo_Jumbo-3.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 101 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://wgntv.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/wgntv.com\/wp-json\/","nonce":"e29009166d","versionString":"wp\/v2\/"};
</script>
<script src='https://wgntv.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://wgntv.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=eb77fd172082fd5a8ea7' id='ns-global-js-js'></script>
<script src='https://wgntv.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://wgntv.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/wgntv.com\/weather\/thursday-forecast-temps-in-mid-30s-with-most-cloudy-conditions-lake-snow-mix\/"}
</script>
<script src='https://wgntv.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'171039087',post:'1675272',tz:'-6',srv:'wgntv.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039087', '1675272' ]);
</script>

</body>
</html>
