
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wgntv"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://wgntv.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Power cut for 2.3 million across Texas as snow, ice blanket blanket southern Plains","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Sydney Kalich","description":"A winter storm dropping snow and ice also sent temperatures plunging across the southern Plains, prompting a power emergency in Texas a day after conditions canceled flights and impacted traffic across large swaths of the U.S.","publicationDate":"2021-02-15T06:46:02-06:00","lastModifiedDate":"2021-02-15T07:23:47-06:00","publicationDayOfWeek":"Monday","categoryList":["Weather"],"primaryCategory":"Weather","tagList":[],"wordCount":1694,"paragraphCount":35,"imageCount":16,"videoCount":2,"slideshowCount":1,"pageId":1706944,"isShared":true,"originalSource":"https:\/\/www.newsnationnow.com\/weather\/power-cut-across-texas-as-snow-ice-blanket-southern-plains\/","sharingMode":"","pageDcode":["1"],"primaryCategoryId":465405295,"persistentId":"nxs-108-article-1584678","nlpSentiment":{"score":-0.1,"magnitude":6.1},"nlpCategories":{"\/News\/Weather":0.8},"nlpOther":{"all":0.02,"conditions":0.01,"electricity":0.01,"electricity use":0.01,"flow":0.01,"ice":0.02,"power":0.04,"Power cut":0.02,"power emergency":0.01,"power outages":0.01,"safety":0.01,"snow":0.03,"snowfall totals":0.01,"swaths":0.01,"temperatures":0.02,"traffic":0.01},"nlpOrganization":{"AP":0.04,"council":0.02,"Electric Reliability Council of Texas":0.01,"National Weather Service":0.01},"nlpLocation":{"area":0.01,"areas":0.01,"DALLAS":0.01,"Gulf Coast":0.01,"Houston":0.02,"Plains":0.01,"state":0.01,"Texas":0.19,"U.S.":0.01},"nlpEvent":{"flights":0.01,"winter storm":0.01},"nlpPerson":{"Marc Chenard":0.01,"people":0.01,"residents":0.02,"Samuel Pe\u00f1a":0.01,"teens":0.01,"thousands":0.01},"nlpWorkOfArt":{"Photo":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.newsnationnow.com\/weather\/power-cut-across-texas-as-snow-ice-blanket-southern-plains\/","ampUrl":"https:\/\/wgntv.com\/weather\/power-cut-across-texas-as-snow-ice-blanket-southern-plains\/amp\/","urlHostname":"https:\/\/wgntv.com","urlSlug":"power-cut-across-texas-as-snow-ice-blanket-southern-plains","directoryPath":["weather"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WGN-TV","callSign":"WGNTV","domainName":"wgntv.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-34133884-13"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/wgntv.com\/weather\/power-cut-across-texas-as-snow-ice-blanket-southern-plains\/" || "";
var cats = "Weather" || "";
var bob_kw = "" || "";
var bob_desc = "A winter storm dropping snow and ice also sent temperatures plunging across the southern Plains, prompting a power emergency in Texas a day after conditions canceled flights and impacted traffic across large swaths of the U.S." || "";
var bob_story_author = "Sydney Kalich" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "wgntv.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-34133884-13","event":"dlReady","paragraphCount":35,"wordCount":1694,"authorName":"Sydney Kalich","imageCount":16,"siteName":"WGN-TV","publishDateString":"Mon Feb 15 2021","publishTimeString":"06:46 AM CST","originalContent":false,"classifyText":[],"categories":"Weather","primaryCategory":"Weather","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "5409c0a3-a8b7-45d3-b6c1-cdc725327cb3",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WGN-TV","logo":{"@type":"ImageObject","url":"https:\/\/wgntv.com\/wp-content\/uploads\/sites\/5\/2020\/02\/cropped-WGN_Logo_Jumbo-3.png"}},"name":"WGN-TV","description":"A winter storm dropping snow and ice also sent temperatures plunging across the southern Plains, prompting a power emergency in Texas a day after conditions canceled flights and impacted traffic across large swaths of the U.S.","potentialAction":{"@type":"SearchAction","target":"https:\/\/wgntv.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/wgntv.com\/weather\/power-cut-across-texas-as-snow-ice-blanket-southern-plains\/","headline":"Power cut for 2.3 million across Texas as snow, ice blanket blanket southern Plains","datePublished":"2021-02-15T12:46:02+00:00","dateModified":"2021-02-15T13:23:47+00:00","author":[{"@type":"Person","name":"Sydney Kalich"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/wgntv.com\/weather\/power-cut-across-texas-as-snow-ice-blanket-southern-plains\/"},"image":{"@type":"ImageObject","url":"https:\/\/wgntv.com\/wp-content\/uploads\/sites\/5\/2021\/02\/AP21046013100656.jpg","name":"Snowplows works to clear the road during a winter storm Sunday, Feb. 14, 2021, in Oklahoma City. Snow and ice blanketed large swaths of the U.S. on Sunday, prompting canceled flights, making driving perilous and reaching into areas as far south as Texas\u2019 Gulf Coast, where snow and sleet were expected overnight. (AP Photo\/Sue Ogrocki)"},"articleSection":"Weather","genre":["Weather"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Power cut for 2.3 million across Texas as snow, ice blanket blanket southern Plains | WGN-TV</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="WGN-TV &raquo; Feed" href="https://wgntv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN-TV &raquo; Comments Feed" href="https://wgntv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/wgntv.com\/weather\/power-cut-across-texas-as-snow-ice-blanket-southern-plains\/","page_slug":"power-cut-across-texas-as-snow-ice-blanket-southern-plains","page_type":"story","page_category":"weather","article_id":1706944,"subpath":"\/weather"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='A winter storm dropping snow and ice also sent temperatures plunging across the southern Plains, prompting a power emergency in Texas a day after conditions canceled flights and impacted traffic across large swaths of the U.S.' /><!-- WP SEO -->
<meta name='google-site-verification' content='P57lc8u_HkhdKv1ZMXKlNPJGc2PNEJVoxJHFgsfAF54' /><!-- WP SEO -->
<meta name='google-site-verification' content='dRhYXLVkaTfSLLWWxwWsF9jLdYs7K1fVLP6ANL6BONM' /><!-- WP SEO -->
<meta name='google-site-verification' content='HEk_w9fkvdBXmSpi2XlOAQhCwVb861jbVg6VhTbDCSY' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #051ac9;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='jetpack-block-slideshow-css'  href='https://wgntv.com/wp-content/client-mu-plugins/jetpack/_inc/blocks/slideshow/view.css?ver=9.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wgntv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://wgntv.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=650e0197f080ce4e11fb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://wgntv.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://wgntv.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=9f5d2f315f0285544bc3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://wgntv.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=19d0fafec1399b0da817' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://wgntv.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=72dd21c007b659f15a01' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://wgntv.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=37b29244d69c5df0a2fe' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://wgntv.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wgntv.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://wgntv.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://wgntv.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://wgntv.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://wgntv.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://wgntv.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://wgntv.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://wgntv.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://wgntv.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://wgntv.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script src='https://wgntv.com/wp-includes/js/dist/escape-html.min.js?ver=f7b0e4c8bb987c1ab79bdda0d9db465b' id='wp-escape-html-js'></script>
<script id='jetpack-block-slideshow-js-extra'>
var Jetpack_Block_Assets_Base_Url = "https:\/\/wgntv.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/wgntv.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/wgntv.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/wgntv.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/";
</script>
<script src='https://wgntv.com/wp-content/client-mu-plugins/jetpack/_inc/blocks/slideshow/view.js?ver=9.1' id='jetpack-block-slideshow-js'></script>
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://wgntv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"6a23ce455e93b1d3cf943e8981ff4f76"}};
</script>
<script src='https://wgntv.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://wgntv.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://wgntv.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wgntv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wgntv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.newsnationnow.com/weather/power-cut-across-texas-as-snow-ice-blanket-southern-plains/" />
<link rel='shortlink' href='https://wgntv.com/?p=1706944' />
<link rel="alternate" type="application/json+oembed" href="https://wgntv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgntv.com%2Fweather%2Fpower-cut-across-texas-as-snow-ice-blanket-southern-plains%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wgntv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgntv.com%2Fweather%2Fpower-cut-across-texas-as-snow-ice-blanket-southern-plains%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-15 06:46:02" />
<meta name="sailthru.title" content="Power cut for 2.3 million across Texas as snow, ice blanket blanket southern Plains" />
<meta name="sailthru.author" content="Sydney Kalich" />
<meta name="sailthru.description" content="A winter storm dropping snow and ice also sent temperatures plunging across the southern Plains, prompting a power emergency in Texas a day after conditions canceled flights and impacted traffic across large swaths of the U.S." />
<meta name="sailthru.image.full" content="https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP21046013100656.jpg" />
<meta name="sailthru.image.thumb" content="https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP21046013100656.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><style>.site-header .site-header__branding {
					background-image: url('https://wgntv.com/wp-content/uploads/sites/5/2020/01/WGNTV_Website_Header_ALT.png');
					background-position: center;
					background-repeat: no-repeat;
					background-size: cover;
				}
				@media (min-width: 1024px) {
					.site-header.is-scrolling--not-top {
						background-image: url('https://wgntv.com/wp-content/uploads/sites/5/2020/01/WGNTV_Website_Header_ALT.png');
						background-position: center;
						background-repeat: no-repeat;
						background-size: cover;
					}
					.site-header.is-scrolling--not-top .site-header__branding {
						background-image: unset;
					}
				}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/wgntv.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://wgntv.com/weather/power-cut-across-texas-as-snow-ice-blanket-southern-plains/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:title" content="Power cut for 2.3 million across Texas as snow, ice blanket blanket southern Plains" />
<meta property="og:url" content="https://wgntv.com/weather/power-cut-across-texas-as-snow-ice-blanket-southern-plains/" />
<meta property="og:description" content="A winter storm dropping snow and ice also sent temperatures plunging across the southern Plains, prompting a power emergency in Texas a day after conditions canceled flights and impacted traffic ac…" />
<meta property="article:published_time" content="2021-02-15T12:46:02+00:00" />
<meta property="article:modified_time" content="2021-02-15T13:23:47+00:00" />
<meta property="og:site_name" content="WGN-TV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:opinion" content="false" />
<meta property="article:content_tier" content="free" />
<meta property="fb:pages" content="7938522410" />
<meta name="twitter:text:title" content="Power cut for 2.3 million across Texas as snow, ice blanket blanket southern Plains" />
<meta name="twitter:image" content="https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP21046013100656.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP21046013100656.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP21046013100656.jpg?w=1280" />
<meta name="twitter:description" content="A winter storm dropping snow and ice also sent temperatures plunging across the southern Plains, prompting a power emergency in Texas a day after conditions canceled flights and impacted traffic ac…" />
<meta name="twitter:title" content="Power cut for 2.3 million across Texas as snow, ice blanket blanket southern Plains" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://wgntv.com/wp-content/uploads/sites/5/2017/05/cropped-box9_512_512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://wgntv.com/wp-content/uploads/sites/5/2017/05/cropped-box9_512_512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wgntv.com/wp-content/uploads/sites/5/2017/05/cropped-box9_512_512.png?w=180" />
<meta name="msapplication-TileImage" content="https://wgntv.com/wp-content/uploads/sites/5/2017/05/cropped-box9_512_512.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1706944 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://wgntv.com/" rel="home">WGN-TV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://wgntv.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://wgntv.com/wp-content/uploads/sites/5/2020/02/cropped-WGN_Logo_Jumbo-3.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://wgntv.com/weather/">
							<span class="site-header__weather-region">Chicago</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">4&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-14"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://wgntv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1440559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1440559"><a href="https://wgntv.com/news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-1493243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1493243"><a href="https://wgntv.com/news/chicago-news/">Chicago News</a></li>
	<li id="menu-item-1505333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1505333"><a href="https://wgntv.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-1440641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1440641"><a href="https://wgntv.com/traffic/">Traffic</a></li>
	<li id="menu-item-1440570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440570"><a href="https://wgntv.com/news/politics/">Your Local Election HQ</a></li>
	<li id="menu-item-1440571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440571"><a href="https://wgntv.com/news/trending/">Trending</a></li>
	<li id="menu-item-1440574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440574"><a href="https://wgntv.com/news/cover-story/">Cover Story</a></li>
	<li id="menu-item-1440576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440576"><a href="https://wgntv.com/news/wgn-investigates/">WGN Investigates</a></li>
	<li id="menu-item-1440573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440573"><a href="https://wgntv.com/news/chicagos-very-own/">Chicago&#8217;s Very Own</a></li>
	<li id="menu-item-1440569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440569"><a href="https://wgntv.com/news/medical-watch/">Medical Watch</a></li>
	<li id="menu-item-1440572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440572"><a href="https://wgntv.com/news/deans-list/">Dean&#8217;s List</a></li>
	<li id="menu-item-1482302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482302"><a href="https://wgntv.com/news/deans-list/deans-reviews/">Dean&#8217;s Reviews</a></li>
	<li id="menu-item-1548746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1548746"><a href="https://wgntv.com/news/destination-illinois/">Destination Illinois</a></li>
	<li id="menu-item-1440575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440575"><a href="https://wgntv.com/news/features/">Features</a></li>
	<li id="menu-item-1652703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1652703"><a href="https://wgntv.com/news/features/feel-good-friday/">Feel Good Friday</a></li>
	<li id="menu-item-1444567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444567"><a href="https://wgntv.com/news/teacher-of-the-month/">Teacher of the Month</a></li>
	<li id="menu-item-1699011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1699011"><a href="https://wgntv.com/news/black-history-month/">Black History Month</a></li>
	<li id="menu-item-1440579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440579"><a href="https://wgntv.com/news/wgn-weekend-morning-news/">WGN Weekend Morning News</a></li>
	<li id="menu-item-1455051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455051"><a href="https://wgntv.com/wgn-tv-podcasts/">WGN-TV Podcasts</a></li>
</ul>
</div></div></li>
<li id="menu-item-1462259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1462259"><a href="https://wgntv.com/news/coronavirus/">Coronavirus</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1468495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1468495"><a href="https://www.cdc.gov/coronavirus/index.html">CDC latest announcements</a></li>
	<li id="menu-item-1507662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1507662"><a href="https://www2.illinois.gov/Pages/Executive-Orders/ExecutiveOrder2020-32.aspx">Pritzker IL stay-at-home order</a></li>
	<li id="menu-item-1493504" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1493504"><a href="https://wgntv.com/news/coronavirus/what-you-need-to-know-about-illinois-mask-requirement/">IL coronavirus mask requirement</a></li>
	<li id="menu-item-1480459" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1480459"><a href="https://wgntv.com/news/coronavirus/heres-where-you-can-get-a-covid-19-test-in-chicago-area/">Where to get tested</a></li>
	<li id="menu-item-1505395" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1505395"><a href="https://wgntv.com/news/coronavirus/chicagos-very-own-heroes-photos-from-the-frontlines-of-the-covid-19-pandemic/">Chicago&#8217;s Very Own heroes</a></li>
	<li id="menu-item-1476256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1476256"><a href="https://wgntv.com/news/coronavirus/pritzker-issues-plea-to-former-healthcare-workers-as-virus-spreads/">Call for retired healthcare workers</a></li>
	<li id="menu-item-1477901" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1477901"><a href="https://wgntv.com/news/coronavirus/heres-how-you-can-help-out-during-the-covid-19-pandemic-in-illinois/">How you can help</a></li>
	<li id="menu-item-1539205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1539205"><a href="https://wgntv.com/community/wgn-tvs-open-for-business-directory/">WGN&#8217;s Open for Business Directory</a></li>
</ul>
</div></div></li>
<li id="menu-item-1440567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1440567"><a href="https://wgntv.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1444747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444747"><a href="https://wgntv.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-1444603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444603"><a href="https://wgntv.com/weather/maps-and-radar/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-1455256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455256"><a href="https://wgntv.com/weather/maps-and-radar/">Maps and Radar</a></li>
	<li id="menu-item-1444569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444569"><a href="/weather/weather-alerts/">Watches and Warnings</a></li>
	<li id="menu-item-1444571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444571"><a href="https://wgntv.com/chicago-area-school-closings/">Chicago area school closings</a></li>
	<li id="menu-item-1444572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444572"><a href="https://wgntv.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-1455093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455093"><a href="https://wgntv.com/your-weather-photos/">Your Weather Photos</a></li>
	<li id="menu-item-1444573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444573"><a href="https://wgntv.com/weather/weather-bug/">Weather Bug</a></li>
	<li id="menu-item-1444570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444570"><a href="https://wgntv.com/weather/almanac/">Almanac</a></li>
</ul>
</div></div></li>
<li id="menu-item-1440562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1440562"><a href="https://wgntv.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1488280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1488280"><a href="https://wgntv.com/sports/gn-sports/">GN Sports</a></li>
	<li id="menu-item-1462606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1462606"><a href="https://wgntv.com/sports/fire/">Chicago Fire FC</a></li>
	<li id="menu-item-1444600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444600"><a href="https://wgntv.com/sports/cubs/">Cubs</a></li>
	<li id="menu-item-1444601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444601"><a href="https://wgntv.com/sports/white-sox/">White Sox</a></li>
	<li id="menu-item-1444599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444599"><a href="https://wgntv.com/sports/blackhawks/">Blackhawks</a></li>
	<li id="menu-item-1444598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444598"><a href="https://wgntv.com/sports/bulls/">Bulls</a></li>
	<li id="menu-item-1444597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444597"><a href="https://wgntv.com/sports/bears-report/">Bears</a></li>
	<li id="menu-item-1444604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444604"><a href="https://wgntv.com/sports/savoring-sweetness/">Savoring Sweetness</a></li>
</ul>
</div></div></li>
<li id="menu-item-1440560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1440560"><a href="https://wgntv.com/morning-news/">Morning</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1440591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440591"><a href="https://wgntv.com/morning-news/around-town/">Around Town</a></li>
	<li id="menu-item-1482300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482300"><a href="https://wgntv.com/news/deans-list/">Dean&#8217;s List</a></li>
	<li id="menu-item-1440589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440589"><a href="https://wgntv.com/morning-news/leshock-value/">Leshock Value</a></li>
	<li id="menu-item-1444258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1444258"><a target="_blank" rel="noopener noreferrer" href="http://ktla.com/morning-news/technology">Technology</a></li>
	<li id="menu-item-1440590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440590"><a href="https://wgntv.com/morning-news/mr-fix-it/">Mr. Fix It</a></li>
	<li id="menu-item-1440592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440592"><a href="https://wgntv.com/morning-news/friday-forecaster/">Friday Forecaster</a></li>
	<li id="menu-item-1482299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482299"><a href="https://wgntv.com/morning-news/cooking-with-dean/">Cooking with Dean</a></li>
	<li id="menu-item-1465617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1465617"><a href="https://wgntv.com/morning-news/chicago-scene/">Chicago Scene</a></li>
	<li id="menu-item-1539052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1539052"><a href="https://wgntv.com/home-improvement-week/">Home Improvement Week</a></li>
	<li id="menu-item-1480399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480399"><a href="https://wgntv.com/news/wgn-weekend-morning-news/">Weekend Morning News</a></li>
</ul>
</div></div></li>
<li id="menu-item-1440561" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1440561"><a href="https://wgntv.com/midday-news/">Midday</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1444260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444260"><a href="https://wgntv.com/midday-news/adopt-a-pet/">Adopt-A-Pet</a></li>
	<li id="menu-item-1482301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482301"><a href="https://wgntv.com/news/deans-list/">Dean&#8217;s List</a></li>
	<li id="menu-item-1444262" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1444262"><a href="https://wgntv.com/midday-news/lunchbreak/">Lunchbreak</a></li>
	<li id="menu-item-1444261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444261"><a href="https://wgntv.com/midday-news/music-lounge/">Music Lounge</a></li>
	<li id="menu-item-1444259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1444259"><a target="_blank" rel="noopener noreferrer" href="http://ktla.com/morning-news/technology">Technology</a></li>
	<li id="menu-item-1674472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1674472"><a href="https://wgntv.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
</ul>
</div></div></li>
<li id="menu-item-1440563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440563"><a href="https://wgntv.com/contests/">Contests</a></li>
<li id="menu-item-1440565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1440565"><a href="https://wgntv.com/shows/">Shows</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1444635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444635"><a href="https://wgntv.com/shows/">All Shows</a></li>
	<li id="menu-item-1444637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444637"><a href="https://wgntv.com/on-air/program-schedule/">TV Schedule</a></li>
	<li id="menu-item-1466204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1466204"><a href="https://wgntv.com/wgn-tv-podcasts/">WGN-TV Podcasts</a></li>
	<li id="menu-item-1444634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444634"><a href="https://wgntv.com/backstory/">Backstory with Larry Potash</a></li>
	<li id="menu-item-1459365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1459365"><a href="https://wgntv.com/political-report/">WGN-TV Political Report</a></li>
	<li id="menu-item-1444631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444631"><a href="https://wgntv.com/chicagosbesttv/">Chicago&#8217;s Best</a></li>
	<li id="menu-item-1444632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444632"><a href="https://wgntv.com/living-healthy-chicago/">Living Healthy Chicago</a></li>
	<li id="menu-item-1444633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444633"><a href="https://wgntv.com/seechicagotv/">S.E.E. Chicago</a></li>
	<li id="menu-item-1611301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1611301"><a href="https://wgntv.com/on-air/live-streaming/">Watch Live</a></li>
</ul>
</div></div></li>
<li id="menu-item-1440585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1440585"><a href="https://wgntv.com/contact/">Contact Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1455359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455359"><a href="https://wgntv.com/contact/people/">Meet the Team</a></li>
	<li id="menu-item-1444611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444611"><a href="https://wgntv.com/seen-on-tv/">Seen on TV</a></li>
	<li id="menu-item-1459269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1459269"><a href="https://wgntv.com/wgn-apps/">Mobile apps</a></li>
	<li id="menu-item-1440587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1440587"><a href="https://wgntv.com/station-history/">WGN-TV History</a></li>
	<li id="menu-item-1440588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1440588"><a href="https://wgntv.com/contact/advertise-on-wgn/">Advertise on WGN 9 Chicago</a></li>
	<li id="menu-item-1444606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444606"><a href="https://wgntv.com/contact/jobs-at-wgn-tv/">Jobs &#038; Internships at WGN-TV</a></li>
	<li id="menu-item-1650121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1650121"><a href="https://wgntv.com/community/press-releases/">Press Releases</a></li>
	<li id="menu-item-1444609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444609"><a href="https://wgntv.com/contact/public-file-help/">Public File Help</a></li>
	<li id="menu-item-1455286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455286"><a href="https://wgntv.com/community-events/">Community Calendar</a></li>
	<li id="menu-item-1444608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444608"><a href="https://wgntv.com/contact/closed-captioning-info/">Closed Captioning on WGN 9 Chicago</a></li>
	<li id="menu-item-1454962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1454962"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-1567307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1567307"><a href="https://wgntv.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1567308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1567308"><a href="https://wgntv.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-1567309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1567309"><a href="https://www.ziprecruiter.com/wgntv">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://wgntv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"weather","kw":"power-cut-across-texas-as-snow-ice-blanket-southern-plains"}'   data-path='/5678/nx.wgntv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1706944 post type-post status-publish format-standard has-post-thumbnail hentry category-weather" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Power cut for 2.3 million across Texas as snow, ice blanket blanket southern Plains	</h1>

			<div class="article-eyebrow">
			<a href="https://wgntv.com/weather/">Weather</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.newsnationnow.com/?post_type=profile&#038;p=1485902" title="Posts by Sydney Kalich" class="author url fn" rel="author">Sydney Kalich</a></p>
		
					Posted: <time datetime="2021-02-15T06:46:02-06:00">Feb 15, 2021 / 06:46 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-15T07:23:47-06:00">Feb 15, 2021 / 07:23 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p13">
				<div id="anvato-player-p13" class="ns-block-embed__wrapper">
					<div id="p13"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6289889","autoplay":true,"expect_preroll":true,"pInstance":"p13","plugins":{"comscore":{"clientId":"6036439","c3":"wgntv.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wgntv.com","ns_st_st":"wgn","ns_st_pu":"Nexstar","ns_st_ge":"","cs_ucfr":""},"ad":{"c3":"wgntv.com","ns_st_st":"wgn","ns_st_pu":"Nexstar","ns_st_ge":"","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wgntv/weather&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://wgntv.com/weather/power-cut-across-texas-as-snow-ice-blanket-southern-plains/&vconp=2&cust_params=vid%3D6289889%26cmsid%3D1706944%26pid%3D1706944%26vidcat%3D/weather%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"},"nielsen":{"apid":"PD2EC7072-2730-4C32-B2A3-C9AEE77824F4","sfcode":"dcr","type":"dcr","apn":"Anvato","environment":"production","useDerivedMetadata":true,"mapping":{"adloadtype":2,"adModel":2}}},"expectPrerollTimeout":8,"accessKey":"vLroBA9ZBG3JwTvaOlibbtoPb6L4jqJl","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2Mjg5ODg5IiwiaXNzIjoidkxyb0JBOVpCRzNKd1R2YU9saWJidG9QYjZMNGpxSmwiLCJleHAiOjE2MTMzOTkxNTN9.Vkchd0-r6sv3UDcF-2wRo1yV_92a2nINmmNvIxvvhtY","nxs":{"mp4Url":null},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>DALLAS (<a rel="noreferrer noopener" href="http://www.newsnationnow.com" target="_blank">NewsNation Now</a>) — A winter storm dropping snow and ice also sent temperatures plunging across the southern Plains, prompting a power emergency in Texas a day after conditions canceled flights and impacted traffic across large swaths of the U.S.</p>



<p>Rotating power outages were initiated by the Electric Reliability Council of Texas, or ERCOT, early Monday morning, meaning thousands went without electricity for short periods as temperatures fell into the teens near Dallas and 20s around Houston.</p>


<div class="nlp-ignore-block article-content rich-text"></div>


<p>“We urge Texans to put safety first,” the council tweeted as it urged residents to reduce electricity use. ERCOT manages the flow of electric power in the state.</p>



<p>“Traffic lights and other infrastructure may be temporarily without power,” ERCOT said.</p>



			<figure class="ns-block-embed-anvato" data-anvato-player-id="p14">
				<div id="anvato-player-p14" class="ns-block-embed__wrapper">
					<div id="p14"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6289923","autoplay":false,"expect_preroll":true,"pInstance":"p14","plugins":{"comscore":{"clientId":"6036439","c3":"wgntv.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wgntv.com","ns_st_st":"wgn","ns_st_pu":"Nexstar","ns_st_ge":"","cs_ucfr":""},"ad":{"c3":"wgntv.com","ns_st_st":"wgn","ns_st_pu":"Nexstar","ns_st_ge":"","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wgntv/weather&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://wgntv.com/weather/power-cut-across-texas-as-snow-ice-blanket-southern-plains/&cust_params=vid%3D6289923%26cmsid%3D1706944%26pid%3D1706944%26vidcat%3D/weather%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"},"nielsen":{"apid":"PD2EC7072-2730-4C32-B2A3-C9AEE77824F4","sfcode":"dcr","type":"dcr","apn":"Anvato","environment":"production","useDerivedMetadata":true,"mapping":{"adloadtype":2,"adModel":2}}},"expectPrerollTimeout":8,"accessKey":"vLroBA9ZBG3JwTvaOlibbtoPb6L4jqJl","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2Mjg5OTIzIiwiaXNzIjoidkxyb0JBOVpCRzNKd1R2YU9saWJidG9QYjZMNGpxSmwiLCJleHAiOjE2MTMzOTkxNTR9.zjmY6D3SeCvsvKK6CkFlDFbZNydsl1k8mxvVG7DWn8U","nxs":{"mp4Url":null},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
			


<p>The council described the rotating outages as a “last resort to preserve the reliability of the electric system as a whole,” adding that utility transmission companies are tasked with determining how to reduce demand on the system.</p>



<p>“Every grid operator and every electric company is fighting to restore power right now,” ERCOT President and CEO Bill Magness said in a statement.</p>



<p>The rotating outages were expected to last throughout Monday morning.</p>



<p>More than 2.3 million customers in Texas were in the dark as of 7 a.m. local time, according to poweroutage.us, a utility tracking site.</p>



<p>Around 5,000 Oklahoma Gas &amp; Electric customers were without power overnight, and Entergy Arkansas logged about 3,000 outages. Both states have much smaller populations compared with Texas.</p>



<p>Officials in Houston had warned people to prepare for outages and hazardous roads — conditions similar to what residents might see in the wake of a Category 5 hurricane.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.newsnationnow.com/us-news/southwest/multiple-people-trapped-after-texas-freeway-pileup/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		6 killed in Texas pileup involving at least 133 vehicles	</a>
</aside>
</div>


<p>“There (have) been numerous reports of accidents from icing recently,” National Weather Service lead forecaster Bob Oravec said Monday. “I think there&#8217;s going to be a big threat today as the system pushes northeastward.”</p>



<p>Accumulating ice between a tenth and a quarter of an inch (0.25 and 0.6 centimeters) was possible across eastern Louisiana, Mississippi, central Tennessee, Kentucky and over into the West Virginia and Ohio border region, Oravec said.</p>



<p>Up to 12 inches (30 centimeters) of snow was expected across parts of the southern Plains into Monday, said Marc Chenard, a meteorologist with the National Weather Service&#8217;s Weather Prediction Center.</p>



<p>Nearly 120 crashes, including a 10-car pileup on I-45, were reported Sunday, Houston Fire Chief Samuel Peña tweeted.</p>



<p>Significant ice and up to 12 inches  of snow were expected across parts of the southern Plains into Monday, said Marc Chenard, a meteorologist with the National Weather Service&#8217;s Weather Prediction Center.</p>



<p>“Typically, we just don&#8217;t have quite this much cold air in place that far south,” Chenard said.</p>



<p>The region had been gearing up for the winter weather for the better part of the weekend. Texas Gov. Greg Abbott issued a disaster declaration for all of the state’s 254 counties, and had&nbsp;warned on Saturday:&nbsp;“All of Texas is facing an extremely dangerous winter storm.”</p>



<p>Abbott, Oklahoma Gov. Kevin Stitt and Arkansas Gov. Asa Hutchinson each activated National Guard units to assist state agencies with tasks including rescuing stranded drivers.</p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-1584696" data-id="1584696" src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21046243996688.jpg?w=900"/srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21046243996688.jpg?w=160 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21046243996688.jpg?w=256 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21046243996688.jpg?w=320 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21046243996688.jpg?w=640 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21046243996688.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">A woman walks through falling snow in San Antonio, Sunday, Feb. 14, 2021. Snow and ice blanketed large swaths of the U.S. on Sunday, prompting canceled flights, making driving perilous and reaching into areas as far south as Texas’ Gulf Coast, where snow and sleet were expected overnight. (AP Photo/Eric Gay)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-1584695" data-id="1584695" src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21046235374057.jpg?w=900"/srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21046235374057.jpg?w=160 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21046235374057.jpg?w=256 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21046235374057.jpg?w=320 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21046235374057.jpg?w=640 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21046235374057.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Two people play in the snow in San Antonio, Sunday, Feb. 14, 2021. Snow and ice blanketed large swaths of the U.S. on Sunday, prompting canceled flights, making driving perilous and reaching into areas as far south as Texas’ Gulf Coast, where snow and sleet were expected overnight. (AP Photo/Eric Gay)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-1584694" data-id="1584694" src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21046234370454.jpg?w=900"/srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21046234370454.jpg?w=160 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21046234370454.jpg?w=256 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21046234370454.jpg?w=320 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21046234370454.jpg?w=640 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21046234370454.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Two people play in the snow in San Antonio, Sunday, Feb. 14, 2021. Snow and ice blanketed large swaths of the U.S. on Sunday, prompting canceled flights, making driving perilous and reaching into areas as far south as Texas’ Gulf Coast, where snow and sleet were expected overnight. (AP Photo/Eric Gay)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-1584689" data-id="1584689" src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745846291.jpg?w=900"/srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745846291.jpg?w=160 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745846291.jpg?w=256 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745846291.jpg?w=320 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745846291.jpg?w=640 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745846291.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">A stop sign has been encased in a shell of ice in north Tulsa as a winter storm moves into northeast Oklahoma on Sunday, Feb. 14, 2021, dropping temperatures to single digits. (John Clanton/Tulsa World via AP)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-1584684" data-id="1584684" src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745430707.jpg?w=900"/srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745430707.jpg?w=160 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745430707.jpg?w=256 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745430707.jpg?w=320 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745430707.jpg?w=640 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745430707.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Snow covered city streets including at 61st and Sheridan in Tulsa as a winter storm moves in to northeast Oklahoma on Sunday, Feb. 14, 2021. (John Clanton/Tulsa World via AP)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-1584686" data-id="1584686" src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745627658.jpg?w=900"/srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745627658.jpg?w=160 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745627658.jpg?w=256 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745627658.jpg?w=320 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745627658.jpg?w=640 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745627658.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">A City of Tulsa now plow clears Harvard Ave. near 16th street in Tulsa as a winter storm moves in to northeast Oklahoma on Sunday, Feb. 14, 2021. (John Clanton/Tulsa World via AP)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-1584687" data-id="1584687" src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745678607.jpg?w=900"/srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745678607.jpg?w=160 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745678607.jpg?w=256 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745678607.jpg?w=320 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745678607.jpg?w=640 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745678607.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Motorists navigate snow covered roads on MLK Jr. Blvd in Tulsa as a winter storm moves into northeast Oklahoma on Sunday, Feb. 14, 2021, dropping temperatures to single digits. (John Clanton/Tulsa World via AP)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-1584680" data-id="1584680" src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045082516347.jpg?w=900"/srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045082516347.jpg?w=160 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045082516347.jpg?w=256 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045082516347.jpg?w=320 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045082516347.jpg?w=640 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045082516347.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Cattle shelters from the cold wind on the side of a pump jack array Saturday, Feb. 13, 2021 in Midland, Texas. Subfreezing temperatures are expected in all of Texas, according to the National Weather Service, and snowfall totals of up to 8 inches (20 centimeters) are forecast in the Dallas area. Up to 2 inches (5 centimeters) could fall in the Houston area, (Eli Hartman/Odessa American via AP)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-1584681" data-id="1584681" src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045082587912-1.jpg?w=900"/srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045082587912-1.jpg?w=160 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045082587912-1.jpg?w=256 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045082587912-1.jpg?w=320 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045082587912-1.jpg?w=640 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045082587912-1.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Ice clings to the spines of a prickly pear cactus Saturday, Feb. 13, 2021 in Midland, Texas. Subfreezing temperatures are expected in all of Texas, according to the National Weather Service, and snowfall totals of up to 8 inches (20 centimeters) are forecast in the Dallas area. Up to 2 inches (5 centimeters) could fall in the Houston area. (Eli Hartman/Odessa American via AP)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-1584682" data-id="1584682" src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045082635931-1.jpg?w=900"/srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045082635931-1.jpg?w=160 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045082635931-1.jpg?w=256 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045082635931-1.jpg?w=320 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045082635931-1.jpg?w=640 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045082635931-1.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">A pair of bulls roam a field as they graze with the rest of their herd Saturday, Feb. 13, 2021 in Midland, Texas. Subfreezing temperatures are expected in all of Texas, according to the National Weather Service, and snowfall totals of up to 8 inches (20 centimeters) are forecast in the Dallas area. Up to 2 inches (5 centimeters) could fall in the Houston area. (Eli Hartman/Odessa American via AP)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-1584683" data-id="1584683" src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045082637104.jpg?w=900"/srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045082637104.jpg?w=160 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045082637104.jpg?w=256 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045082637104.jpg?w=320 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045082637104.jpg?w=640 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045082637104.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">The mass vaccination clinic put on by Medical Center Hospital and the City of Odessa at Ratliff Stadium is seen covered in snow and ice Saturday, Feb. 13, 2021 in Midland, Texas. Subfreezing temperatures are expected in all of Texas, according to the National Weather Service, and snowfall totals of up to 8 inches (20 centimeters) are forecast in the Dallas area. Up to 2 inches (5 centimeters) could fall in the Houston area. (Eli Hartman/Odessa American via AP)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-1584685" data-id="1584685" src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745527412.jpg?w=900"/srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745527412.jpg?w=160 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745527412.jpg?w=256 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745527412.jpg?w=320 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745527412.jpg?w=640 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745527412.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Bradley Scott, an employee of American Parking cleans snow off of sidewalks outside a lot at 4th and Boulder in Tulsa on Sunday, Feb. 14, 2021 as a winter storm moves in to north east Oklahoma.  (John Clanton/Tulsa World via AP)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-1584688" data-id="1584688" src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745771965.jpg?w=900"/srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745771965.jpg?w=160 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745771965.jpg?w=256 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745771965.jpg?w=320 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745771965.jpg?w=640 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045745771965.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">A resident of Tulsa takes precautions against an icy windshield as a winter storm moves into northeast Oklahoma on Sunday, Feb. 14, 2021, dropping temperatures to single digits.  (John Clanton/Tulsa World via AP)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-1584690" data-id="1584690" src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045795860206.jpg?w=900"/srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045795860206.jpg?w=160 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045795860206.jpg?w=256 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045795860206.jpg?w=320 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045795860206.jpg?w=640 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045795860206.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Snow is shown along Camp Bowie Blvd. in Fort Worth, Texas, Sunday, Feb. 14, 2021. (Yffy Yassifor/Star-Telegram via AP)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-1584691" data-id="1584691" src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045795869190.jpg?w=900"/srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045795869190.jpg?w=160 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045795869190.jpg?w=256 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045795869190.jpg?w=320 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045795869190.jpg?w=640 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21045795869190.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Snow is shown along Main Street near the Tarrant County Courthouse in Fort Worth, Texas, Sunday, Feb. 14, 2021. (Yffy Yassifor/Star-Telegram via AP)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-1584692" data-id="1584692" src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21046012939475.jpg?w=900"/srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21046012939475.jpg?w=160 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21046012939475.jpg?w=256 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21046012939475.jpg?w=320 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21046012939475.jpg?w=640 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2021/02/AP21046012939475.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Cars drive by Michael Given as he stands at an intersection asking for money during a winter storm Sunday, Feb. 14, 2021, in Oklahoma City. Given said he is a restaurant worker who was laid off during the coronavirus pandemic. (AP Photo/Sue Ogrocki)</figcaption></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<p>In a statement Sunday night, President Joe Biden also declared an emergency in Texas and ordered federal assistance to aid state and local response efforts. The declaration allows the Department of Homeland Security and the Federal Emergency Management Agency to coordinate disaster relief efforts and provide assistance, equipment and resources to those affected by the storm.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.newsnationnow.com/press-release/wgn-america-to-rebrand-as-newsnation-with-launch-of-new-shows-in-march/"
		class="promo-link__link"
			>
		WGN America to rebrand as NewsNation with launch of new shows in March	</a>
</aside>
</div>


<p>More than 760 flights were canceled at Dallas-Fort Worth International Airport, and at Dallas Love Field most of the nearly 200 flights for Southwest Airlines, the airport’s main carrier, were canceled on Sunday.</p>



<p>American Airlines said about 345 of their flights were canceled at DFW Airport, its hub, by early Sunday afternoon. The airline said the storm was also affecting their flights across the region, with operations reduced and canceled at airports across Texas, Oklahoma and Arkansas.</p>



<p><a href="https://twitter.com/iah/status/1361296750871515136" target="_blank" rel="noreferrer noopener">Houston Bush Airport said early Monday morning</a> that the airfield would be closed until further notice because of ice accumulation, </p>



<p>Officials were discouraging travel in the wintry conditions.</p>



<p>The Oklahoma Highway Patrol said a portion of the Turner Turnpike was shut down due to a multi-vehicle accident, while the Oklahoma Department of Transportation said the southern corridor of Interstate 35 was mostly snow packed in the left lane and conditions were expected to deteriorate.</p>



<p>The National Weather Service said Sunday that the forecast through early Tuesday calls for 8 to 12 inches of snow in central Oklahoma, and 4 to 8 inches in an area extending from eastern Texas to the Ohio Valley in the Northeast.</p>



<p>In Memphis, Tennessee, snow started falling Sunday afternoon, and while main roads were still passable, lines formed during the day at grocery stores as people rushed to stock up.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.newsnationnow.com/us-news/southwest/was-the-road-properly-treated-before-the-texas-pileup-crash-that-killed-6-lawmakers-call-for-answers/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		Was the road properly treated before the Texas pileup crash that killed 6? Lawmakers call for answers	</a>
</aside>
</div>


<p>In Mississippi, sleet in Jackson and other central parts of the state left roads and bridges slick. Bill Parker, a National Weather Service meteorologist in Jackson, said up to three-quarters of an inch of ice could accumulate in central Mississippi, bringing the possibility of power outages or falling tree limbs.</p>



<p>Parts of Kentucky and West Virginia still recovering from an ice storm last week are expected to get up to a quarter-inch of ice or up to 8 inches of snow by Tuesday.</p>



<p>Meanwhile, in the <a href="https://www.newsnationnow.com/weather/hundreds-of-thousands-without-power-as-ice-storm-hits-oregon/">Pacific Northwest</a>, more than 200,000 people were without power after a&nbsp;winter storm blanketed the region&nbsp;with ice and snow and made travel treacherous.</p>



<p>Through the wintry conditions Sunday, florists stayed busy for Valentine&#8217;s Day.</p>



<p>In Fort Worth, Texas, Gordon Boswell Flowers’ general manager said delivery drivers worked to wrap up deliveries before the weather worsened.</p>


<div class="nlp-ignore-block article-content rich-text"></div>


<p>“It is icy and snowing and they’re calling for more snow,” Cheri Kirkman said.</p>



<p>Despite the weather, she said they still had some people coming in to pick up gifts. “We’ve got plenty all made up, ready to go,” Kirkman said.</p>



<p><em>Associated Press journalists Julie Walker in New York City; John Raby in Charleston, West Virginia; Adrian Sainz in Memphis, Tennessee; and Emily Wagster Pettus in Jackson, Mississippi, contributed reporting to this story. The Associated Press contributed to this report. </em></p>


<div class="nlp-ignore-block article-content rich-text"></div>
		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-1706944'>
<form action='https://wgntv.com/weather/power-cut-across-texas-as-snow-ice-blanket-southern-plains/#contact-form-1706944' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g1706944-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g1706944-yourname' id='g1706944-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g1706944-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g1706944-youremail' id='g1706944-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g1706944-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g1706944-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='1706944' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"weather","kw":"power-cut-across-texas-as-snow-ice-blanket-southern-plains"}'   data-path='/5678/nx.wgntv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138644"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-43" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="pgs-dpg-flex"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Weather Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://wgntv.com/weather/monday-forecast-temps-in-lower-teens-cloudy-with-snow-and-lake-effect-snow/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1706959"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Monday Forecast: Temps in lower teens, cloudy with snow and lake effect snow
					</h3>
	
						<footer class="article-list__article-byline">
				by Paul Konrad <span class="sep">/</span> <time datetime="2021-02-15T07:05:31-06:00">Feb 15, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>For the latest weather updates, visit wgntv.com/weather.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6289919"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2021/02/weather2-15.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2021/02/weather2-15.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/weather2-15.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/weather2-15.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/weather2-15.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/weather2-15.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/weather2-15.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/weather2-15.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/weather2-15.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/weather2-15.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/weather2-15.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/weather2-15.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"weather","kw":"power-cut-across-texas-as-snow-ice-blanket-southern-plains"}'   data-path='/5678/nx.wgntv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://wgntv.com/weather/winter-storm-warning-in-effect-for-much-of-the-chicago-area-main-thrust-later-this-monday-afternoon-and-overnight-dangerous-wind-chills-continue/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1706954"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Winter Storm Warning in effect for much of the Chicago area – main thrust later this Monday afternoon and overnight&#8230;dangerous wind chills continue
					</h3>
	
						<footer class="article-list__article-byline">
				by Paul Dailey <span class="sep">/</span> <time datetime="2021-02-15T06:45:51-06:00">Feb 15, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>Light snow will continue this Monday morning into the afternoon with the main band carrying the bulk of heavy snow expected to surge over our area from the southwest beginning late this afternoon and continuing overnight, gradually diminishing from the west Tuesday morning. A Winter Storm Warning and Winter Weather Advisory for heavy snow will be in effect through Tuesday morning (pink-shaded and purple-shaded areas respectively on the headlined map). A persistent brisk northerly wind flowing down the length of Lake Michigan will become more northeasterly, shifting the accumulating lake-effect snow showers from the northwest Indiana Lake Michigan shoreline around the south end of the Lake this morning, intensifying along and inland of the Illinois Lake Michigan shoreline impacting Chicago itself later today and tonight.</p>
<p>The heavier “system” snow on the order of 5 to 8-inches during the next 24 hours will be mainly east of I-55 and I-355, tapering off to the west with amounts ranging from 1 to 3-inches well to the west of the Fox River Valley. Greatest impacts will be where the lake-effect snow is embedded in the “system” snow closer-in over Chicago inside and along the I-294/I-94 routes where over a foot of snow is likely. These amounts could even be higher over the core area, as the lake-effect will be the last snow to end later Tuesday/Tuesday night (see pictorial below prepared by the Chicago National Weather Service).</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2021/02/Monday-1-1.png?w=354&#038;h=274&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2021/02/Monday-1-1.png?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Monday-1-1.png?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Monday-1-1.png?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Monday-1-1.png?w=354&amp;h=274&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Monday-1-1.png?w=354&amp;h=274&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Monday-1-1.png?w=354&amp;h=274&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Monday-1-1.png?w=354&amp;h=274&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Monday-1-1.png?w=354&amp;h=274&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Monday-1-1.png?w=354&amp;h=274&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Monday-1-1.png?w=354&amp;h=274&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Monday-1-1.png?w=354&amp;h=274&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://wgntv.com/weather/winter-storm-expected-to-drop-8-12-inches-of-snow-in-some-parts-of-chicago-area/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1706921"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Winter storm expected to drop 8-12 inches of snow in some parts of Chicago area
					</h3>
	
						<footer class="article-list__article-byline">
				by WGN Web Desk <span class="sep">/</span> <time datetime="2021-02-15T06:35:11-06:00">Feb 15, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>CHICAGO — Several counties across the Chicago area are under Winter Storm Warnings and Advisories through Tuesday, as heavy snow is expected to tear through portions of northeast Illinois and northwest Indiana.</p>
<p>A Winter Storm Warning and Winter Weather Advisory (pink-shaded and purple-shaded areas respectively on the headlined map) will be in effect during the next 24 to 36 hours.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6289919"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2021/02/watchesandwarnings-2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2021/02/watchesandwarnings-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/watchesandwarnings-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/watchesandwarnings-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/watchesandwarnings-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/watchesandwarnings-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/watchesandwarnings-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/watchesandwarnings-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/watchesandwarnings-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/watchesandwarnings-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/watchesandwarnings-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/watchesandwarnings-2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"weather","kw":"power-cut-across-texas-as-snow-ice-blanket-southern-plains"}'   data-path='/5678/nx.wgntv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1706947"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/chicago-news/monday-marks-second-anniversary-of-deadly-aurora-workplace-shooting/"
					class="article-list__article-link"
														>
			
				Monday marks second anniversary of deadly Aurora workplace shooting
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/chicago-news/monday-marks-second-anniversary-of-deadly-aurora-workplace-shooting/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2019/02/gettyimages-1130102216.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2019/02/gettyimages-1130102216.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2019/02/gettyimages-1130102216.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2019/02/gettyimages-1130102216.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2019/02/gettyimages-1130102216.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2019/02/gettyimages-1130102216.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2019/02/gettyimages-1130102216.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2019/02/gettyimages-1130102216.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2019/02/gettyimages-1130102216.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2019/02/gettyimages-1130102216.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2019/02/gettyimages-1130102216.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2019/02/gettyimages-1130102216.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1706913"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/you-can-likely-file-your-taxes-for-free-but-are-doing-it-the-wrong-way/"
					class="article-list__article-link"
														>
			
				You can likely file your taxes for free, but are doing it the wrong way
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/you-can-likely-file-your-taxes-for-free-but-are-doing-it-the-wrong-way/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6253092"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2021/02/GettyImages-1126336374.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2021/02/GettyImages-1126336374.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/GettyImages-1126336374.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/GettyImages-1126336374.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/GettyImages-1126336374.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/GettyImages-1126336374.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/GettyImages-1126336374.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/GettyImages-1126336374.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/GettyImages-1126336374.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/GettyImages-1126336374.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/GettyImages-1126336374.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/GettyImages-1126336374.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1706933"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/snow-leopard-known-for-having-7-healthy-cubs-dies-after-cancer/"
					class="article-list__article-link"
														>
			
				Snow leopard known for having 7 healthy cubs dies after cancer
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/snow-leopard-known-for-having-7-healthy-cubs-dies-after-cancer/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2021/02/Leopard.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2021/02/Leopard.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Leopard.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Leopard.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Leopard.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Leopard.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Leopard.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Leopard.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Leopard.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Leopard.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Leopard.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Leopard.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1706927"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/trump-hopes-to-reassert-himself-after-second-impeachment-acquittal/"
					class="article-list__article-link"
														>
			
				Trump hopes to reassert himself after second impeachment acquittal
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/trump-hopes-to-reassert-himself-after-second-impeachment-acquittal/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2021/02/donald-trump-1.jpg?w=658&#038;h=439&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2021/02/donald-trump-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/donald-trump-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/donald-trump-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/donald-trump-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/donald-trump-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/donald-trump-1.jpg?w=658&amp;h=439&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/donald-trump-1.jpg?w=658&amp;h=439&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/donald-trump-1.jpg?w=658&amp;h=439&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/donald-trump-1.jpg?w=658&amp;h=439&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/donald-trump-1.jpg?w=658&amp;h=439&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/donald-trump-1.jpg?w=658&amp;h=439&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1706677"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/20-years-after-fatal-daytona-crash-impact-of-dale-earnhardt-sr-still-being-felt-throughout-nascar/"
					class="article-list__article-link"
														>
			
				20 years after fatal Daytona crash, impact of Dale Earnhardt Sr. still being felt throughout NASCAR
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/20-years-after-fatal-daytona-crash-impact-of-dale-earnhardt-sr-still-being-felt-throughout-nascar/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6287951"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2021/02/aa55acbc39d24067bfaf8ae2482fb1a8.jpg?w=2000&#038;h=1333&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2021/02/aa55acbc39d24067bfaf8ae2482fb1a8.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/aa55acbc39d24067bfaf8ae2482fb1a8.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/aa55acbc39d24067bfaf8ae2482fb1a8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/aa55acbc39d24067bfaf8ae2482fb1a8.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/aa55acbc39d24067bfaf8ae2482fb1a8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/aa55acbc39d24067bfaf8ae2482fb1a8.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/aa55acbc39d24067bfaf8ae2482fb1a8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/aa55acbc39d24067bfaf8ae2482fb1a8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/aa55acbc39d24067bfaf8ae2482fb1a8.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/aa55acbc39d24067bfaf8ae2482fb1a8.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/aa55acbc39d24067bfaf8ae2482fb1a8.jpg?w=2000&amp;h=1333&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1706689"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/police-say-nicki-minajs-father-killed-by-hit-and-run-driver/"
					class="article-list__article-link"
														>
			
				Police say Nicki Minaj’s father killed by hit-and-run driver
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/police-say-nicki-minajs-father-killed-by-hit-and-run-driver/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2021/02/nicki.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2021/02/nicki.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/nicki.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/nicki.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/nicki.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/nicki.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/nicki.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/nicki.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/nicki.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/nicki.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/nicki.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/nicki.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"weather","kw":"power-cut-across-texas-as-snow-ice-blanket-southern-plains"}'   data-path='/5678/nx.wgntv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1706881"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgntv.com/weather/7-day-forecast-waves-of-snow-to-begin-week-followed-by-partly-sunny-skies/"
					class="article-list__article-link"
														>
			
				7-Day Forecast: Waves of snow to begin week, followed by partly sunny skies
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/weather/7-day-forecast-waves-of-snow-to-begin-week-followed-by-partly-sunny-skies/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6289242"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2021/02/813A33B12FA44D308D0E422E593FAC1D.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2021/02/813A33B12FA44D308D0E422E593FAC1D.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/813A33B12FA44D308D0E422E593FAC1D.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/813A33B12FA44D308D0E422E593FAC1D.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/813A33B12FA44D308D0E422E593FAC1D.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/813A33B12FA44D308D0E422E593FAC1D.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/813A33B12FA44D308D0E422E593FAC1D.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/813A33B12FA44D308D0E422E593FAC1D.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/813A33B12FA44D308D0E422E593FAC1D.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/813A33B12FA44D308D0E422E593FAC1D.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/813A33B12FA44D308D0E422E593FAC1D.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/813A33B12FA44D308D0E422E593FAC1D.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1706861"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/bitter-cold-pandemic-no-match-for-couples-hearts-this-valentines-day/"
					class="article-list__article-link"
														>
			
				Bitter cold, pandemic no match for couples&#8217; hearts this Valentine&#8217;s Day
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/bitter-cold-pandemic-no-match-for-couples-hearts-this-valentines-day/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6289225"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2021/02/4F4F22AA9E3044B58B163008464CD40A.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2021/02/4F4F22AA9E3044B58B163008464CD40A.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/4F4F22AA9E3044B58B163008464CD40A.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/4F4F22AA9E3044B58B163008464CD40A.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/4F4F22AA9E3044B58B163008464CD40A.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/4F4F22AA9E3044B58B163008464CD40A.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/4F4F22AA9E3044B58B163008464CD40A.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/4F4F22AA9E3044B58B163008464CD40A.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/4F4F22AA9E3044B58B163008464CD40A.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/4F4F22AA9E3044B58B163008464CD40A.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/4F4F22AA9E3044B58B163008464CD40A.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/4F4F22AA9E3044B58B163008464CD40A.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1706687"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/on-parkland-anniversary-biden-calls-for-tougher-gun-laws/"
					class="article-list__article-link"
														>
			
				On Parkland anniversary, Biden calls for tougher gun laws
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/on-parkland-anniversary-biden-calls-for-tougher-gun-laws/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2021/02/GettyImages-1301023935-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2021/02/GettyImages-1301023935-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/GettyImages-1301023935-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/GettyImages-1301023935-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/GettyImages-1301023935-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/GettyImages-1301023935-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/GettyImages-1301023935-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/GettyImages-1301023935-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/GettyImages-1301023935-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/GettyImages-1301023935-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/GettyImages-1301023935-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/GettyImages-1301023935-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1706837"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/chicago-opens-4-covid-19-vaccine-sites-for-school-employees/"
					class="article-list__article-link"
														>
			
				Chicago opens 4 COVID-19 vaccine sites for CPS employees
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/coronavirus/chicago-opens-4-covid-19-vaccine-sites-for-school-employees/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6289863"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP21006534237494-1-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP21006534237494-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP21006534237494-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP21006534237494-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP21006534237494-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP21006534237494-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP21006534237494-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP21006534237494-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP21006534237494-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP21006534237494-1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP21006534237494-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP21006534237494-1-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1706737"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/i-dunkin-do-new-york-couple-weds-at-dunkin-donuts-drive-thru/"
					class="article-list__article-link"
														>
			
				&#8216;I Dunkin&#8217; do!&#8217;: New York couple weds at Dunkin&#8217; Donuts drive-thru
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/i-dunkin-do-new-york-couple-weds-at-dunkin-donuts-drive-thru/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6288433"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2021/02/Screen-Shot-2021-02-14-at-11.27.56-AM.png?w=1110&#038;h=710&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2021/02/Screen-Shot-2021-02-14-at-11.27.56-AM.png?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Screen-Shot-2021-02-14-at-11.27.56-AM.png?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Screen-Shot-2021-02-14-at-11.27.56-AM.png?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Screen-Shot-2021-02-14-at-11.27.56-AM.png?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Screen-Shot-2021-02-14-at-11.27.56-AM.png?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Screen-Shot-2021-02-14-at-11.27.56-AM.png?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Screen-Shot-2021-02-14-at-11.27.56-AM.png?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Screen-Shot-2021-02-14-at-11.27.56-AM.png?w=1110&amp;h=710&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Screen-Shot-2021-02-14-at-11.27.56-AM.png?w=1110&amp;h=710&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Screen-Shot-2021-02-14-at-11.27.56-AM.png?w=1110&amp;h=710&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/Screen-Shot-2021-02-14-at-11.27.56-AM.png?w=1110&amp;h=710&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1706801"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/feels-like-yesterday-niu-mass-shooting-survivor-reflects-on-13th-anniversary/"
					class="article-list__article-link"
														>
			
				&#8216;Feels like yesterday&#8217;: NIU mass shooting survivor reflects on 13th anniversary
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/feels-like-yesterday-niu-mass-shooting-survivor-reflects-on-13th-anniversary/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6289038"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2021/02/niu_shooting_anniversary.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2021/02/niu_shooting_anniversary.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/niu_shooting_anniversary.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/niu_shooting_anniversary.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/niu_shooting_anniversary.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/niu_shooting_anniversary.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/niu_shooting_anniversary.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/niu_shooting_anniversary.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/niu_shooting_anniversary.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/niu_shooting_anniversary.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/niu_shooting_anniversary.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/niu_shooting_anniversary.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"weather","kw":"power-cut-across-texas-as-snow-ice-blanket-southern-plains"}'   data-path='/5678/nx.wgntv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1706603"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/chicago-news/roesers-bakery-has-wide-variety-of-sweets-for-valentines-day-and-fat-tuesday/"
					class="article-list__article-link"
														>
			
				Roeser&#8217;s Bakery has wide variety of sweets for Valentine&#8217;s Day and Fat Tuesday
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/chicago-news/roesers-bakery-has-wide-variety-of-sweets-for-valentines-day-and-fat-tuesday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6288953"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2021/02/EAE24819B2E843CAA800D2A841BC187E.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2021/02/EAE24819B2E843CAA800D2A841BC187E.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/EAE24819B2E843CAA800D2A841BC187E.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/EAE24819B2E843CAA800D2A841BC187E.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/EAE24819B2E843CAA800D2A841BC187E.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/EAE24819B2E843CAA800D2A841BC187E.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/EAE24819B2E843CAA800D2A841BC187E.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/EAE24819B2E843CAA800D2A841BC187E.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/EAE24819B2E843CAA800D2A841BC187E.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/EAE24819B2E843CAA800D2A841BC187E.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/EAE24819B2E843CAA800D2A841BC187E.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/EAE24819B2E843CAA800D2A841BC187E.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1706748"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/riverside-apartment-residents-rally-for-lack-of-heat-outside-landlords-home/"
					class="article-list__article-link"
														>
			
				Riverside apartment residents rally for lack of heat outside landlord&#8217;s home
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/riverside-apartment-residents-rally-for-lack-of-heat-outside-landlords-home/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6289148"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2021/02/snapshot-12-2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="Riverside_residents_rally"
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2021/02/snapshot-12-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/snapshot-12-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/snapshot-12-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/snapshot-12-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/snapshot-12-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/snapshot-12-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/snapshot-12-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/snapshot-12-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/snapshot-12-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/snapshot-12-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/snapshot-12-2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1706672"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/seechicagotv/seechicagotv-entertainment/meghan-markle-pregnant-with-second-child/"
					class="article-list__article-link"
														>
			
				Meghan Markle pregnant with second child
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/seechicagotv/seechicagotv-entertainment/meghan-markle-pregnant-with-second-child/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP20330333576352.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP20330333576352.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP20330333576352.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP20330333576352.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP20330333576352.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP20330333576352.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP20330333576352.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP20330333576352.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP20330333576352.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP20330333576352.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP20330333576352.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/AP20330333576352.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1706731"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/chicago-news/man-impersonating-chicago-cop-danger-to-community-judge-says/"
					class="article-list__article-link"
														>
			
				Man impersonating Chicago cop ‘danger’ to community, judge says
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/chicago-news/man-impersonating-chicago-cop-danger-to-community-judge-says/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2021/02/vincent_richardson.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="vincent_richardson"
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2021/02/vincent_richardson.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/vincent_richardson.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/vincent_richardson.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/vincent_richardson.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/vincent_richardson.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/vincent_richardson.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/vincent_richardson.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/vincent_richardson.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/vincent_richardson.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/vincent_richardson.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2021/02/vincent_richardson.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"weather","kw":"power-cut-across-texas-as-snow-ice-blanket-southern-plains"}'   data-path='/5678/nx.wgntv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Forecast</h2>
	<a class="weather-widget__content" href="https://wgntv.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				4&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-14"></span>
			</figure>
			<span class="weather-widget__item-conditions">Snow Shower</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				14&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-16"></span>
			</figure>
			<span class="weather-widget__item-conditions">Snow</span>
			<span class="weather-widget__item-precipitation">
				Precip: 100&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				20&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-14"></span>
			</figure>
			<span class="weather-widget__item-conditions">AM Snow Showers</span>
			<span class="weather-widget__item-precipitation">
				Precip: 50&percnt;			</span>
		</div>
	</a>
</aside>
<section id="media_image-4" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://wgntv.com/2016/04/14/heres-how-to-download-the-wgn-news-app/"><img width="300" height="250" src="https://wgntv.com/wp-content/uploads/sites/5/2016/04/2017_news_app_300x250.jpg?w=300" class="image wp-image-1124595  attachment-300x250 size-300x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://wgntv.com/wp-content/uploads/sites/5/2016/04/2017_news_app_300x250.jpg 300w, https://wgntv.com/wp-content/uploads/sites/5/2016/04/2017_news_app_300x250.jpg?resize=50,42 50w" sizes="(max-width: 300px) 100vw, 300px" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"weather","kw":"power-cut-across-texas-as-snow-ice-blanket-southern-plains"}'   data-path='/5678/nx.wgntv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-2" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1706921"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/weather/winter-storm-expected-to-drop-8-12-inches-of-snow-in-some-parts-of-chicago-area/"
					class="article-list__article-link"
														>
			
				Winter storm expected to drop 8-12 inches of snow in some parts of Chicago area
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1706740"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/weather/weather-blog/winter-storm-to-hit-the-chicago-area-main-thrust-monday-monday-night-dangerous-wind-chills-continue/"
					class="article-list__article-link"
														>
			
				Winter Storm to hit the Chicago area – main thrust Monday-Monday night  – dangerous wind chills continue
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1706675"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/gorilla-glue-girl-will-her-lawsuit-stick/"
					class="article-list__article-link"
														>
			
				Gorilla Glue Girl: Will her lawsuit stick?
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1706748"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/riverside-apartment-residents-rally-for-lack-of-heat-outside-landlords-home/"
					class="article-list__article-link"
														>
			
				Riverside apartment residents rally for lack of heat outside landlord&#8217;s home
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1706954"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/weather/winter-storm-warning-in-effect-for-much-of-the-chicago-area-main-thrust-later-this-monday-afternoon-and-overnight-dangerous-wind-chills-continue/"
					class="article-list__article-link"
														>
			
				Winter Storm Warning in effect for much of the Chicago area – main thrust later this Monday afternoon and overnight&#8230;dangerous wind chills continue
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1706596"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/skinniest-house-in-london-hits-the-market-for-950k/"
					class="article-list__article-link"
														>
			
				&#8216;Skinniest house in London&#8217; hits the market for $950K
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1706717"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/weather/winter-storm-warning-issued-for-chicago-region/"
					class="article-list__article-link"
														>
			
				Winter Storm Warning issued for Chicago region
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="ns-article-bin-4" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1706947"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/chicago-news/monday-marks-second-anniversary-of-deadly-aurora-workplace-shooting/"
					class="article-list__article-link"
														>
			
				Monday marks second anniversary of deadly Aurora workplace shooting
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgntv.com/news/chicago-news/" class="article-list__article-category-link" >Chicago News</a> / <time datetime="2021-02-15T06:36:55-06:00">49 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://wgntv.com/news/chicago-news/monday-marks-second-anniversary-of-deadly-aurora-workplace-shooting/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2019/02/gettyimages-1130102216.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2019/02/gettyimages-1130102216.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgntv.com/wp-content/uploads/sites/5/2019/02/gettyimages-1130102216.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgntv.com/wp-content/uploads/sites/5/2019/02/gettyimages-1130102216.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2019/02/gettyimages-1130102216.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgntv.com/wp-content/uploads/sites/5/2019/02/gettyimages-1130102216.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2019/02/gettyimages-1130102216.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgntv.com/wp-content/uploads/sites/5/2019/02/gettyimages-1130102216.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2019/02/gettyimages-1130102216.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2019/02/gettyimages-1130102216.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgntv.com/wp-content/uploads/sites/5/2019/02/gettyimages-1130102216.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2019/02/gettyimages-1130102216.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1706913"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/you-can-likely-file-your-taxes-for-free-but-are-doing-it-the-wrong-way/"
					class="article-list__article-link"
														>
			
				You can likely file your taxes for free, but are doing it the wrong way
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgntv.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-15T06:20:18-06:00">1 hour ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1706933"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/snow-leopard-known-for-having-7-healthy-cubs-dies-after-cancer/"
					class="article-list__article-link"
														>
			
				Snow leopard known for having 7 healthy cubs dies after cancer
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgntv.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-15T06:14:58-06:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1706927"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/trump-hopes-to-reassert-himself-after-second-impeachment-acquittal/"
					class="article-list__article-link"
														>
			
				Trump hopes to reassert himself after second impeachment acquittal
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgntv.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-15T06:39:55-06:00">46 mins ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1706677"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/20-years-after-fatal-daytona-crash-impact-of-dale-earnhardt-sr-still-being-felt-throughout-nascar/"
					class="article-list__article-link"
														>
			
				20 years after fatal Daytona crash, impact of Dale Earnhardt Sr. still being felt throughout NASCAR
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgntv.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-14T22:30:59-06:00">9 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1706689"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/police-say-nicki-minajs-father-killed-by-hit-and-run-driver/"
					class="article-list__article-link"
														>
			
				Police say Nicki Minaj’s father killed by hit-and-run driver
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgntv.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-14T22:28:45-06:00">9 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgntv.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="text-32" class="widget widget--has-z-index-stacking-reset widget_text" data-component="dropzoneWidget">			<div class="textwidget"><div class="rich-text-cascade"></div></div>
		</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"weather","kw":"power-cut-across-texas-as-snow-ice-blanket-southern-plains"}'   data-path='/5678/nx.wgntv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"weather","kw":"power-cut-across-texas-as-snow-ice-blanket-southern-plains"}'   data-path='/5678/nx.wgntv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://wgntv.com/" rel="home">
					<img src="https://wgntv.com/wp-content/uploads/sites/5/2020/02/cropped-WGN_Logo_Jumbo-3.png" srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/02/cropped-WGN_Logo_Jumbo-3.png?w=90 90w, https://wgntv.com/wp-content/uploads/sites/5/2020/02/cropped-WGN_Logo_Jumbo-3.png?w=120 120w, https://wgntv.com/wp-content/uploads/sites/5/2020/02/cropped-WGN_Logo_Jumbo-3.png?w=180 180w, https://wgntv.com/wp-content/uploads/sites/5/2020/02/cropped-WGN_Logo_Jumbo-3.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WGNTV" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WGNTV/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WGNNews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wgnnews/">
					
<img src="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/wgn">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wgn-news-chicago/id586937701">
						<img src="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.wgntv2">
						<img src="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wgn-tv-chicago-weather/id447145667?ls=1">
						<img src="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wgn.android.weather">
						<img src="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-1584749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1584749"><a href="https://newsnationnow.com">NewsNation Now</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-1538977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1538977"><a href="https://wgntv.com/wp-content/uploads/sites/5/2020/07/WGN-TV-EEO-Public-File-Report.8-1-19-to-7-31-20.pdf">WGNTV EEO Report</a></li>
<li id="menu-item-329517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329517"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wgn-tv">Online Public File</a></li>
<li id="menu-item-1444234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444234"><a href="https://wgntv.com/contact/public-file-help/">Public File Help</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://wgntv.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Weather";
	_sf_async_config.authors = "Sydney Kalich";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PD2EC7072-2730-4C32-B2A3-C9AEE77824F4","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1706944,
		section: "weather",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"weather","kw":"power-cut-across-texas-as-snow-ice-blanket-southern-plains"}'   data-path='/5678/nx.wgntv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Weather"
			data-logoUrl="https://wgntv.com/wp-content/uploads/sites/5/2020/02/cropped-WGN_Logo_Jumbo-3.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 111 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({23:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(t,e,n){t.exports=n(99)},99:function(t,e,n){"use strict";n.r(e);var o=n(23);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://wgntv.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=c6a57b08bc711725b7f7' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/wgntv.com\/wp-json\/","nonce":"bd8394af8b","versionString":"wp\/v2\/"};
</script>
<script src='https://wgntv.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://wgntv.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45262680af67d473206d' id='ns-global-js-js'></script>
<script src='https://wgntv.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=b99dda6dc51f239bd7c4' id='ns-article-js-js'></script>
<script src='https://wgntv.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=2dd146db842324524ecf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/wgntv.com\/weather\/power-cut-across-texas-as-snow-ice-blanket-southern-plains\/"}
</script>
<script src='https://wgntv.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=ef811424df630ab044bc' id='ns-video-playlist-js-js'></script>
<script src='https://wgntv.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=d3276df5e9f3a6035a09' id='ns-weather-js-js'></script>
<script src='https://wgntv.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202107.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'171039087',post:'1706944',tz:'-6',srv:'wgntv.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039087', '1706944' ]);
</script>

</body>
</html>
