
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wgntv"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://wgntv.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.6"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"High winds, severe storms rip through Chicago area Monday","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Shannon Halligan, Marcella Raymond, and Mike Janssen","description":"CHICAGO &#8211; Chicago suffered widespread damage Monday after high winds and severe weather ripped through the area. In Old Irving Park on the city\u2019s Northwest Side, roofs were toppled from buildings and several trees snapped in half. One man said he narrowly escaped serious injury. I was getting out of my car real fast and [&hellip;]","publicationDate":"2020-08-10T21:57:21-05:00","lastModifiedDate":"2020-08-10T21:57:23-05:00","publicationDayOfWeek":"Monday","categoryList":["News","Weather"],"primaryCategory":"News","tagList":[],"wordCount":356,"paragraphCount":17,"imageCount":0,"videoCount":3,"slideshowCount":0,"pageId":1571452,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":1,"persistentId":"nxstrib-5-article-1571452"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/wgntv.com\/news\/high-winds-severe-storms-rip-through-chicago-area-monday\/","ampUrl":"https:\/\/wgntv.com\/news\/high-winds-severe-storms-rip-through-chicago-area-monday\/amp\/","urlHostname":"https:\/\/wgntv.com","urlSlug":"high-winds-severe-storms-rip-through-chicago-area-monday","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WGN-TV","callSign":"WGNTV","domainName":"wgntv.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":true} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/wgntv.com\/news\/high-winds-severe-storms-rip-through-chicago-area-monday\/" || "";
var cats = "News,Weather" || "";
var bob_kw = "" || "";
var bob_desc = "CHICAGO &#8211; Chicago suffered widespread damage Monday after high winds and severe weather ripped through the area. In Old Irving Park on the city\u2019s Northwest Side, roofs were toppled from buildings and several trees snapped in half. One man said he narrowly escaped serious injury. I was getting out of my car real fast and [&hellip;]" || "";
var bob_story_author = "Shannon Halligan, Marcella Raymond, and Mike Janssen" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/wgntv.com\/news\/high-winds-severe-storms-rip-through-chicago-area-monday\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wgn-tv\/video\/video_studio\/1475\/20\/08\/10\/5751198\/5751198_93F5D771EFEC490597646AF086A7CF27_200810_5751198_Man_escapes_serious_injury_in_Old_Irving_Park_af_3000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "wgntv.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-34133884-13","event":"dlReady","paragraphCount":17,"wordCount":356,"authorName":"Shannon Halligan,Marcella Raymond,Mike Janssen","imageCount":0,"siteName":"WGN-TV","publishDateString":"Mon Aug 10 2020","publishTimeString":"09:57 PM CDT","originalContent":true,"classifyText":[],"categories":"News,Weather","primaryCategory":"News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "5409c0a3-a8b7-45d3-b6c1-cdc725327cb3",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WGN-TV","logo":{"@type":"ImageObject","url":"https:\/\/wgntv.com\/wp-content\/uploads\/sites\/5\/2020\/02\/cropped-WGN_Logo_Jumbo-3.png"}},"name":"WGN-TV","description":"CHICAGO &#8211; Chicago suffered widespread damage Monday after high winds and severe weather ripped through the area. In Old Irving Park on the city\u2019s Northwest Side, roofs were toppled from buildings and several trees snapped in half. One man said he narrowly escaped serious injury. I was getting out of my car real fast and [&hellip;]","headline":"High winds, severe storms rip through Chicago area Monday","datePublished":"2020-08-11T02:57:21+00:00","dateModified":"2020-08-11T02:57:23+00:00","url":"https:\/\/wgntv.com\/news\/high-winds-severe-storms-rip-through-chicago-area-monday\/","author":[{"@type":"Person","name":"Shannon Halligan"},{"@type":"Person","name":"Marcella Raymond"},{"@type":"Person","name":"Mike Janssen"}],"image":{"@type":"ImageObject","url":"https:\/\/wgntv.com\/wp-content\/uploads\/sites\/5\/2020\/08\/146A3BDBCA504FBA938D4CEAE2368057-1.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/wgntv.com\/news\/high-winds-severe-storms-rip-through-chicago-area-monday\/"},"articleSection":"News","genre":["News","Weather"]}</script>

	
	<title>High winds, severe storms rip through Chicago area Monday | WGN-TV</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WGN-TV &raquo; Feed" href="https://wgntv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN-TV &raquo; Comments Feed" href="https://wgntv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/wgntv.com\/news\/high-winds-severe-storms-rip-through-chicago-area-monday\/","page_slug":"high-winds-severe-storms-rip-through-chicago-area-monday","page_type":"story","page_category":"news","article_id":1571452,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='CHICAGO &#8211; Chicago suffered widespread damage Monday after high winds and severe weather ripped through the area. In Old Irving Park on the city’s Northwest Side, roofs were toppled from buildings and several trees snapped in half. One man said he narrowly escaped serious injury. I was getting out of my car real fast and [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='P57lc8u_HkhdKv1ZMXKlNPJGc2PNEJVoxJHFgsfAF54' /><!-- WP SEO -->
<meta name='google-site-verification' content='dRhYXLVkaTfSLLWWxwWsF9jLdYs7K1fVLP6ANL6BONM' /><!-- WP SEO -->
<meta name='google-site-verification' content='HEk_w9fkvdBXmSpi2XlOAQhCwVb861jbVg6VhTbDCSY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wgntv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #051ac9;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://wgntv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://wgntv.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=23a9583ec0ef7d80a7f0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://wgntv.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=3eccbd292f2ca02dc9ea' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://wgntv.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://wgntv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://wgntv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://wgntv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wgntv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wgntv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://wgntv.com/news/high-winds-severe-storms-rip-through-chicago-area-monday/" />
<link rel='shortlink' href='https://wgntv.com/?p=1571452' />
<link rel="alternate" type="application/json+oembed" href="https://wgntv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgntv.com%2Fnews%2Fhigh-winds-severe-storms-rip-through-chicago-area-monday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wgntv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgntv.com%2Fnews%2Fhigh-winds-severe-storms-rip-through-chicago-area-monday%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><style>.site-header .site-header__branding {
					background-image: url('https://wgntv.com/wp-content/uploads/sites/5/2020/01/WGNTV_Website_Header_ALT.png');
					background-position: center;
					background-repeat: no-repeat;
					background-size: cover;
				}
				@media (min-width: 1024px) {
					.site-header.is-scrolling--not-top {
						background-image: url('https://wgntv.com/wp-content/uploads/sites/5/2020/01/WGNTV_Website_Header_ALT.png');
						background-position: center;
						background-repeat: no-repeat;
						background-size: cover;
					}
					.site-header.is-scrolling--not-top .site-header__branding {
						background-image: unset;
					}
				}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://wgntv.com/news/high-winds-severe-storms-rip-through-chicago-area-monday/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:title" content="High winds, severe storms rip through Chicago area Monday" />
<meta property="og:url" content="https://wgntv.com/news/high-winds-severe-storms-rip-through-chicago-area-monday/" />
<meta property="og:description" content="CHICAGO &#8211; Chicago suffered widespread damage Monday after high winds and severe weather ripped through the area. In Old Irving Park on the city’s Northwest Side, roofs were toppled from build…" />
<meta property="article:published_time" content="2020-08-11T02:57:21+00:00" />
<meta property="article:modified_time" content="2020-08-11T02:57:23+00:00" />
<meta property="og:site_name" content="WGN-TV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:opinion" content="false" />
<meta property="article:content_tier" content="free" />
<meta name="twitter:text:title" content="High winds, severe storms rip through Chicago area Monday" />
<meta name="twitter:image" content="https://wgntv.com/wp-content/uploads/sites/5/2020/08/146A3BDBCA504FBA938D4CEAE2368057-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://wgntv.com/wp-content/uploads/sites/5/2020/08/146A3BDBCA504FBA938D4CEAE2368057-1.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://wgntv.com/wp-content/uploads/sites/5/2020/08/146A3BDBCA504FBA938D4CEAE2368057-1.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="High winds, severe storms rip through Chicago area Monday" />
<meta name="twitter:description" content="CHICAGO &#8211; Chicago suffered widespread damage Monday after high winds and severe weather ripped through the area. In Old Irving Park on the city’s Northwest Side, roofs were toppled from build…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://wgntv.com/wp-content/uploads/sites/5/2017/05/cropped-box9_512_512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://wgntv.com/wp-content/uploads/sites/5/2017/05/cropped-box9_512_512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wgntv.com/wp-content/uploads/sites/5/2017/05/cropped-box9_512_512.png?w=180" />
<meta name="msapplication-TileImage" content="https://wgntv.com/wp-content/uploads/sites/5/2017/05/cropped-box9_512_512.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1571452 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://wgntv.com/" rel="home">WGN-TV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://wgntv.com/" rel="home">
						<img src="https://wgntv.com/wp-content/uploads/sites/5/2020/02/cropped-WGN_Logo_Jumbo-3.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://wgntv.com/wp-content/uploads/sites/5/2020/02/cropped-WGN_Logo_Jumbo-3.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://wgntv.com/weather/">
							<span class="site-header__weather-region">Chicago</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">71&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-98"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://wgntv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1440559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1440559"><a href="https://wgntv.com/news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-1493243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1493243"><a href="https://wgntv.com/news/chicago-news/">Chicago News</a></li>
	<li id="menu-item-1505333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1505333"><a href="https://wgntv.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-1440641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1440641"><a href="https://wgntv.com/traffic/">Traffic</a></li>
	<li id="menu-item-1440570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440570"><a href="https://wgntv.com/news/politics/">Your Local Election HQ</a></li>
	<li id="menu-item-1440571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440571"><a href="https://wgntv.com/news/trending/">Trending</a></li>
	<li id="menu-item-1440574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440574"><a href="https://wgntv.com/news/cover-story/">Cover Story</a></li>
	<li id="menu-item-1440576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440576"><a href="https://wgntv.com/news/wgn-investigates/">WGN Investigates</a></li>
	<li id="menu-item-1440573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440573"><a href="https://wgntv.com/news/chicagos-very-own/">Chicago&#8217;s Very Own</a></li>
	<li id="menu-item-1440569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440569"><a href="https://wgntv.com/news/medical-watch/">Medical Watch</a></li>
	<li id="menu-item-1440572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440572"><a href="https://wgntv.com/news/deans-list/">Dean&#8217;s List</a></li>
	<li id="menu-item-1482302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482302"><a href="https://wgntv.com/news/deans-list/deans-reviews/">Dean&#8217;s Reviews</a></li>
	<li id="menu-item-1548746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1548746"><a href="https://wgntv.com/news/destination-illinois/">Destination Illinois</a></li>
	<li id="menu-item-1440575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440575"><a href="https://wgntv.com/news/features/">Features</a></li>
	<li id="menu-item-1444567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444567"><a href="https://wgntv.com/news/teacher-of-the-month/">Teacher of the Month</a></li>
	<li id="menu-item-1440579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440579"><a href="https://wgntv.com/news/wgn-weekend-morning-news/">WGN Weekend Morning News</a></li>
	<li id="menu-item-1455051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455051"><a href="https://wgntv.com/wgn-tv-podcasts/">WGN-TV Podcasts</a></li>
</ul>
</div></div></li>
<li id="menu-item-1462259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1462259"><a href="https://wgntv.com/news/coronavirus/">Coronavirus</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1468495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1468495"><a href="https://www.cdc.gov/coronavirus/index.html">CDC latest announcements</a></li>
	<li id="menu-item-1488279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1488279"><a href="https://wgntv.com/covid-19-by-the-numbers-cases-deaths-and-hospital-capacity-in-chicago-and-illinois/">COVID-19 by the numbers</a></li>
	<li id="menu-item-1507662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1507662"><a href="https://www2.illinois.gov/Pages/Executive-Orders/ExecutiveOrder2020-32.aspx">Pritzker IL stay-at-home order</a></li>
	<li id="menu-item-1493504" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1493504"><a href="https://wgntv.com/news/coronavirus/what-you-need-to-know-about-illinois-mask-requirement/">IL coronavirus mask requirement</a></li>
	<li id="menu-item-1480459" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1480459"><a href="https://wgntv.com/news/coronavirus/heres-where-you-can-get-a-covid-19-test-in-chicago-area/">Where to get tested</a></li>
	<li id="menu-item-1505395" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1505395"><a href="https://wgntv.com/news/coronavirus/chicagos-very-own-heroes-photos-from-the-frontlines-of-the-covid-19-pandemic/">Chicago&#8217;s Very Own heroes</a></li>
	<li id="menu-item-1476256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1476256"><a href="https://wgntv.com/news/coronavirus/pritzker-issues-plea-to-former-healthcare-workers-as-virus-spreads/">Call for retired healthcare workers</a></li>
	<li id="menu-item-1477901" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1477901"><a href="https://wgntv.com/news/coronavirus/heres-how-you-can-help-out-during-the-covid-19-pandemic-in-illinois/">How you can help</a></li>
	<li id="menu-item-1539205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1539205"><a href="https://wgntv.com/community/wgn-tvs-open-for-business-directory/">WGN&#8217;s Open for Business Directory</a></li>
</ul>
</div></div></li>
<li id="menu-item-1440567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1440567"><a href="https://wgntv.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1444747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444747"><a href="https://wgntv.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-1444603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444603"><a href="https://wgntv.com/weather/maps-and-radar/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-1455256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455256"><a href="https://wgntv.com/weather/maps-and-radar/">Maps and Radar</a></li>
	<li id="menu-item-1444569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444569"><a href="/weather/weather-alerts/">Watches and Warnings</a></li>
	<li id="menu-item-1444571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444571"><a href="https://wgntv.com/chicago-area-school-closings/">Chicago area school closings</a></li>
	<li id="menu-item-1444572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444572"><a href="https://wgntv.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-1455093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455093"><a href="https://wgntv.com/your-weather-photos/">Your Weather Photos</a></li>
	<li id="menu-item-1444573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444573"><a href="https://wgntv.com/weather/weather-bug/">Weather Bug</a></li>
	<li id="menu-item-1444570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444570"><a href="https://wgntv.com/weather/almanac/">Almanac</a></li>
</ul>
</div></div></li>
<li id="menu-item-1440562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1440562"><a href="https://wgntv.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1488280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1488280"><a href="https://wgntv.com/sports/gn-sports/">GN Sports</a></li>
	<li id="menu-item-1462606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1462606"><a href="https://wgntv.com/sports/fire/">Chicago Fire FC</a></li>
	<li id="menu-item-1444600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444600"><a href="https://wgntv.com/sports/cubs/">Cubs</a></li>
	<li id="menu-item-1444601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444601"><a href="https://wgntv.com/sports/white-sox/">White Sox</a></li>
	<li id="menu-item-1444599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444599"><a href="https://wgntv.com/sports/blackhawks/">Blackhawks</a></li>
	<li id="menu-item-1444598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444598"><a href="https://wgntv.com/sports/bulls/">Bulls</a></li>
	<li id="menu-item-1444597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444597"><a href="https://wgntv.com/sports/bears-report/">Bears</a></li>
	<li id="menu-item-1444604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444604"><a href="https://wgntv.com/sports/savoring-sweetness/">Savoring Sweetness</a></li>
</ul>
</div></div></li>
<li id="menu-item-1440560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1440560"><a href="https://wgntv.com/morning-news/">Morning</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1440591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440591"><a href="https://wgntv.com/morning-news/around-town/">Around Town</a></li>
	<li id="menu-item-1482300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482300"><a href="https://wgntv.com/news/deans-list/">Dean&#8217;s List</a></li>
	<li id="menu-item-1440589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440589"><a href="https://wgntv.com/morning-news/leshock-value/">Leshock Value</a></li>
	<li id="menu-item-1444258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1444258"><a target="_blank" rel="noopener noreferrer" href="http://ktla.com/morning-news/technology">Technology</a></li>
	<li id="menu-item-1440590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440590"><a href="https://wgntv.com/morning-news/mr-fix-it/">Mr. Fix It</a></li>
	<li id="menu-item-1440592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440592"><a href="https://wgntv.com/morning-news/friday-forecaster/">Friday Forecaster</a></li>
	<li id="menu-item-1482299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482299"><a href="https://wgntv.com/morning-news/cooking-with-dean/">Cooking with Dean</a></li>
	<li id="menu-item-1465617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1465617"><a href="https://wgntv.com/morning-news/chicago-scene/">Chicago Scene</a></li>
	<li id="menu-item-1539052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1539052"><a href="https://wgntv.com/home-improvement-week/">Home Improvement Week</a></li>
	<li id="menu-item-1480399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480399"><a href="https://wgntv.com/news/wgn-weekend-morning-news/">Weekend Morning News</a></li>
</ul>
</div></div></li>
<li id="menu-item-1440561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1440561"><a href="https://wgntv.com/midday-news/">Midday</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1444260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444260"><a href="https://wgntv.com/midday-news/adopt-a-pet/">Adopt-A-Pet</a></li>
	<li id="menu-item-1482301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482301"><a href="https://wgntv.com/news/deans-list/">Dean&#8217;s List</a></li>
	<li id="menu-item-1444262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444262"><a href="https://wgntv.com/midday-news/lunchbreak/">Lunchbreak</a></li>
	<li id="menu-item-1444261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444261"><a href="https://wgntv.com/midday-news/music-lounge/">Music Lounge</a></li>
	<li id="menu-item-1444259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1444259"><a target="_blank" rel="noopener noreferrer" href="http://ktla.com/morning-news/technology">Technology</a></li>
</ul>
</div></div></li>
<li id="menu-item-1440563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440563"><a href="https://wgntv.com/contests/">Contests</a></li>
<li id="menu-item-1440565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1440565"><a href="https://wgntv.com/shows/">Shows</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1444635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444635"><a href="https://wgntv.com/shows/">All Shows</a></li>
	<li id="menu-item-1444637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444637"><a href="https://wgntv.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-1466204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1466204"><a href="https://wgntv.com/wgn-tv-podcasts/">WGN-TV Podcasts</a></li>
	<li id="menu-item-1444634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444634"><a href="https://wgntv.com/backstory/">Backstory</a></li>
	<li id="menu-item-1459365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1459365"><a href="https://wgntv.com/political-report/">WGN-TV Political Report</a></li>
	<li id="menu-item-1444631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444631"><a href="https://wgntv.com/chicagosbesttv/">Chicago&#8217;s Best</a></li>
	<li id="menu-item-1444632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444632"><a href="https://wgntv.com/living-healthy-chicago/">Living Healthy Chicago</a></li>
	<li id="menu-item-1444633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444633"><a href="https://wgntv.com/seechicagotv/">S.E.E. Chicago</a></li>
	<li id="menu-item-1468501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1468501"><a href="https://wgntv.com/wgn-tv-podcasts/">WGN-TV Podcasts</a></li>
</ul>
</div></div></li>
<li id="menu-item-1440585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1440585"><a href="https://wgntv.com/contact/">Contact Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1455359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455359"><a href="https://wgntv.com/contact/people/">Meet the Team</a></li>
	<li id="menu-item-1444611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444611"><a href="https://wgntv.com/seen-on-tv/">Seen on TV</a></li>
	<li id="menu-item-1459269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1459269"><a href="https://wgntv.com/wgn-apps/">Mobile apps</a></li>
	<li id="menu-item-1440587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1440587"><a href="https://wgntv.com/station-history/">WGN-TV History</a></li>
	<li id="menu-item-1440588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1440588"><a href="https://wgntv.com/contact/advertise-on-wgn/">Advertise on WGN 9 Chicago</a></li>
	<li id="menu-item-1444606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444606"><a href="https://wgntv.com/contact/jobs-at-wgn-tv/">Jobs &#038; Internships at WGN-TV</a></li>
	<li id="menu-item-1444609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444609"><a href="https://wgntv.com/contact/public-file-help/">Public File Help</a></li>
	<li id="menu-item-1455286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455286"><a href="https://wgntv.com/community-events/">Community Calendar</a></li>
	<li id="menu-item-1444608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444608"><a href="https://wgntv.com/contact/closed-captioning-info/">Closed Captioning on WGN 9 Chicago</a></li>
	<li id="menu-item-1454962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1454962"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-1567307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1567307"><a href="https://wgntv.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1567308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1567308"><a href="https://wgntv.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-1567309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1567309"><a href="https://www.ziprecruiter.com/wgntv">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://wgntv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"high-winds-severe-storms-rip-through-chicago-area-monday"}'   data-path='/5678/nx.wgntv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1571452 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-weather" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		High winds, severe storms rip through Chicago area Monday	</h1>

			<div class="article-eyebrow">
			<a href="https://wgntv.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://wgntv.com/author/shannon-halligan/" title="Posts by Shannon Halligan" class="author url fn" rel="author">Shannon Halligan</a>, <a href="https://wgntv.com/author/marcella-raymond/" title="Posts by Marcella Raymond" class="author url fn" rel="author">Marcella Raymond</a>, <a href="https://wgntv.com/author/mike-janssen/" title="Posts by Mike Janssen" class="author url fn" rel="author">Mike Janssen</a></p>
		
					Posted: <time datetime="2020-08-10T21:57:21-05:00">Aug 10, 2020 / 09:57 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-08-10T21:57:23-05:00">Aug 10, 2020 / 09:57 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p17"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5751198","autoplay":true,"expect_preroll":true,"pInstance":"p17","plugins":{"comscore":{"clientId":"6036439","c3":"wgntv.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wgntv.com","ns_st_st":"wgn","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""},"ad":{"c3":"wgntv.com","ns_st_st":"wgn","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wgntv/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://wgntv.com/news/high-winds-severe-storms-rip-through-chicago-area-monday/&vconp=2&cust_params=vid%3D5751198%26cmsid%3D1571452%26pid%3D1571452%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"vLroBA9ZBG3JwTvaOlibbtoPb6L4jqJl","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzUxMTk4IiwiaXNzIjoidkxyb0JBOVpCRzNKd1R2YU9saWJidG9QYjZMNGpxSmwiLCJleHAiOjE1OTcxMjE4ODF9.mMev5ZkxH_9xMydJrX8Q34XYl_l91oIyKWlt5s7XCII","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wgn-tv/video/video_studio/1475/20/08/10/5751198/5751198_93F5D771EFEC490597646AF086A7CF27_200810_5751198_Man_escapes_serious_injury_in_Old_Irving_Park_af_3000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>CHICAGO &#8211; Chicago suffered widespread damage Monday after high winds and severe weather ripped through the area.</p>



<p>In Old Irving Park on the city’s Northwest Side, roofs were toppled from buildings and several trees snapped in half.</p>



<p>One man said he narrowly escaped serious injury.</p>



<p>I was getting out of my car real fast and I was trying to beat it inside my apartment,” said Albert Ramirez. &#8220;But it caught up with me. And part of this branch hit me and it got me on the head.”</p>



<p>Ramirez said the larger branch just missed him.</p>



<p>“I’m a little dazed, but I’m going to be ok,” Ramirez said.</p>



<p>Others rushed outside after the strong winds tore through streets near Cullom and Keystone.</p>



<p>&#8220;I was actually standing at my front window watching the trees bend over 45 degrees, our tree came down,” said Chuck Kaiser. “It’s a giant mulberry, it didn’t hurt anybody, but saw a pedestrian standing 50 feet away.&#8221;</p>



<p>Power lines were torn from poles and trees were smashed through car windows.</p>



<p>It didn’t seem that bad until you came out,” said Dan Houle. &#8220;This street’s not so bad, but then you come around the corner and this is crazy, this is mayhem, this is nuts.”</p>



<p>Over in Rogers Park, a rotation was spotted. In the park, several trees were toppled over as residents assessed the damage.</p>


<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p18"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5751213","autoplay":false,"expect_preroll":true,"pInstance":"p18","plugins":{"comscore":{"clientId":"6036439","c3":"wgntv.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wgntv.com","ns_st_st":"wgn","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""},"ad":{"c3":"wgntv.com","ns_st_st":"wgn","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wgntv/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://wgntv.com/news/high-winds-severe-storms-rip-through-chicago-area-monday/&cust_params=vid%3D5751213%26cmsid%3D1571452%26pid%3D1571452%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"vLroBA9ZBG3JwTvaOlibbtoPb6L4jqJl","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzUxMjEzIiwiaXNzIjoidkxyb0JBOVpCRzNKd1R2YU9saWJidG9QYjZMNGpxSmwiLCJleHAiOjE1OTcxMjE4ODF9.4i0zpcn7dJ4UYqs_eSaCgDD4kl2xNsE7ln2dkbngi3s","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wgn-tv/video/video_studio/1475/20/08/10/5751213/5751213_823C50CE1E3E44E4A5C07C2E39AFEB10_200810_5751213_Rotation_spotted_in_Rogers_Park_amid_severe_weat_3000.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script></figure>


<p>The NWS will perform a survey to determine if the following rotation was a tornado or straight line winds.</p>



<p>The suburbs were not spared either. The College Church in Wheaton had its steeple toppled over as it now teeters on the roof.</p>



<p>It has been at Wheaton College for the last 41 years&nbsp;and has a lot of history. It was supposed to be put up on the church during the Great Depression, but was postponed until 1979.</p>



<p>At One Wheaton Center, high winds blew off the roof of the&nbsp;elevator shaft and ended up landing on Adelle’s restaurant.</p>



<p>“I&nbsp;didn’t know this happened, worried about the tent,”&nbsp;owner Todd Williams said.</p>



<p>Nearly 50,000 people are without power in DuPage County.</p>


<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p19"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5751274","autoplay":false,"expect_preroll":true,"pInstance":"p19","plugins":{"comscore":{"clientId":"6036439","c3":"wgntv.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wgntv.com","ns_st_st":"wgn","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""},"ad":{"c3":"wgntv.com","ns_st_st":"wgn","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wgntv/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://wgntv.com/news/high-winds-severe-storms-rip-through-chicago-area-monday/&cust_params=vid%3D5751274%26cmsid%3D1571452%26pid%3D1571452%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"vLroBA9ZBG3JwTvaOlibbtoPb6L4jqJl","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzUxMjc0IiwiaXNzIjoidkxyb0JBOVpCRzNKd1R2YU9saWJidG9QYjZMNGpxSmwiLCJleHAiOjE1OTcxMjE4ODF9.JkVtKmLHaPKhH17RfK1CltLQfSxQHZCH_WPcy5n0JSQ","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wgn-tv/video/video_studio/1475/20/08/10/5751274/5751274_4C5DE5C29A4E42329D9AE2497C2A9DA5_200810_5751274_College_Church_in_Wheaton_s_steeple_toppled_amid_3000.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script></figure>
		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-1571452'>
<form action='https://wgntv.com/news/high-winds-severe-storms-rip-through-chicago-area-monday/#contact-form-1571452' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g1571452-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g1571452-yourname' id='g1571452-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g1571452-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g1571452-youremail' id='g1571452-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g1571452-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g1571452-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='1571452' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright"></p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"high-winds-severe-storms-rip-through-chicago-area-monday"}'   data-path='/5678/nx.wgntv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138644"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-43" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="pgs-dpg-flex"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>

<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://wgntv.com/news/fraudsters-targeting-ides-with-fake-unemployment-claims-made-in-workers-names/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1571485"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Fraudsters targeting IDES with fake unemployment claims made in workers&#8217; names
					</h3>
	
						<footer class="article-list__article-byline">
				by Julie Unruh <span class="sep">/</span> <time datetime="2020-08-10T21:50:43-05:00">Aug 10, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			</p>
<p>CRYSTAL LAKE, Ill. — Problems with the Illinois Department of Employment Security continue Monday, now as some residents report fraudsters attempting to collect unemployment in their name.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5751243"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/08/FDC2EFD171C84539B4863645B417B1AB.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/08/FDC2EFD171C84539B4863645B417B1AB.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/FDC2EFD171C84539B4863645B417B1AB.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/FDC2EFD171C84539B4863645B417B1AB.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/FDC2EFD171C84539B4863645B417B1AB.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/FDC2EFD171C84539B4863645B417B1AB.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/FDC2EFD171C84539B4863645B417B1AB.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"high-winds-severe-storms-rip-through-chicago-area-monday"}'   data-path='/5678/nx.wgntv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://wgntv.com/news/man-shot-by-police-charged-with-attempted-murder-of-officers-copa-asking-for-additional-footage/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1571149"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Man shot by police Sunday charged with attempted murder of officers; COPA asking for footage
					</h3>
	
						<footer class="article-list__article-byline">
				by WGN Web Desk <span class="sep">/</span> <time datetime="2020-08-10T22:29:05-05:00">Aug 10, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CHICAGO - A man shot by police Sunday has been charged with attempted murder of police as COPA asks for additional footage of the incident.</p>
<p>Latrell Allen, 20, was arrested in the 5600 block of South Aberdeen at around 2:45 p.m. Sunday after police said he pointed a gun and fired multiple rounds at Chicago police officers.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/07/hypatia-h_92ca069857ab5acad57b3ad7cac7f1b7-h_f697155bf7dafe52c4819a8822609016.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/07/hypatia-h_92ca069857ab5acad57b3ad7cac7f1b7-h_f697155bf7dafe52c4819a8822609016.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/07/hypatia-h_92ca069857ab5acad57b3ad7cac7f1b7-h_f697155bf7dafe52c4819a8822609016.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/07/hypatia-h_92ca069857ab5acad57b3ad7cac7f1b7-h_f697155bf7dafe52c4819a8822609016.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/07/hypatia-h_92ca069857ab5acad57b3ad7cac7f1b7-h_f697155bf7dafe52c4819a8822609016.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/07/hypatia-h_92ca069857ab5acad57b3ad7cac7f1b7-h_f697155bf7dafe52c4819a8822609016.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/07/hypatia-h_92ca069857ab5acad57b3ad7cac7f1b7-h_f697155bf7dafe52c4819a8822609016.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://wgntv.com/news/president-trump-abruptly-escorted-from-white-house-briefing-by-secret-service/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1570912"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				President Trump abruptly escorted from briefing after shooting near White House
					</h3>
	
						<footer class="article-list__article-byline">
				by Associated Press <span class="sep">/</span> <time datetime="2020-08-10T17:30:43-05:00">Aug 10, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON  — President Donald Trump was abruptly escorted by a U.S. Secret Service agent out of the White House briefing room as he was beginning a coronavirus briefing Monday afternoon. He returned minutes later, saying there was a “shooting” outside the White House that was “under control.”</p>
<p>“There was an actual shooting and somebody’s been taken to the hospital,” Trump said. The president said the shots were fired by law enforcement, saying he believed the individual who was shot was armed. “It was the suspect who was shot,” Trump said.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/08/20217799600189-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/08/20217799600189-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/20217799600189-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/20217799600189-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/20217799600189-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/20217799600189-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/20217799600189-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"high-winds-severe-storms-rip-through-chicago-area-monday"}'   data-path='/5678/nx.wgntv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1571485"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/fraudsters-targeting-ides-with-fake-unemployment-claims-made-in-workers-names/"
									>
			
				Fraudsters targeting IDES with fake unemployment claims made in workers&#8217; names
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/fraudsters-targeting-ides-with-fake-unemployment-claims-made-in-workers-names/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5751243"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/08/FDC2EFD171C84539B4863645B417B1AB.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/08/FDC2EFD171C84539B4863645B417B1AB.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/FDC2EFD171C84539B4863645B417B1AB.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/FDC2EFD171C84539B4863645B417B1AB.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/FDC2EFD171C84539B4863645B417B1AB.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/FDC2EFD171C84539B4863645B417B1AB.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/FDC2EFD171C84539B4863645B417B1AB.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1571149"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/man-shot-by-police-charged-with-attempted-murder-of-officers-copa-asking-for-additional-footage/"
									>
			
				Man shot by police Sunday charged with attempted murder of officers; COPA asking for footage
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/man-shot-by-police-charged-with-attempted-murder-of-officers-copa-asking-for-additional-footage/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/07/hypatia-h_92ca069857ab5acad57b3ad7cac7f1b7-h_f697155bf7dafe52c4819a8822609016.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/07/hypatia-h_92ca069857ab5acad57b3ad7cac7f1b7-h_f697155bf7dafe52c4819a8822609016.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/07/hypatia-h_92ca069857ab5acad57b3ad7cac7f1b7-h_f697155bf7dafe52c4819a8822609016.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/07/hypatia-h_92ca069857ab5acad57b3ad7cac7f1b7-h_f697155bf7dafe52c4819a8822609016.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/07/hypatia-h_92ca069857ab5acad57b3ad7cac7f1b7-h_f697155bf7dafe52c4819a8822609016.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/07/hypatia-h_92ca069857ab5acad57b3ad7cac7f1b7-h_f697155bf7dafe52c4819a8822609016.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/07/hypatia-h_92ca069857ab5acad57b3ad7cac7f1b7-h_f697155bf7dafe52c4819a8822609016.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1570912"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/president-trump-abruptly-escorted-from-white-house-briefing-by-secret-service/"
									>
			
				President Trump abruptly escorted from briefing after shooting near White House
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/president-trump-abruptly-escorted-from-white-house-briefing-by-secret-service/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/08/20217799600189-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/08/20217799600189-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/20217799600189-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/20217799600189-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/20217799600189-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/20217799600189-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/20217799600189-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1570163"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/second-stimulus-checks-where-we-stand-as-a-new-week-begins/"
									>
			
				Second stimulus checks: Where we stand as a new week begins
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/coronavirus/second-stimulus-checks-where-we-stand-as-a-new-week-begins/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/08/GettyImages-1218079974-1.jpg?w=739&#038;h=473&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/08/GettyImages-1218079974-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/GettyImages-1218079974-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/GettyImages-1218079974-1.jpg?w=739&amp;h=473&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/GettyImages-1218079974-1.jpg?w=739&amp;h=473&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/GettyImages-1218079974-1.jpg?w=739&amp;h=473&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/GettyImages-1218079974-1.jpg?w=739&amp;h=473&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1570142"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/illinois-health-officials-report-1319-coronavirus-cases-1-death/"
									>
			
				Illinois health officials report 1,319 coronavirus cases; 1 death
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/coronavirus/illinois-health-officials-report-1319-coronavirus-cases-1-death/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/07/COVID19-Coronavirus-JPG-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/07/COVID19-Coronavirus-JPG-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/07/COVID19-Coronavirus-JPG-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/07/COVID19-Coronavirus-JPG-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/07/COVID19-Coronavirus-JPG-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/07/COVID19-Coronavirus-JPG-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/07/COVID19-Coronavirus-JPG-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1570060"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/chicago-news/photos-looting-unrest-widespread-damage-across-downtown-chicago/"
									>
			
				PHOTOS: Looting, unrest, widespread damage across downtown Chicago
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/chicago-news/photos-looting-unrest-widespread-damage-across-downtown-chicago/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/08/looting2-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/08/looting2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/looting2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/looting2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/looting2-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/looting2-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/looting2-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"high-winds-severe-storms-rip-through-chicago-area-monday"}'   data-path='/5678/nx.wgntv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1570045"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/amazon-may-replace-closed-department-stores-at-malls/"
									>
			
				Amazon may replace closed department stores at malls
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/amazon-may-replace-closed-department-stores-at-malls/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/08/hypatia-h_d32e9f99540f044a14e4eece1065aed5-h_534114ce92e88ff820d0ac6711971d3a.jpg?w=2000&#038;h=1333&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/08/hypatia-h_d32e9f99540f044a14e4eece1065aed5-h_534114ce92e88ff820d0ac6711971d3a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/hypatia-h_d32e9f99540f044a14e4eece1065aed5-h_534114ce92e88ff820d0ac6711971d3a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/hypatia-h_d32e9f99540f044a14e4eece1065aed5-h_534114ce92e88ff820d0ac6711971d3a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/hypatia-h_d32e9f99540f044a14e4eece1065aed5-h_534114ce92e88ff820d0ac6711971d3a.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/hypatia-h_d32e9f99540f044a14e4eece1065aed5-h_534114ce92e88ff820d0ac6711971d3a.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/hypatia-h_d32e9f99540f044a14e4eece1065aed5-h_534114ce92e88ff820d0ac6711971d3a.jpg?w=2000&amp;h=1333&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1569999"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/mcdonalds-sues-ousted-ceo-alleging-he-destroyed-evidence-of-employee-relationships/"
									>
			
				McDonald&#8217;s sues ousted CEO, alleging he destroyed evidence of employee relationships
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/mcdonalds-sues-ousted-ceo-alleging-he-destroyed-evidence-of-employee-relationships/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/08/easterbrook.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/08/easterbrook.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/easterbrook.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/easterbrook.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/easterbrook.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/easterbrook.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/easterbrook.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1570017"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/major-explosion-kills-1-traps-others-after-houses-explode-in-baltimore-says-fire-union/"
									>
			
				1 dead, 4 rescued after gas explosion levels Baltimore homes
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/major-explosion-kills-1-traps-others-after-houses-explode-in-baltimore-says-fire-union/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5749256"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/08/bmore.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/08/bmore.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/bmore.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/bmore.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/bmore.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/bmore.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/bmore.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1569775"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/police-involved-shooting-reported-during-looting-no-injuries/"
									>
			
				Police involved shooting reported during looting
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/police-involved-shooting-reported-during-looting-no-injuries/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5748720"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/08/police-shooting.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/08/police-shooting.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/police-shooting.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/police-shooting.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/police-shooting.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/police-shooting.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/police-shooting.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1569790"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/fire-damages-home-of-tv-host-rachael-ray/"
									>
			
				Fire damages home of TV host Rachael Ray
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/fire-damages-home-of-tv-host-rachael-ray/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5748167"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/08/rachelray.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/08/rachelray.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/rachelray.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/rachelray.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/rachelray.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/rachelray.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/rachelray.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1569788"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/trending/former-wwe-wrestler-kamala-dies-from-covid-19/"
									>
			
				Former WWE wrestler Kamala dies from COVID-19
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/trending/former-wwe-wrestler-kamala-dies-from-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5748158"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/08/kamala2.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/08/kamala2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/kamala2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/kamala2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/kamala2.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/kamala2.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/kamala2.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"high-winds-severe-storms-rip-through-chicago-area-monday"}'   data-path='/5678/nx.wgntv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1569748"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/chicago-news/widespread-damage-reported-in-downtown-chicago-after-night-of-looting/"
									>
			
				Hundreds of looters target stores downtown, across Chicago overnight; 100 arrested
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/chicago-news/widespread-damage-reported-in-downtown-chicago-after-night-of-looting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5751357"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/08/B3E78F6E0048427EA268FBF43EE1CABF.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/08/B3E78F6E0048427EA268FBF43EE1CABF.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/B3E78F6E0048427EA268FBF43EE1CABF.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/B3E78F6E0048427EA268FBF43EE1CABF.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/B3E78F6E0048427EA268FBF43EE1CABF.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/B3E78F6E0048427EA268FBF43EE1CABF.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/B3E78F6E0048427EA268FBF43EE1CABF.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1569640"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/amid-pandemic-future-of-many-catholic-schools-is-in-doubt/"
									>
			
				Amid pandemic, future of many Catholic schools is in doubt
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/amid-pandemic-future-of-many-catholic-schools-is-in-doubt/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/08/GettyImages-1226309682.jpg?w=1024&#038;h=715&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/08/GettyImages-1226309682.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/GettyImages-1226309682.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/GettyImages-1226309682.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/GettyImages-1226309682.jpg?w=1024&amp;h=715&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/GettyImages-1226309682.jpg?w=1024&amp;h=715&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/GettyImages-1226309682.jpg?w=1024&amp;h=715&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1569622"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/police-officer-physically-assaulted-shot-at-by-protesters-at-home-in-milwaukee-suburb/"
									>
			
				Police: Officer physically assaulted, shot at by protesters at home in Milwaukee suburb
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/police-officer-physically-assaulted-shot-at-by-protesters-at-home-in-milwaukee-suburb/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/08/S161474262.jpg?w=880&#038;h=495&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/08/S161474262.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/S161474262.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/S161474262.jpg?w=880&amp;h=495&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/S161474262.jpg?w=880&amp;h=495&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/S161474262.jpg?w=880&amp;h=495&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/S161474262.jpg?w=880&amp;h=495&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1569549"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/us-tops-5-million-covid-19-cases-with-five-states-making-up-more-than-40-of-tally/"
									>
			
				US tops 5 million COVID-19 cases, with five states making up more than 40% of tally
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/coronavirus/us-tops-5-million-covid-19-cases-with-five-states-making-up-more-than-40-of-tally/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/08/hypatia-h_25c2e1196d459524adf0dbf36bce557f-h_4531bb4f028c5b6efc6ad96434bb1e2f.jpg?w=1600&#038;h=1067&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/08/hypatia-h_25c2e1196d459524adf0dbf36bce557f-h_4531bb4f028c5b6efc6ad96434bb1e2f.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/hypatia-h_25c2e1196d459524adf0dbf36bce557f-h_4531bb4f028c5b6efc6ad96434bb1e2f.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/hypatia-h_25c2e1196d459524adf0dbf36bce557f-h_4531bb4f028c5b6efc6ad96434bb1e2f.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/hypatia-h_25c2e1196d459524adf0dbf36bce557f-h_4531bb4f028c5b6efc6ad96434bb1e2f.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/hypatia-h_25c2e1196d459524adf0dbf36bce557f-h_4531bb4f028c5b6efc6ad96434bb1e2f.jpg?w=1600&amp;h=1067&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/hypatia-h_25c2e1196d459524adf0dbf36bce557f-h_4531bb4f028c5b6efc6ad96434bb1e2f.jpg?w=1600&amp;h=1067&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"high-winds-severe-storms-rip-through-chicago-area-monday"}'   data-path='/5678/nx.wgntv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Forecast</h2>
	<a class="weather-widget__content" href="https://wgntv.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				71&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-98"></span>
			</figure>
			<span class="weather-widget__item-conditions">Broken Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				68&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-100"></span>
			</figure>
			<span class="weather-widget__item-conditions">Thunderstorms Early</span>
			<span class="weather-widget__item-precipitation">
				Precip: 50&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				84&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Times of sun and clouds</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>
	</a>
</aside>
<section id="media_image-4" class="widget widget_media_image"><a href="https://wgntv.com/2016/04/14/heres-how-to-download-the-wgn-news-app/"><img width="300" height="250" src="https://wgntv.com/wp-content/uploads/sites/5/2016/04/2017_news_app_300x250.jpg?w=300" class="image wp-image-1124595  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"high-winds-severe-storms-rip-through-chicago-area-monday"}'   data-path='/5678/nx.wgntv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-2" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1570020"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/weather/enhanced-threat-of-severe-thunderstorms-across-the-chicago-area-this-monday-afternoon/"
									>
			
				STORM PICS: Widespread damage after storms move through Chicago area
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1569748"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/chicago-news/widespread-damage-reported-in-downtown-chicago-after-night-of-looting/"
									>
			
				Hundreds of looters target stores downtown, across Chicago overnight; 100 arrested
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1571452"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/high-winds-severe-storms-rip-through-chicago-area-monday/"
									>
			
				High winds, severe storms rip through Chicago area Monday
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1571366"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/medical-watch/when-is-the-return-to-normalcy-chicago-infectious-disease-expert-discusses-future-with-covid-19/"
									>
			
				When is the return to normalcy? Chicago infectious disease expert discusses future with COVID-19
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1571249"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/wgn-investigates/how-police-experts-say-crowds-used-social-media-to-coordinate-looting-in-chicago/"
									>
			
				How police, experts say crowds used social media to coordinate looting in Chicago
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1570060"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/chicago-news/photos-looting-unrest-widespread-damage-across-downtown-chicago/"
									>
			
				PHOTOS: Looting, unrest, widespread damage across downtown Chicago
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1571477"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/features/students-sing-to-beloved-music-teacher-so-she-can-pass-away-with-a-song-in-her-heart/"
									>
			
				Students sing to beloved music teacher so she can pass away with a song in her heart
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest News	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1571452"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/high-winds-severe-storms-rip-through-chicago-area-monday/"
									>
			
				High winds, severe storms rip through Chicago area Monday
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgntv.com/news/">News</a> / <time datetime="2020-08-10T21:57:23-05:00">1 hour ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://wgntv.com/news/high-winds-severe-storms-rip-through-chicago-area-monday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5751198"
	>
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/08/146A3BDBCA504FBA938D4CEAE2368057-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/08/146A3BDBCA504FBA938D4CEAE2368057-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/146A3BDBCA504FBA938D4CEAE2368057-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/146A3BDBCA504FBA938D4CEAE2368057-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/146A3BDBCA504FBA938D4CEAE2368057-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/146A3BDBCA504FBA938D4CEAE2368057-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/08/146A3BDBCA504FBA938D4CEAE2368057-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1571485"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/fraudsters-targeting-ides-with-fake-unemployment-claims-made-in-workers-names/"
									>
			
				Fraudsters targeting IDES with fake unemployment claims made in workers&#8217; names
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgntv.com/news/">News</a> / <time datetime="2020-08-10T21:50:43-05:00">1 hour ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1571149"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/man-shot-by-police-charged-with-attempted-murder-of-officers-copa-asking-for-additional-footage/"
									>
			
				Man shot by police Sunday charged with attempted murder of officers; COPA asking for footage
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgntv.com/news/">News</a> / <time datetime="2020-08-10T22:29:05-05:00">29 mins ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1570912"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/president-trump-abruptly-escorted-from-white-house-briefing-by-secret-service/"
									>
			
				President Trump abruptly escorted from briefing after shooting near White House
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgntv.com/news/">News</a> / <time datetime="2020-08-10T17:30:43-05:00">5 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1570163"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/second-stimulus-checks-where-we-stand-as-a-new-week-begins/"
									>
			
				Second stimulus checks: Where we stand as a new week begins
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgntv.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-08-10T13:22:00-05:00">10 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1570142"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/illinois-health-officials-report-1319-coronavirus-cases-1-death/"
									>
			
				Illinois health officials report 1,319 coronavirus cases; 1 death
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgntv.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-08-10T12:11:38-05:00">11 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgntv.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"high-winds-severe-storms-rip-through-chicago-area-monday"}'   data-path='/5678/nx.wgntv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"high-winds-severe-storms-rip-through-chicago-area-monday"}'   data-path='/5678/nx.wgntv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://wgntv.com/" rel="home">
				<img src="https://wgntv.com/wp-content/uploads/sites/5/2020/02/cropped-WGN_Logo_Jumbo-3.png" alt="WGNTV" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WGNTV/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WGNNews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wgnnews/">
					<img src="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/wgn">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wgn-news-chicago/id586937701">
						<img src="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.wgntv2">
						<img src="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wgn-tv-chicago-weather/id447145667?ls=1">
						<img src="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wgn.android.weather">
						<img src="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-1538977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1538977"><a href="https://wgntv.com/wp-content/uploads/sites/5/2020/07/WGN-TV-EEO-Public-File-Report.8-1-19-to-7-31-20.pdf">WGNTV EEO Report</a></li>
<li id="menu-item-329517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329517"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wgn-tv">Online Public File</a></li>
<li id="menu-item-1444234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444234"><a href="https://wgntv.com/contact/public-file-help/">Public File Help</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://wgntv.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Shannon Halligan, Marcella Raymond, and Mike Janssen";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PD2EC7072-2730-4C32-B2A3-C9AEE77824F4","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1571452,
		section: "news",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"high-winds-severe-storms-rip-through-chicago-area-monday"}'   data-path='/5678/nx.wgntv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=81)}({13:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},81:function(t,e,n){t.exports=n(82)},82:function(t,e,n){"use strict";n.r(e);var o=n(13);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://wgntv.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=393508a53848e9bae34e'></script>
<script>
var wpApiSettings = {"root":"https:\/\/wgntv.com\/wp-json\/","nonce":"fde5235096","versionString":"wp\/v2\/"};
</script>
<script src='https://wgntv.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://wgntv.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=1e0ebf31a98bfa7ba01d'></script>
<script src='https://wgntv.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=1de24edb1a7b976b7b49'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/wgntv.com\/news\/high-winds-severe-storms-rip-through-chicago-area-monday\/"}
</script>
<script src='https://wgntv.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'171039087',post:'1571452',tz:'-5',srv:'wgntv.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039087', '1571452' ]);
</script>

</body>
</html>
