
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="08853ce5-d9b8-4037-ab0a-495e9b36499e"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/wgntv.com\/news\/faa-reopens-midway-airport-traffic-control-tower-after-workers-test-positive-for-covid-19\/" || "";
var cats = "COVID-19 Pandemic,News" || "";
var bob_kw = "" || "";
var bob_desc = "CHICAGO \u2014 The Federal Aviation Administration on Tuesday reopened the air traffic control tower at Chicago\u2019s Midway International Airport, which it closed last week after three workers tested positive for COVID-19. The FAA closed the control tower on March 17 for cleaning, forcing the cancellation of hundreds of flights into and out of Chicago\u2019s second-largest [&hellip;]" || "";
var bob_story_author = "Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/WuvvYTiuypfshZ1SlIc4bH1xOlc/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "";
	_sf_async_config.domain = "wgntv.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-34133884-13","event":"dlReady","paragraphCount":5,"wordCount":183,"authorName":"Associated Press","imageCount":0,"siteName":"WGN-TV","publishDateString":"Wed Mar 25 2020","publishTimeString":"06:48 AM CDT","originalContent":false,"classifyText":[],"categories":"COVID-19 Pandemic,News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[],_taboola.push({article:"auto"}),function(e,o,t,a){document.getElementById(a)||(e.async=1,e.src="//cdn.taboola.com/libtrc/localtv-network/loader.js",e.id=a,o.parentNode.insertBefore(e,o))}(document.createElement("script"),document.getElementsByTagName("script")[0],0,"tb_loader_script"),window.performance&&"function"==typeof window.performance.mark&&window.performance.mark("tbl_ic");
</script>

	
	<title>FAA reopens Midway Airport traffic control tower after workers test positive for COVID-19 | WGN-TV</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WGN-TV &raquo; Feed" href="https://wgntv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN-TV &raquo; Comments Feed" href="https://wgntv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/wgntv.com\/news\/faa-reopens-midway-airport-traffic-control-tower-after-workers-test-positive-for-covid-19\/","page_slug":"faa-reopens-midway-airport-traffic-control-tower-after-workers-test-positive-for-covid-19","page_type":"story","page_category":"news","article_id":1477500,"subpath":"\/news"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='CHICAGO — The Federal Aviation Administration on Tuesday reopened the air traffic control tower at Chicago’s Midway International Airport, which it closed last week after three workers tested positive for COVID-19. The FAA closed the control tower on March 17 for cleaning, forcing the cancellation of hundreds of flights into and out of Chicago’s second-largest [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='P57lc8u_HkhdKv1ZMXKlNPJGc2PNEJVoxJHFgsfAF54' /><!-- WP SEO -->
<meta name='google-site-verification' content='dRhYXLVkaTfSLLWWxwWsF9jLdYs7K1fVLP6ANL6BONM' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wgntv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #051ac9;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://wgntv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://wgntv.com/wp-content/themes/nexstar/client/build/css/global.d8494b482e0732672cd8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://wgntv.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://wgntv.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://wgntv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://wgntv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://wgntv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wgntv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wgntv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://wgntv.com/news/faa-reopens-midway-airport-traffic-control-tower-after-workers-test-positive-for-covid-19/" />
<link rel='shortlink' href='https://wgntv.com/?p=1477500' />
<link rel="alternate" type="application/json+oembed" href="https://wgntv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgntv.com%2Fnews%2Ffaa-reopens-midway-airport-traffic-control-tower-after-workers-test-positive-for-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wgntv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgntv.com%2Fnews%2Ffaa-reopens-midway-airport-traffic-control-tower-after-workers-test-positive-for-covid-19%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><style>.site-header .site-header__branding {
					background-image: url('https://wgntv.com/wp-content/uploads/sites/5/2020/01/WGNTV_Website_Header_ALT.png');
					background-position: center;
					background-repeat: no-repeat;
					background-size: cover;
				}
				@media (min-width: 1024px) {
					.site-header.is-scrolling--not-top {
						background-image: url('https://wgntv.com/wp-content/uploads/sites/5/2020/01/WGNTV_Website_Header_ALT.png');
						background-position: center;
						background-repeat: no-repeat;
						background-size: cover;
					}
					.site-header.is-scrolling--not-top .site-header__branding {
						background-image: unset;
					}
				}</style>		<link rel="manifest" href="/manifest.json">
		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script> 		<script>
			var OneSignal = window.OneSignal || [];
			OneSignal.push(["init", {
				appId: "5409c0a3-a8b7-45d3-b6c1-cdc725327cb3",
				autoRegister: true, /* Set to true to automatically prompt visitors */
				httpPermissionRequest: {
					enable: true
				},
				notifyButton: {
					enable: true /* Set to false to hide */
				}
			}]);
		</script>
		<script type="text/javascript" src=""></script><link rel="amphtml" href="https://wgntv.com/news/faa-reopens-midway-airport-traffic-control-tower-after-workers-test-positive-for-covid-19/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="FAA reopens Midway Airport traffic control tower after workers test positive for COVID-19" />
<meta property="og:url" content="https://wgntv.com/news/faa-reopens-midway-airport-traffic-control-tower-after-workers-test-positive-for-covid-19/" />
<meta property="og:description" content="CHICAGO — The Federal Aviation Administration on Tuesday reopened the air traffic control tower at Chicago’s Midway International Airport, which it closed last week after three workers tested posit…" />
<meta property="article:published_time" content="2020-03-25T11:48:32+00:00" />
<meta property="article:modified_time" content="2020-03-25T11:48:33+00:00" />
<meta property="og:site_name" content="WGN-TV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="FAA reopens Midway Airport traffic control tower after workers test positive for COVID-19" />
<meta name="twitter:image" content="https://wgntv.com/wp-content/uploads/sites/5/2020/03/MIDWAY1-1.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://wgntv.com/wp-content/uploads/sites/5/2020/03/MIDWAY1-1.jpeg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://wgntv.com/wp-content/uploads/sites/5/2020/03/MIDWAY1-1.jpeg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="FAA reopens Midway Airport traffic control tower after workers test positive for COVID-19" />
<meta name="twitter:description" content="CHICAGO — The Federal Aviation Administration on Tuesday reopened the air traffic control tower at Chicago’s Midway International Airport, which it closed last week after three workers tested posit…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://wgntv.com/wp-content/uploads/sites/5/2017/05/cropped-box9_512_512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://wgntv.com/wp-content/uploads/sites/5/2017/05/cropped-box9_512_512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wgntv.com/wp-content/uploads/sites/5/2017/05/cropped-box9_512_512.png?w=180" />
<meta name="msapplication-TileImage" content="https://wgntv.com/wp-content/uploads/sites/5/2017/05/cropped-box9_512_512.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1477500 single-format-standard wp-custom-logo has-active-alert-banners psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://wgntv.com/" rel="home">WGN-TV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://wgntv.com/" rel="home">
						<img src="https://wgntv.com/wp-content/uploads/sites/5/2020/02/cropped-WGN_Logo_Jumbo-3.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://wgntv.com/wp-content/uploads/sites/5/2020/02/cropped-WGN_Logo_Jumbo-3.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://wgntv.com/weather/">
							<span class="site-header__weather-region">Chicago</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">34&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://wgntv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1440559" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1440559"><a href="https://wgntv.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1440570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440570"><a href="https://wgntv.com/news/politics/">Your Local Election HQ</a></li>
	<li id="menu-item-1440571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440571"><a href="https://wgntv.com/news/trending/">Trending</a></li>
	<li id="menu-item-1440574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440574"><a href="https://wgntv.com/news/cover-story/">Cover Story</a></li>
	<li id="menu-item-1440576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440576"><a href="https://wgntv.com/news/wgn-investigates/">WGN Investigates</a></li>
	<li id="menu-item-1440573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440573"><a href="https://wgntv.com/news/chicagos-very-own/">Chicago&#8217;s Very Own</a></li>
	<li id="menu-item-1440569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440569"><a href="https://wgntv.com/news/medical-watch/">Medical Watch</a></li>
	<li id="menu-item-1440572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440572"><a href="https://wgntv.com/news/deans-list/">Dean&#8217;s List</a></li>
	<li id="menu-item-1440575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440575"><a href="https://wgntv.com/news/features/">Features</a></li>
	<li id="menu-item-1468638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1468638"><a href="https://wgntv.com/news/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-1440578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440578"><a href="https://wgntv.com/news/ask-wgn/">Ask WGN</a></li>
	<li id="menu-item-1440577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440577"><a href="https://wgntv.com/news/faces-of-chicago/">Faces of Chicago</a></li>
	<li id="menu-item-1444567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444567"><a href="https://wgntv.com/news/teacher-of-the-month/">Teacher of the Month</a></li>
	<li id="menu-item-1440579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440579"><a href="https://wgntv.com/news/wgn-weekend-morning-news/">WGN Weekend Morning News</a></li>
	<li id="menu-item-1455051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455051"><a href="https://wgntv.com/wgn-tv-podcasts/">WGN-TV Podcasts</a></li>
</ul>
</div></div></li>
<li id="menu-item-1462259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1462259"><a href="https://wgntv.com/news/coronavirus/">Coronavirus</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1468495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1468495"><a href="https://www.cdc.gov/coronavirus/index.html">CDC latest announcements</a></li>
	<li id="menu-item-1474914" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1474914"><a href="https://wgntv.com/news/coronavirus/a-guide-to-covid-19-related-terms-and-phrases/">COVID-19 Glossary</a></li>
	<li id="menu-item-1474913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1474913"><a href="https://www2.illinois.gov/IISNews/21288-Gov._Pritzker_Stay_at_Home_Order.pdf">Gov. Pritzker &#8216;stay at home&#8217; order</a></li>
	<li id="menu-item-1475560" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1475560"><a href="https://wgntv.com/news/coronavirus/illinois-essential-businesses-what-is-open-and-what-is-closed/">Stay-at-home order: What&#8217;s open and closed?</a></li>
	<li id="menu-item-1473884" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1473884"><a href="https://wgntv.com/news/coronavirus/these-chicagoland-restaurants-are-now-offering-carryout-options/">Local restaurants with carryout</a></li>
	<li id="menu-item-1476256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1476256"><a href="https://wgntv.com/news/coronavirus/pritzker-issues-plea-to-former-healthcare-workers-as-virus-spreads/">Call for retired healthcare workers</a></li>
</ul>
</div></div></li>
<li id="menu-item-1440567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1440567"><a href="https://wgntv.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1444747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444747"><a href="https://wgntv.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-1444603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444603"><a href="https://wgntv.com/weather/maps-and-radar/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-1455256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455256"><a href="https://wgntv.com/weather/maps-and-radar/">Maps and Radar</a></li>
	<li id="menu-item-1444569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444569"><a href="/weather/weather-alerts/">Watches and Warnings</a></li>
	<li id="menu-item-1444571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444571"><a href="https://wgntv.com/chicago-area-school-closings/">Chicago area school closings</a></li>
	<li id="menu-item-1444572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444572"><a href="https://wgntv.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-1455093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455093"><a href="https://wgntv.com/your-weather-photos/">Your Weather Photos</a></li>
	<li id="menu-item-1444573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444573"><a href="https://wgntv.com/weather/weather-bug/">Weather Bug</a></li>
	<li id="menu-item-1444570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444570"><a href="https://wgntv.com/weather/almanac/">Almanac</a></li>
</ul>
</div></div></li>
<li id="menu-item-1440562" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1440562"><a href="https://wgntv.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1459274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1459274"><a href="https://wgntv.com/sports/gn-sports/">GN Sports</a></li>
	<li id="menu-item-1462606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1462606"><a href="https://wgntv.com/sports/fire/">Chicago Fire FC</a></li>
	<li id="menu-item-1444600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444600"><a href="https://wgntv.com/sports/cubs/">Cubs</a></li>
	<li id="menu-item-1444601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444601"><a href="https://wgntv.com/sports/white-sox/">White Sox</a></li>
	<li id="menu-item-1444599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444599"><a href="https://wgntv.com/sports/blackhawks/">Blackhawks</a></li>
	<li id="menu-item-1444598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444598"><a href="https://wgntv.com/sports/bulls/">Bulls</a></li>
	<li id="menu-item-1444597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444597"><a href="https://wgntv.com/sports/bears-report/">Bears</a></li>
	<li id="menu-item-1444604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444604"><a href="https://wgntv.com/sports/savoring-sweetness/">Savoring Sweetness</a></li>
</ul>
</div></div></li>
<li id="menu-item-1440641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1440641"><a href="https://wgntv.com/traffic/">Traffic</a></li>
<li id="menu-item-1440560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1440560"><a href="https://wgntv.com/morning-news/">Morning</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1440591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440591"><a href="https://wgntv.com/morning-news/around-town/">Around Town</a></li>
	<li id="menu-item-1440589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440589"><a href="https://wgntv.com/morning-news/leshock-value/">Leshock Value</a></li>
	<li id="menu-item-1444258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1444258"><a target="_blank" rel="noopener noreferrer" href="http://ktla.com/morning-news/technology">Technology</a></li>
	<li id="menu-item-1440590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440590"><a href="https://wgntv.com/morning-news/mr-fix-it/">Mr. Fix It</a></li>
	<li id="menu-item-1440592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440592"><a href="https://wgntv.com/morning-news/friday-forecaster/">Friday Forecaster</a></li>
	<li id="menu-item-1465617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1465617"><a href="https://wgntv.com/morning-news/chicago-scene/">Chicago Scene</a></li>
</ul>
</div></div></li>
<li id="menu-item-1440561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1440561"><a href="https://wgntv.com/midday-news/">Midday</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1444260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444260"><a href="https://wgntv.com/midday-news/adopt-a-pet/">Adopt-A-Pet</a></li>
	<li id="menu-item-1444262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444262"><a href="https://wgntv.com/midday-news/lunchbreak/">Lunchbreak</a></li>
	<li id="menu-item-1444261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444261"><a href="https://wgntv.com/midday-news/music-lounge/">Music Lounge</a></li>
	<li id="menu-item-1444259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1444259"><a target="_blank" rel="noopener noreferrer" href="http://ktla.com/morning-news/technology">Technology</a></li>
</ul>
</div></div></li>
<li id="menu-item-1440563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440563"><a href="https://wgntv.com/contests/">Contests</a></li>
<li id="menu-item-1440565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1440565"><a href="https://wgntv.com/shows/">Shows</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1444635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444635"><a href="https://wgntv.com/shows/">All Shows</a></li>
	<li id="menu-item-1444637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444637"><a href="https://wgntv.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-1466204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1466204"><a href="https://wgntv.com/wgn-tv-podcasts/">WGN-TV Podcasts</a></li>
	<li id="menu-item-1444634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444634"><a href="https://wgntv.com/backstory/">Backstory</a></li>
	<li id="menu-item-1459365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1459365"><a href="https://wgntv.com/political-report/">WGN-TV Political Report</a></li>
	<li id="menu-item-1444631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444631"><a href="https://wgntv.com/chicagosbesttv/">Chicago&#8217;s Best</a></li>
	<li id="menu-item-1444632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444632"><a href="https://wgntv.com/living-healthy-chicago/">Living Healthy Chicago</a></li>
	<li id="menu-item-1444633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444633"><a href="https://wgntv.com/seechicagotv/">S.E.E. Chicago</a></li>
	<li id="menu-item-1468501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1468501"><a href="https://wgntv.com/wgn-tv-podcasts/">WGN-TV Podcasts</a></li>
</ul>
</div></div></li>
<li id="menu-item-1440585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1440585"><a href="https://wgntv.com/contact/">Contact Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1455359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455359"><a href="https://wgntv.com/contact/people/">Meet the Team</a></li>
	<li id="menu-item-1444611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444611"><a href="https://wgntv.com/seen-on-tv/">Seen on TV</a></li>
	<li id="menu-item-1459269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1459269"><a href="https://wgntv.com/wgn-apps/">Mobile apps</a></li>
	<li id="menu-item-1440587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1440587"><a href="https://wgntv.com/station-history/">WGN-TV History</a></li>
	<li id="menu-item-1440588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1440588"><a href="https://wgntv.com/contact/advertise-on-wgn/">Advertise on WGN 9 Chicago</a></li>
	<li id="menu-item-1444606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444606"><a href="https://wgntv.com/contact/jobs-at-wgn-tv/">Jobs &#038; Internships at WGN-TV</a></li>
	<li id="menu-item-1444609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444609"><a href="https://wgntv.com/contact/public-file-help/">Public File Help</a></li>
	<li id="menu-item-1455286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455286"><a href="https://wgntv.com/community-events/">Community Calendar</a></li>
	<li id="menu-item-1444608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444608"><a href="https://wgntv.com/contact/closed-captioning-info/">Closed Captioning on WGN 9 Chicago</a></li>
	<li id="menu-item-1454962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1454962"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://wgntv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--scheduled-stream"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://wgntv.com/on-air/live-streaming/"
				>WATCH LIVE</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://wgntv.com/on-air/live-streaming/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">WATCH LIVE</div>
						WGN Morning News																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"faa-reopens-midway-airport-traffic-control-tower-after-workers-test-positive-for-covid-19"}'   data-path='/5678/nx.wgntv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1477500 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		FAA reopens Midway Airport traffic control tower after workers test positive for COVID-19	</h1>

			<div class="article-eyebrow">
			<a href="https://wgntv.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://wgntv.com/author/associated-press/" title="Posts by Associated Press" class="author url fn" rel="author">Associated Press</a></p>
		
					Posted: <time datetime="2020-03-25T06:48:32-05:00">Mar 25, 2020 / 06:48 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-03-25T06:48:33-05:00">Mar 25, 2020 / 06:48 AM CDT</time>			</div><!-- .article-meta -->

	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>CHICAGO — The Federal Aviation Administration on Tuesday reopened the air traffic control tower at Chicago’s Midway International Airport, which it closed last week after three workers tested positive for COVID-19.</p>



<p>The FAA closed the control tower on March 17 for cleaning, forcing the cancellation of hundreds of flights into and out of Chicago’s second-largest airport. Reduced operations were directed from an alternate FAA control facility located outside the city.</p>



<p>Most of the flights into and out of Midway are operated by Dallas-based Southwest Airlines. Despite the reopening of Midway’s control tower, an airline spokesman said only 80 of the airline’s 220 flights scheduled for departure Tuesday are operating. Some of the cancellations were prompted by the tower’s closing, while others were due to the decline in travel caused by the coronavirus pandemic.</p>



<p>Southwest has announced plans to cancel about 1,000 of its 4,000 daily U.S. flights through March 27, with the number of cancellations increasing through mid-April.</p>



<p>In announcing the airport’s reopening Tuesday, the FAA did not address whether other workers at Midway had been tested or have been asked to self-quarantine.</p>

		
	<aside class="inline-related-stories">
					<h2 class="inline-related-stories__heading">Related Content</h2>
				<div class="inline-related-stories__content">
							<ul class="inline-related-stories__list">
											<li class="inline-related-stories__story">
							
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/control-tower-at-midway-temporarily-closed-after-several-technicians-test-positive-for-covid-19/"
									>
			
				3 Midway control tower workers test positive for COVID-19; hundreds of flights canceled
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

						</li>
									</ul>
					</div>
	</aside>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-1477500'>
<form action='https://wgntv.com/news/faa-reopens-midway-airport-traffic-control-tower-after-workers-test-positive-for-covid-19/#contact-form-1477500' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g1477500-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g1477500-yourname' id='g1477500-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g1477500-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g1477500-youremail' id='g1477500-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g1477500-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g1477500-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='1477500' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright">Trademark and Copyright 2020 <a href="http://ap.org" target="_blank" rel="nofollow">The Associated Press</a>. All rights reserved.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"faa-reopens-midway-airport-traffic-control-tower-after-workers-test-positive-for-covid-19"}'   data-path='/5678/nx.wgntv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
<div id="taboola-below-article-thumbs-hybrid---nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-h',
		container: 'taboola-below-article-thumbs-hybrid---nexstar',
		placement: 'below-article-thumbs-hybrid - Nexstar',
		target_type: 'mix'
	});
</script>
<div id="taboola-hybrid-text-links-2c-nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'hybrid-text-links-2c-nexstar',
		container: 'taboola-hybrid-text-links-2c-nexstar',
		placement: 'hybrid-text-links-2c-nexstar',
		target_type: 'mix'
	});
</script>

	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://wgntv.com/news/coronavirus/death-toll-in-spain-surpasses-china-as-virus-ravages-europe/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Death toll in Spain surpasses China as virus ravages Europe
					</h3>
	
			<footer class="article-list__article-byline">
			by Associated Press <span class="sep">/</span> <time datetime="2020-03-25T06:40:49-05:00">Mar 25, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW DELHI — Spain now has the world’s second-highest tally of coronavirus deaths, after 738 more were reported Wednesday, the country's deadliest toll in one day.</p>
<p>With 3,434 coronavirus patients dead, Spain surpassed China’s death toll of 3,285. Italy still has the most deaths of any nation in the world with 6,820. Infections in Spain also rose 20% from a day earlier to 47,610.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/03/spaincoronavirus.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/03/spaincoronavirus.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/spaincoronavirus.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/spaincoronavirus.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/spaincoronavirus.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/spaincoronavirus.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/spaincoronavirus.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://wgntv.com/news/coronavirus/covid-19-pandemic-march-25-updates/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				COVID-19 pandemic March 25 updates
					</h3>
	
			<footer class="article-list__article-byline">
			by WGN Web Desk <span class="sep">/</span> <time datetime="2020-03-25T06:36:47-05:00">Mar 25, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Information in the COVID-19 pandemic is evolving rapidly, so to help keep WGN viewers informed with the latest updates, follow our live blog for March 25, 2020.</p>
<p>These updates will mostly focus on the Chicago area, but will include some national and international news as well.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/cdc.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/03/cdc.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/cdc.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/cdc.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/cdc.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/cdc.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/cdc.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://wgntv.com/news/traffic/mass-transit-and-dmv-updates/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Mass Transit and DMV updates March 25
					</h3>
	
			<footer class="article-list__article-byline">
			by Tom Barnas <span class="sep">/</span> <time datetime="2020-03-25T06:36:31-05:00">Mar 25, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CTA -Operating on normal&nbsp;service schedule -Details on one-time, prorated credit for riders with activated 7 and 30 day passes:&nbsp; -More details from CTA on its response to COVID-19:&nbsp; -The CTA has joined other transit agencies across the country in asking the federal government for public transit funding to be part of any federal relief package.&nbsp; In a letter to Senate and House leadership, the agencies say that "while emergency personnel&hellip;</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/promo409404537.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/03/promo409404537.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/promo409404537.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/promo409404537.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/promo409404537.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/promo409404537.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/promo409404537.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			
	</div>

	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"faa-reopens-midway-airport-traffic-control-tower-after-workers-test-positive-for-covid-19"}'   data-path='/5678/nx.wgntv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/death-toll-in-spain-surpasses-china-as-virus-ravages-europe/"
									>
			
				Death toll in Spain surpasses China as virus ravages Europe
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/coronavirus/death-toll-in-spain-surpasses-china-as-virus-ravages-europe/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/03/spaincoronavirus.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/03/spaincoronavirus.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/spaincoronavirus.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/spaincoronavirus.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/spaincoronavirus.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/spaincoronavirus.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/spaincoronavirus.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/covid-19-pandemic-march-25-updates/"
									>
			
				COVID-19 pandemic March 25 updates
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/coronavirus/covid-19-pandemic-march-25-updates/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/cdc.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/03/cdc.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/cdc.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/cdc.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/cdc.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/cdc.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/cdc.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/traffic/mass-transit-and-dmv-updates/"
									>
			
				Mass Transit and DMV updates March 25
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/traffic/mass-transit-and-dmv-updates/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/promo409404537.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/03/promo409404537.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/promo409404537.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/promo409404537.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/promo409404537.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/promo409404537.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/promo409404537.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/prince-charles-tests-positive-for-coronavirus/"
									>
			
				Prince Charles tests positive for coronavirus
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/coronavirus/prince-charles-tests-positive-for-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2018/05/princecharlesmeghanmarkle.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2018/05/princecharlesmeghanmarkle.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2018/05/princecharlesmeghanmarkle.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2018/05/princecharlesmeghanmarkle.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2018/05/princecharlesmeghanmarkle.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2018/05/princecharlesmeghanmarkle.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2018/05/princecharlesmeghanmarkle.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/white-house-congress-agree-on-2-trillion-virus-rescue-bill/"
									>
			
				White House, Congress agree on $2 trillion virus rescue bill
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/coronavirus/white-house-congress-agree-on-2-trillion-virus-rescue-bill/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/03/AP20084493276702.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/03/AP20084493276702.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/AP20084493276702.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/AP20084493276702.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/AP20084493276702.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/AP20084493276702.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/AP20084493276702.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/smart-thermometer-could-help-track-spread-of-covid-19/"
									>
			
				Smart thermometer could help track spread of COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/coronavirus/smart-thermometer-could-help-track-spread-of-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/promo409377000.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/03/promo409377000.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/promo409377000.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/promo409377000.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/promo409377000.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/promo409377000.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/promo409377000.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
	</div>

	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"faa-reopens-midway-airport-traffic-control-tower-after-workers-test-positive-for-covid-19"}'   data-path='/5678/nx.wgntv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/old-st-pats-pastor-says-goodbye-to-father-in-virtual-funeral/"
									>
			
				Old St. Pat’s pastor says goodbye to father in virtual funeral
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/coronavirus/old-st-pats-pastor-says-goodbye-to-father-in-virtual-funeral/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/promo409376115.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/03/promo409376115.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/promo409376115.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/promo409376115.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/promo409376115.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/promo409376115.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/promo409376115.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/mother-says-teen-believed-to-have-covid-19-still-pressured-to-work-at-suburban-grocery-store/"
									>
			
				Mother says teen believed to have COVID-19 still pressured to work at suburban grocery store
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/coronavirus/mother-says-teen-believed-to-have-covid-19-still-pressured-to-work-at-suburban-grocery-store/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/promo409374815.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/03/promo409374815.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/promo409374815.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/promo409374815.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/promo409374815.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/promo409374815.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/promo409374815.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/man-accused-of-licking-walmart-items-in-covid-19-prank-charged-with-terrorist-threats/"
									>
			
				Man accused of licking Walmart items in COVID-19 prank charged with terrorist threats
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/coronavirus/man-accused-of-licking-walmart-items-in-covid-19-prank-charged-with-terrorist-threats/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/GettyImages-1207098703-2-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/03/GettyImages-1207098703-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/GettyImages-1207098703-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/GettyImages-1207098703-2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/GettyImages-1207098703-2-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/GettyImages-1207098703-2-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/GettyImages-1207098703-2-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/i-became-numb-family-describes-difficulties-getting-test-for-suburban-man-with-covid-19/"
									>
			
				‘I became numb’: Family describes difficulties getting test for suburban man with COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgntv.com/news/coronavirus/i-became-numb-family-describes-difficulties-getting-test-for-suburban-man-with-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/promo409374007.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/03/promo409374007.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/promo409374007.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/promo409374007.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/promo409374007.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/promo409374007.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/wgntv.com/wp-content/uploads/sites/5/2020/03/promo409374007.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="/news/">
				Read more stories
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"faa-reopens-midway-airport-traffic-control-tower-after-workers-test-positive-for-covid-19"}'   data-path='/5678/nx.wgntv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-41" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1978236"></script></div></div></section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Forecast</h2>
	<a class="weather-widget__content" href="https://wgntv.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				34&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-72"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				45&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-99"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 30&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				49&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-82"></span>
			</figure>
			<span class="weather-widget__item-conditions">Periods of rain during the afternoon</span>
			<span class="weather-widget__item-precipitation">
				Precip: 40&percnt;			</span>
		</div>
	</a>
</aside>
<section id="media_image-4" class="widget widget_media_image"><a href="https://wgntv.com/2016/04/14/heres-how-to-download-the-wgn-news-app/"><img width="300" height="250" src="https://wgntv.com/wp-content/uploads/sites/5/2016/04/2017_news_app_300x250.jpg?w=300" class="image wp-image-1124595  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-2" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/white-house-congress-agree-on-2-trillion-virus-rescue-bill/"
									>
			
				White House, Congress agree on $2 trillion virus rescue bill
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/mother-says-teen-believed-to-have-covid-19-still-pressured-to-work-at-suburban-grocery-store/"
									>
			
				Mother says teen believed to have COVID-19 still pressured to work at suburban grocery store
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/prince-charles-tests-positive-for-coronavirus/"
									>
			
				Prince Charles tests positive for coronavirus
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/study-shows-possible-link-between-blood-pressure-meds-and-severe-cases-of-covid-19/"
									>
			
				Study shows possible link between blood pressure meds and severe cases of COVID-19
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/gov-pritzker-to-issue-shelter-in-place-order-for-illinois-beginning-saturday/"
									>
			
				Illinois &#8216;stay-at-home&#8217; order to start Saturday, go until April; state&#8217;s COVID-19 death total now at 5
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/johns-hopkins-offers-live-interactive-map-of-global-coronavirus-cases/"
									>
			
				Johns Hopkins offers live, interactive map of global coronavirus cases
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/total-of-1535-covid-19-cases-confirmed-in-illinois-16-deaths/"
									>
			
				Total of 1,535 COVID-19 cases confirmed in Illinois, 16 deaths
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			
	</div>

			</section>
			</section><section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/death-toll-in-spain-surpasses-china-as-virus-ravages-europe/"
									>
			
				Death toll in Spain surpasses China as virus ravages Europe
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgntv.com/news/coronavirus/">COVID-19 Pandemic</a> / <time datetime="2020-03-25T06:40:49-05:00">6 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://wgntv.com/news/coronavirus/death-toll-in-spain-surpasses-china-as-virus-ravages-europe/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://wgntv.com/wp-content/uploads/sites/5/2020/03/spaincoronavirus.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgntv.com/wp-content/uploads/sites/5/2020/03/spaincoronavirus.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/spaincoronavirus.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/spaincoronavirus.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/spaincoronavirus.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/spaincoronavirus.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgntv.com/wp-content/uploads/sites/5/2020/03/spaincoronavirus.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/covid-19-pandemic-march-25-updates/"
									>
			
				COVID-19 pandemic March 25 updates
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgntv.com/news/coronavirus/">COVID-19 Pandemic</a> / <time datetime="2020-03-25T06:36:47-05:00">10 mins ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/traffic/mass-transit-and-dmv-updates/"
									>
			
				Mass Transit and DMV updates March 25
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgntv.com/news/traffic/">Traffic</a> / <time datetime="2020-03-25T06:36:31-05:00">10 mins ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/prince-charles-tests-positive-for-coronavirus/"
									>
			
				Prince Charles tests positive for coronavirus
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgntv.com/news/coronavirus/">COVID-19 Pandemic</a> / <time datetime="2020-03-25T06:38:36-05:00">8 mins ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/white-house-congress-agree-on-2-trillion-virus-rescue-bill/"
									>
			
				White House, Congress agree on $2 trillion virus rescue bill
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgntv.com/news/coronavirus/">COVID-19 Pandemic</a> / <time datetime="2020-03-25T05:38:36-05:00">1 hour ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgntv.com/news/coronavirus/smart-thermometer-could-help-track-spread-of-covid-19/"
									>
			
				Smart thermometer could help track spread of COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgntv.com/news/coronavirus/">COVID-19 Pandemic</a> / <time datetime="2020-03-25T05:32:49-05:00">1 hour ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="https://wgntv.com/news/">
				More News
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"faa-reopens-midway-airport-traffic-control-tower-after-workers-test-positive-for-covid-19"}'   data-path='/5678/nx.wgntv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"faa-reopens-midway-airport-traffic-control-tower-after-workers-test-positive-for-covid-19"}'   data-path='/5678/nx.wgntv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://wgntv.com/" rel="home">
				<img src="https://wgntv.com/wp-content/uploads/sites/5/2020/02/cropped-WGN_Logo_Jumbo-3.png" alt="WGNTV" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WGNTV/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WGNNews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wgnnews/">
					<img src="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/wgn">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wgn-news-chicago/id586937701">
						<img src="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.wgntv2">
						<img src="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wgn-tv-chicago-weather/id447145667?ls=1">
						<img src="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wgn.android.weather">
						<img src="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-329517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329517"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wgn-tv">Online Public File</a></li>
<li id="menu-item-1444234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444234"><a href="https://wgntv.com/contact/public-file-help/">Public File Help</a></li>
<li id="menu-item-1444233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444233"><a href="https://wgntv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-329518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329518"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1454961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1454961"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://wgntv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[];_taboola.push({flush:true});
</script>

	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P7DF2B25E-FEA8-40A2-A494-611336754703","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1477500,
		section: "news",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wgntv","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"faa-reopens-midway-airport-traffic-control-tower-after-workers-test-positive-for-covid-19"}'   data-path='/5678/nx.wgntv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/wgntv.com\/wp-json\/","nonce":"6c2debc772","versionString":"wp\/v2\/"};
</script>
<script src='https://wgntv.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://wgntv.com/wp-content/themes/nexstar/client/build/js/global.ba140b9890f884fb8aaf.bundle.min.js?ver=1.0'></script>
<script src='https://wgntv.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://wgntv.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'171039087',post:'1477500',tz:'-5',srv:'wgntv.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039087', '1477500' ]);
</script>

</body>
</html>
