<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=586937701">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Missy Elliott becomes first female hip-hop artist inducted into Songwriters Hall of Fame | WGN-TV</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://wgntv.com/xmlrpc.php">

<meta name="description" content="NEW YORK — Missy Elliott, the creative mastermind who has written hit songs for a number of female acts and created camaraderie among women in the music industry for more than two decades, felt the love back from her musical sisters as she became the first female rapper inducted into the Songwrite&amp;hellip;" />
<meta name="keywords" content="news, trending," />
<meta name="google-site-verification" content="P57lc8u_HkhdKv1ZMXKlNPJGc2PNEJVoxJHFgsfAF54" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-13","event":"dlReady","paragraphCount":16,"wordCount":842,"authorName":"Associated Press","imageCount":0,"siteName":"WGN-TV","publishDateString":"Fri Jun 14 2019","originalContent":false,"classifyText":[],"categories":"News,Trending"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-W22S8K");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwgntv.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribwgntv.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WGN-TV &raquo; Feed" href="https://wgntv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN-TV &raquo; Comments Feed" href="https://wgntv.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://wgntv.com/2019/06/14/missy-elliott-becomes-first-female-hip-hop-artist-inducted-into-songwriters-hall-of-fame/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2-RC2-45535"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUVtywyAMvFCx6jyar07PgoFgEkAMku3m9lXsdNpOph5/6bUrrSSYigrZxME6AkMENhBDF9FcVQxd1fUGxLfomhRyI4AXEIbBzC4zpEGVOPiQCaZgveOlx+Irdp+8RknlTdKpaJ7dXpsrPeG5d0mkjaGAiNKRR7Wbh3SITFx12U6pjgpmCqPbxglSlW2clmpVSzTv9zuzffzkVy9YnZzdi+sfYr/DtQkW3QV/nlDUuc4gq4YSUVtR2TYtyCvnpk/VNUEFidU56lCBel3vwh52jUVogo5KtOPf4L81+gP4iJ2Od8BHem+Px9Pu0J72r5cvRwP5dg==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj8EKwjAQRH/INJaS4kX8ljbd1o3NJmY3Lfr1puJFLAgDe5jHzKxeo0Kycx6AtSu6Z0iPz6kcH3QBbCABks2PgcUDczfBjutDjzOozJAKQFKix7DDfbcgLQjrX8yBxM7eVALG50+7XKHs0gtGLQn7TKDinCck1p31Gzbi9P4gQY+Dqqtjibj4c23MqTFtaxr3Ap3lY0U='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1552505935h&#038;action=js&#038;host=wgntv.com&#038;id=41641997&#038;t=1560539168&#038;back=https%3A%2F%2Fwgntv.com%2F2019%2F06%2F14%2Fmissy-elliott-becomes-first-female-hip-hop-artist-inducted-into-songwriters-hall-of-fame%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwgntv.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.wgntv.com/c5STb' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwgntv.com%2F2019%2F06%2F14%2Fmissy-elliott-becomes-first-female-hip-hop-artist-inducted-into-songwriters-hall-of-fame%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwgntv.com%2F2019%2F06%2F14%2Fmissy-elliott-becomes-first-female-hip-hop-artist-inducted-into-songwriters-hall-of-fame%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Missy Elliott becomes first female hip-hop artist inducted into Songwriters Hall of Fame" />
<meta property="og:url" content="https://wgntv.com/2019/06/14/missy-elliott-becomes-first-female-hip-hop-artist-inducted-into-songwriters-hall-of-fame/" />
<meta property="og:description" content="NEW YORK — Missy Elliott, the creative mastermind who has written hit songs for a number of female acts and created camaraderie among women in the music industry for more than two decades, felt the love back from her musical sisters as she became the first female rapper inducted into the Songwriters Hall of Fame." />
<meta property="article:published_time" content="2019-06-14T17:31:02+00:00" />
<meta property="article:modified_time" content="2019-06-14T17:31:02+00:00" />
<meta property="og:site_name" content="WGN-TV" />
<meta property="og:image" content="https://tribwgntv.files.wordpress.com/2019/06/missyelliott.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WGNNews" />
<meta name="twitter:site" content="@WGNNews" />
<meta name="twitter:text:title" content="Missy Elliott becomes first female hip-hop artist inducted into Songwriters Hall of&nbsp;Fame" />
<meta name="twitter:image" content="https://tribwgntv.files.wordpress.com/2019/06/missyelliott.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/wgnnews" />
<meta property="article:author" content="https://www.facebook.com/wgnnews" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://tribwgntv.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://tribwgntv.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://wgntv.com/osd.xml" title="WGN-TV" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-wgntv/newsroom.js'  );
</script>
	<meta name="word-count" content="842">
				<meta property="fb:pages" content="" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "5409c0a3-a8b7-45d3-b6c1-cdc725327cb3",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WGN-TV" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago&#039;s Very Own source for breaking news, weather, sports and entertainment." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wgntv.com/feed/;icon-uri=https://tribwgntv.files.wordpress.com/2017/05/cropped-box9_512_512.png?w=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","trending");
 googletag.pubads().setTargeting("pid", "20190614missy-elliott-becomes-first-female-hip-hop-artist-inducted-into-songwriters-hall-of-fame" );
 googletag.pubads().setTargeting("ContentID", "1359844" );
 googletag.pubads().setTargeting("Site", "41641997" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wgntv.news/trending", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wgntv.news/trending", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wgntv.news/trending", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.wgntv.news/trending", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wgntv.news/trending", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wgntv.news/trending", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.wgntv.news/trending", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.wgntv.news/trending", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wgntv.news/trending", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wgntv.news/trending", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.wgntv.news/trending", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'no' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://wgntv.com/2019/06/14/missy-elliott-becomes-first-female-hip-hop-artist-inducted-into-songwriters-hall-of-fame/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	<link rel="icon" href="https://tribwgntv.files.wordpress.com/2017/05/cropped-box9_512_512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://tribwgntv.files.wordpress.com/2017/05/cropped-box9_512_512.png?w=180" />
<meta name="msapplication-TileImage" content="https://tribwgntv.files.wordpress.com/2017/05/cropped-box9_512_512.png?w=270" />
<link rel="icon" href="https://tribwgntv.files.wordpress.com/2017/05/cropped-box9_512_512.png?w=16" sizes="16x16" />
<link rel="icon" href="https://tribwgntv.files.wordpress.com/2017/05/cropped-box9_512_512.png?w=64" sizes="64x64" />
<link rel="shortcut icon" href="https://tribwgntv.files.wordpress.com/2017/05/cropped-box9_512_512.png?w=16" sizes="16x16" />
<link rel="shortcut icon" href="https://tribwgntv.files.wordpress.com/2017/05/cropped-box9_512_512.png?w=64" sizes="64x64" />
</head>

<body class="post-template-default single single-post postid-1359844 single-format-standard mp6 customizer-styles-applied WGN highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W22S8K" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://wgntv.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="https://wgntv.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>Latest News Headlines </span></a>
<a href="https://wgntv.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
WGN TV Schedule <span class="text-small"></span></a>


															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://wgntv.com/contact/" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://wgntv.com" title="WGN-TV" rel="home">WGN-TV</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-329444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-329444"><a href="https://wgntv.com/category/news/">News</a></li>
<li id="menu-item-335554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-335554"><a href="https://wgntv.com/category/morning-news/">Morning</a></li>
<li id="menu-item-329442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-329442"><a href="https://wgntv.com/category/midday-news/">Midday</a></li>
<li id="menu-item-329445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-329445"><a href="https://wgntv.com/category/sports/">Sports</a></li>
<li id="menu-item-1286190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1286190"><a href="https://wgntv.com/category/man-of-the-people/">Man of the People</a></li>
<li id="menu-item-1356637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1356637"><a href="https://wgntv.com/category/backstory/">Backstory</a></li>
<li id="menu-item-363728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363728"><a href="https://wgntv.com/category/contests/">Contests</a></li>
<li id="menu-item-865252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-865252"><a href="https://wgntv.com/traffic/">Traffic</a></li>
<li id="menu-item-337086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337086"><a href="https://wgntv.com/shows/">Shows</a></li>
<li id="menu-item-350556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-350556"><a href="https://wgntv.com/community-events/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://wgntv.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="https://wgntv.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">78&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>78&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>61&deg;</strong></div>
					<div>High <strong>78&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					58&deg; <i class="icon-caret-right"></i> 76&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					58&deg; <i class="icon-caret-right"></i> 76&deg;
					</div>
			</div>
						<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					58&deg; <i class="icon-caret-right"></i> 74&deg;
					</div>
			</div>
						</div>
			<a href="https://wgntv.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="https://wgntv.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Missy Elliott becomes first female hip-hop artist inducted into Songwriters Hall of&nbsp;Fame</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 12:31 PM, June 14, 2019, by <a href="https://wgntv.com/author/associated-press/" title="Posts by Associated Press" class="author url fn" rel="author">Associated Press</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share Update:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1359844" class="share-facebook sd-button share-icon" href="https://wgntv.com/2019/06/14/missy-elliott-becomes-first-female-hip-hop-artist-inducted-into-songwriters-hall-of-fame/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1359844" class="share-twitter sd-button share-icon" href="https://wgntv.com/2019/06/14/missy-elliott-becomes-first-female-hip-hop-artist-inducted-into-songwriters-hall-of-fame/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1359844" class="share-linkedin sd-button share-icon" href="https://wgntv.com/2019/06/14/missy-elliott-becomes-first-female-hip-hop-artist-inducted-into-songwriters-hall-of-fame/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1359844" class="share-pinterest sd-button share-icon" href="https://wgntv.com/2019/06/14/missy-elliott-becomes-first-female-hip-hop-artist-inducted-into-songwriters-hall-of-fame/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://wgntv.com/2019/06/14/missy-elliott-becomes-first-female-hip-hop-artist-inducted-into-songwriters-hall-of-fame/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/wgn/logo-gray.png" />
        	                        <article id="post-1359844" class="post-1359844 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-trending">
	<div class="entry-content">

		


		<script type="text/javascript" src="https://embed-prod.vemba.io/vemba-embed.js" data-autoplay="" data-vemba-zone="33018" data-network-playlist-id="32757" data-guids="van/ns-acc/2019/06/14/EN-32FR_CNNA-ST1-100000000539d83f"></script>
<p>NEW YORK — Missy Elliott, the creative mastermind who has written hit songs for a number of female acts and created camaraderie among women in the music industry for more than two decades, felt the love back from her musical sisters as she became the first female rapper inducted into the Songwriters Hall of Fame.</p>
<p>During a performance, breakthrough singer-rapper Lizzo brought Elliott&#8217;s colorful and eccentric music videos to life in an ensemble similar to what Elliott sported in the late &#8217;90s — the finger wave hairdo included. Da Brat, fiery as ever, joined Lizzo onstage for &#8220;Sock It 2 Me&#8221; in New York on Thursday night.</p>
<p>Queen Latifah, a Grammy, Emmy and Golden Globe winner, inducted Elliott with kind words as she paid homage to their long-lasting friendship. And even former first lady Michelle Obama took her turn to say how much of a Missy Elliott fan she is.</p>
<p>&#8220;Missy, I want to thank you for all of your trailblazing ways,&#8221; Obama said in a taped video that aired during the event. &#8220;Thank you not for just sharing your gift with the world, but for being an advocate for so many people out there, especially young girls who are still figuring out how to make their voices heard.&#8221;</p>
<p>It all brought Elliott to tears: Near the end of her 10-minute speech, the Grammy winner broke down after telling funny and deep stories about how her creative mind worked as a child.</p>
<p>&#8220;I am thankful,&#8221; she said, pausing for a few seconds.</p>
<p>&#8220;Every time I come up to a podium &#8230; even with all the work that I&#8217;ve done, I don&#8217;t know, and I&#8217;m assuming it&#8217;s just God, I don&#8217;t know why I am here,&#8221; she said with tears in her eyes as the audience erupted with cheers and applause. &#8220;I want to say one thing to the writers, to the upcoming writers, &#8216;Do not give up.&#8217; We all go through writer&#8217;s block. Sometimes you just have to walk away from a record and come back to it. But don&#8217;t give up because I&#8217;m standing here. And this is big for hip-hop, too.&#8221;</p>
<p>Elliott is just the third rapper to enter into the Songwriters Hall, following Jay-Z and Jermaine Dupri&#8217;s inductions in 2017 and 2018, respectively. While she&#8217;s written her own hit songs — from &#8220;Get Ur Freak On&#8221; to &#8220;Work It&#8221; to &#8220;Lose Control&#8221; — Elliott has also lent her writing skills to others — specifically girl groups and pop and R&amp;B soloists, including the late icon Aaliyah, Beyoncé, Whitney Houston, Monica, Mariah Carey, Janet Jackson, Mary J. Blige, Ariana Grande, Destiny&#8217;s Child, Fantasia, Jazmine Sullivan, SWV, Total, 702, Mya, Tweet and others.</p>
<p>Elliott entered the 2019 class alongside heavyweights in the music industry, including legendary British singer Cat Stevens and country-folk icon John Prine.</p>
<p>&#8220;I love songwriting. I love to paint myself into a corner and have to write my way out of it,&#8221; said Prine, who performed onstage with Bonnie Raitt. &#8220;And when I co-write I always try to pick out a really good restaurant, so if things ain&#8217;t happening in the first 30 minutes, just go: &#8216;Hey man, let&#8217;s go get some lunch.'&#8221;</p>
<p>Cat Stevens, who converted to Islam and now goes by Yusuf/Cat Stevens, said as his life took several journeys, so did his songwriting.</p>
<p>&#8220;My first search was for wealth and success but then I was dragged underground after the first battle with fame and the demands of the music business. I was hospitalized with a thing called TB, but that was a great opening for me, a great chance, and that&#8217;s when my real journey started,&#8221; he said. &#8220;And that journey was to do a search for meaning, so that kind of defined, I think, my main contribution to being a songwriter.&#8221;</p>
<p>Songwriters are eligible for induction after writing hit songs for at least 20 years. Other inductees were Jack Tempchin, who co-wrote songs for the Eagles and Glenn Frey&#8217;s solo albums; Dallas Austin, the songwriter behind radio hits for TLC, Monica, Pink, Boyz II Men and Madonna; and Tom T. Hall, who Johnny Cash called his &#8220;all-time favorite songwriter.&#8221; Hall didn&#8217;t attend the 50th annual induction ceremony but taped an acceptance speech.</p>
<p>Sara Bareilles, who was honored at last year&#8217;s ceremony, stole the show Thursday when she beautifully sang her hit &#8220;Brave.&#8221; She was on piano while Jack Antonoff, the song&#8217;s co-writer, assisted on guitar. They gave Martin Bandier, who stepped down as CEO and chairman of Sony/ATV Music Publishing this year, the Visionary Leadership Award.</p>
<p>Pop singer Halsey performed and earned the Hal David Starlight Award, while Oscar winner Carole Bayer Sager — who was inducted into the Songwriters Hall in 1987 — received the Johnny Mercer Award and sang with Patti LaBelle onstage. The president and CEO of the Songwriters Hall of Fame, Linda Moran, earned the Champion Award.</p>
<p>Justin Timberlake received the Contemporary Icon Award and closed the multi-hour event with a performance, singing &#8220;New York, New York&#8221; and then going into his own hits that he had a hand in writing, including &#8220;My Love&#8221; and &#8220;Cry Me a River.&#8221;</p>
<div class="pgs-dpg-flex"></div>
		




	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2019 <a href="http://ap.org" target="_blank" rel="nofollow">The Associated Press</a>. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://wgntv.com/category/news/" rel="category tag">News</a>, <a href="https://wgntv.com/category/news/trending/" rel="category tag">Trending</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://wgntv.com/2019/06/14/missy-elliott-becomes-first-female-hip-hop-artist-inducted-into-songwriters-hall-of-fame/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwgntv.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="1359844" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='1359844' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Missy Elliott becomes first female hip-hop artist inducted into Songwriters Hall of&nbsp;Fame" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Missy Elliott becomes first female hip-hop artist inducted into Songwriters Hall of&nbsp;Fame' class='required' />
		  		<input type="hidden" value="https://wgntv.com/2019/06/14/missy-elliott-becomes-first-female-hip-hop-artist-inducted-into-songwriters-hall-of-fame/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://wgntv.com/2019/06/14/missy-elliott-becomes-first-female-hip-hop-artist-inducted-into-songwriters-hall-of-fame/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="75fb27263a" /><input type="hidden" name="_wp_http_referer" value="/2019/06/14/missy-elliott-becomes-first-female-hip-hop-artist-inducted-into-songwriters-hall-of-fame/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="1359844" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share Update:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1359844" class="share-facebook sd-button share-icon" href="https://wgntv.com/2019/06/14/missy-elliott-becomes-first-female-hip-hop-artist-inducted-into-songwriters-hall-of-fame/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1359844" class="share-twitter sd-button share-icon" href="https://wgntv.com/2019/06/14/missy-elliott-becomes-first-female-hip-hop-artist-inducted-into-songwriters-hall-of-fame/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1359844" class="share-linkedin sd-button share-icon" href="https://wgntv.com/2019/06/14/missy-elliott-becomes-first-female-hip-hop-artist-inducted-into-songwriters-hall-of-fame/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1359844" class="share-pinterest sd-button share-icon" href="https://wgntv.com/2019/06/14/missy-elliott-becomes-first-female-hip-hop-artist-inducted-into-songwriters-hall-of-fame/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://wgntv.com/2019/06/14/missy-elliott-becomes-first-female-hip-hop-artist-inducted-into-songwriters-hall-of-fame/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom">


				<a class="station-promo-mrec" href="https://wgntv.com/category/man-of-the-people/">
			<img src="https://tribwgntv.files.wordpress.com/2017/11/mop_digital_300_x_250.jpg?quality=85&#038;strip=all"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story has-video">
	<a class="story-image" href="https://wgntv.com/2019/06/14/baby-of-slain-teen-marlen-ochoa-lopez-dies-after-weeks-on-life-support/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/06/marlenandbaby.jpeg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/06/marlenandbaby.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/06/marlenandbaby.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/06/marlenandbaby.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2019/06/marlenandbaby.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/06/marlenandbaby.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/06/marlenandbaby.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/06/marlenandbaby.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgntv.com/2019/06/14/baby-of-slain-teen-marlen-ochoa-lopez-dies-after-weeks-on-life-support/" rel="bookmark">WATCH LIVE: Attorney for husband of Marlen Ochoa-Lopez holds news conference on baby&#8217;s&nbsp;death</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://wgntv.com/2019/06/13/indiana-16-year-old-fatally-shot-while-trying-to-sell-xbox/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/06/johnny-peluyera.jpeg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/06/johnny-peluyera.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/06/johnny-peluyera.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/06/johnny-peluyera.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2019/06/johnny-peluyera.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/06/johnny-peluyera.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/06/johnny-peluyera.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/06/johnny-peluyera.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgntv.com/2019/06/13/indiana-16-year-old-fatally-shot-while-trying-to-sell-xbox/" rel="bookmark">Indiana 16-year-old fatally shot while trying to sell&nbsp;Xbox</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://wgntv.com/2019/06/13/woman-fatally-shot-inside-walgreens-on-northwest-side/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/06/walgreens.jpeg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/06/walgreens.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/06/walgreens.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/06/walgreens.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2019/06/walgreens.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/06/walgreens.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/06/walgreens.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/06/walgreens.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgntv.com/2019/06/13/woman-fatally-shot-inside-walgreens-on-northwest-side/" rel="bookmark">Police searching for gunman who fatally shot woman inside Belmont Cragin&nbsp;Walgreens</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://wgntv.com/2019/06/11/disney-releases-frozen-2-official-trailer/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/06/s105335252-1.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/06/s105335252-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/06/s105335252-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/06/s105335252-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2019/06/s105335252-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/06/s105335252-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/06/s105335252-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/06/s105335252-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgntv.com/2019/06/11/disney-releases-frozen-2-official-trailer/" rel="bookmark">Disney releases &#8216;Frozen 2&#8217; official&nbsp;trailer</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="https://wgntv.com/2019/06/14/family-sues-condo-association-over-grate-accident/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/06/grate.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/06/grate.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/06/grate.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/06/grate.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2019/06/grate.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/06/grate.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/06/grate.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/06/grate.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgntv.com/2019/06/14/family-sues-condo-association-over-grate-accident/" rel="bookmark">Family sues condo association after boy, 5, falls through&nbsp;grate</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://wgntv.com/2019/06/14/activist-pushes-law-enforcement-to-solve-two-baby-deaths/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/06/babydeaths.jpeg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/06/babydeaths.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/06/babydeaths.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/06/babydeaths.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2019/06/babydeaths.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/06/babydeaths.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/06/babydeaths.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/06/babydeaths.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgntv.com/2019/06/14/activist-pushes-law-enforcement-to-solve-two-baby-deaths/" rel="bookmark">Activist pushes law enforcement to solve 2 infant&nbsp;deaths</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://wgntv.com/2019/06/14/missy-elliott-becomes-first-female-hip-hop-artist-inducted-into-songwriters-hall-of-fame/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/06/missyelliott.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/06/missyelliott.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/06/missyelliott.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/06/missyelliott.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2019/06/missyelliott.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/06/missyelliott.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/06/missyelliott.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/06/missyelliott.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgntv.com/2019/06/14/missy-elliott-becomes-first-female-hip-hop-artist-inducted-into-songwriters-hall-of-fame/" rel="bookmark">Missy Elliott becomes first female hip-hop artist inducted into Songwriters Hall of&nbsp;Fame</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://wgntv.com/2019/06/14/lunchbreak-mussels/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2018/09/lunchbreak.jpeg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2018/09/lunchbreak.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2018/09/lunchbreak.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2018/09/lunchbreak.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2018/09/lunchbreak.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2018/09/lunchbreak.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2018/09/lunchbreak.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2018/09/lunchbreak.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgntv.com/2019/06/14/lunchbreak-mussels/" rel="bookmark">Lunchbreak:  Mussels</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="ffd1dd51-2281-4b84-6541-1ea34f856a5e"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=ffd1dd51-2281-4b84-6541-1ea34f856a5e&#038;tgt=2292" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgntv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://wgntv.com/2019/05/13/missy-elliott-alex-lacamoire-and-justin-timberlake-can-now-call-themselves-doctors/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/05/justin-and-missy.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/05/justin-and-missy.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/05/justin-and-missy.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2019/05/justin-and-missy.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/05/justin-and-missy.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2019/05/justin-and-missy.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/05/justin-and-missy.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/05/justin-and-missy.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2019/05/justin-and-missy.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/05/justin-and-missy.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgntv.com/2019/05/13/missy-elliott-alex-lacamoire-and-justin-timberlake-can-now-call-themselves-doctors/" rel="bookmark">Missy Elliott, Alex Lacamoire and Justin Timberlake can now call themselves&nbsp;doctors</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wgntv.com/category/morning-news/around-town/" title="View all posts in Around Town">Around Town</a></div>
	
		<a class="story-image" href="https://wgntv.com/2019/06/12/around-town-visits-the-mascot-hall-of-fame/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/06/promo384627565.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/06/promo384627565.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/06/promo384627565.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2019/06/promo384627565.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/06/promo384627565.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2019/06/promo384627565.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/06/promo384627565.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/06/promo384627565.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2019/06/promo384627565.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/06/promo384627565.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgntv.com/2019/06/12/around-town-visits-the-mascot-hall-of-fame/" rel="bookmark">Around Town visits the Mascot Hall of&nbsp;Fame</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wgntv.com/category/news/deans-list/" title="View all posts in Dean&#039;s List">Dean&#039;s List</a></div>
	
		<a class="story-image" href="https://wgntv.com/2019/05/13/legendary-actress-and-singer-doris-day-dead-at-97/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/05/gettyimages-3303792-e1557752804708.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/05/gettyimages-3303792-e1557752804708.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-3303792-e1557752804708.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-3303792-e1557752804708.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-3303792-e1557752804708.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2019/05/gettyimages-3303792-e1557752804708.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/05/gettyimages-3303792-e1557752804708.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-3303792-e1557752804708.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-3303792-e1557752804708.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-3303792-e1557752804708.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgntv.com/2019/05/13/legendary-actress-and-singer-doris-day-dead-at-97/" rel="bookmark">Legendary actress and singer Doris Day dead at&nbsp;97</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgntv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://wgntv.com/2019/06/07/four-teens-rush-into-burning-home-saving-life-of-90-year-old-neighbor/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/06/eens.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/06/eens.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/06/eens.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2019/06/eens.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/06/eens.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2019/06/eens.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/06/eens.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/06/eens.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2019/06/eens.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/06/eens.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgntv.com/2019/06/07/four-teens-rush-into-burning-home-saving-life-of-90-year-old-neighbor/" rel="bookmark">Four teens rush into burning home, saving life of 90-year-old&nbsp;neighbor</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgntv.com/category/news/deans-list/" title="View all posts in Dean&#039;s List">Dean&#039;s List</a></div>
	
		<a class="story-image" href="https://wgntv.com/2019/06/06/dr-john-funky-new-orleans-night-tripper-musician-dies/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/06/gettyimages-509322032.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/06/gettyimages-509322032.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/06/gettyimages-509322032.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2019/06/gettyimages-509322032.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/06/gettyimages-509322032.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2019/06/gettyimages-509322032.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/06/gettyimages-509322032.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/06/gettyimages-509322032.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2019/06/gettyimages-509322032.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/06/gettyimages-509322032.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgntv.com/2019/06/06/dr-john-funky-new-orleans-night-tripper-musician-dies/" rel="bookmark">&#8216;Dr. John,&#8217; funky New Orleans &#8216;night-tripper&#8217; musician,&nbsp;dies</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgntv.com/category/news/" title="View all posts in News">News</a> <a href="https://wgntv.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="https://wgntv.com/2019/04/11/sky-draft-pick-katie-lou-samuelson-gets-surprise-congrats-from-larry-bird/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/04/gettyimages-1136209266-594x594.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/04/gettyimages-1136209266-594x594.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/04/gettyimages-1136209266-594x594.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/04/gettyimages-1136209266-594x594.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2019/04/gettyimages-1136209266-594x594.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/04/gettyimages-1136209266-594x594.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/04/gettyimages-1136209266-594x594.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/04/gettyimages-1136209266-594x594.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgntv.com/2019/04/11/sky-draft-pick-katie-lou-samuelson-gets-surprise-congrats-from-larry-bird/" rel="bookmark">Sky draft pick Katie Lou Samuelson gets surprise congrats from Larry&nbsp;Bird</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wgntv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://wgntv.com/2019/03/19/jerry-lee-lewis-cancels-appearances-after-suffering-stroke/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/03/jerry-lee-lewis-suffers-stroke.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/03/jerry-lee-lewis-suffers-stroke.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/03/jerry-lee-lewis-suffers-stroke.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2019/03/jerry-lee-lewis-suffers-stroke.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/03/jerry-lee-lewis-suffers-stroke.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2019/03/jerry-lee-lewis-suffers-stroke.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/03/jerry-lee-lewis-suffers-stroke.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/03/jerry-lee-lewis-suffers-stroke.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2019/03/jerry-lee-lewis-suffers-stroke.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/03/jerry-lee-lewis-suffers-stroke.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgntv.com/2019/03/19/jerry-lee-lewis-cancels-appearances-after-suffering-stroke/" rel="bookmark">Jerry Lee Lewis cancels appearances after suffering&nbsp;stroke</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgntv.com/category/news/deans-list/" title="View all posts in Dean&#039;s List">Dean&#039;s List</a> <a href="https://wgntv.com/category/news/trending/" title="View all posts in Trending">Trending</a></div>
	
		<a class="story-image" href="https://wgntv.com/2019/04/15/aretha-franklin-earns-posthumous-pulitzer-prize/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2018/08/150318231920-ctn-intv-aretha-franklin-music-00004313-exlarge-169.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2018/08/150318231920-ctn-intv-aretha-franklin-music-00004313-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2018/08/150318231920-ctn-intv-aretha-franklin-music-00004313-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2018/08/150318231920-ctn-intv-aretha-franklin-music-00004313-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2018/08/150318231920-ctn-intv-aretha-franklin-music-00004313-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2018/08/150318231920-ctn-intv-aretha-franklin-music-00004313-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2018/08/150318231920-ctn-intv-aretha-franklin-music-00004313-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2018/08/150318231920-ctn-intv-aretha-franklin-music-00004313-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2018/08/150318231920-ctn-intv-aretha-franklin-music-00004313-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2018/08/150318231920-ctn-intv-aretha-franklin-music-00004313-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgntv.com/2019/04/15/aretha-franklin-earns-posthumous-pulitzer-prize/" rel="bookmark">Aretha Franklin earns posthumous Pulitzer&nbsp;Prize</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgntv.com/category/news/deans-list/" title="View all posts in Dean&#039;s List">Dean&#039;s List</a></div>
	
		<a class="story-image" href="https://wgntv.com/2019/04/10/country-singer-earl-thomas-conley-dies-at-77/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/04/gettyimages-865820116-e1554934978284.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/04/gettyimages-865820116-e1554934978284.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/04/gettyimages-865820116-e1554934978284.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2019/04/gettyimages-865820116-e1554934978284.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/04/gettyimages-865820116-e1554934978284.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2019/04/gettyimages-865820116-e1554934978284.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/04/gettyimages-865820116-e1554934978284.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/04/gettyimages-865820116-e1554934978284.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2019/04/gettyimages-865820116-e1554934978284.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/04/gettyimages-865820116-e1554934978284.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgntv.com/2019/04/10/country-singer-earl-thomas-conley-dies-at-77/" rel="bookmark">Country singer Earl Thomas Conley dies at&nbsp;77</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wgntv.com/category/morning-news/" title="View all posts in Morning News">Morning News</a></div>
	
		<a class="story-image" href="https://wgntv.com/2019/05/27/local-music-artist-bridey-costello-performs-her-debut-ep-no-logical-reason/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/05/promo383240472.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/05/promo383240472.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/05/promo383240472.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2019/05/promo383240472.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/05/promo383240472.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2019/05/promo383240472.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/05/promo383240472.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/05/promo383240472.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2019/05/promo383240472.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/05/promo383240472.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgntv.com/2019/05/27/local-music-artist-bridey-costello-performs-her-debut-ep-no-logical-reason/" rel="bookmark">Local music artist Bridey Costello performs her debut EP &#8220;No Logical&nbsp;Reason&#8221;</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wgntv.com/category/news/deans-list/" title="View all posts in Dean&#039;s List">Dean&#039;s List</a> <a href="https://wgntv.com/category/news/" title="View all posts in News">News</a> <a href="https://wgntv.com/category/news/trending/" title="View all posts in Trending">Trending</a></div>
	
		<a class="story-image" href="https://wgntv.com/2019/05/02/joe-jonas-and-sophie-turner-married-by-elvis-impersonator-in-las-vegas/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/05/190502071622-sophie-turner-joe-jonas-las-vegas-live-video.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/05/190502071622-sophie-turner-joe-jonas-las-vegas-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/05/190502071622-sophie-turner-joe-jonas-las-vegas-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/05/190502071622-sophie-turner-joe-jonas-las-vegas-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2019/05/190502071622-sophie-turner-joe-jonas-las-vegas-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/05/190502071622-sophie-turner-joe-jonas-las-vegas-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/05/190502071622-sophie-turner-joe-jonas-las-vegas-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/05/190502071622-sophie-turner-joe-jonas-las-vegas-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgntv.com/2019/05/02/joe-jonas-and-sophie-turner-married-by-elvis-impersonator-in-las-vegas/" rel="bookmark">Joe Jonas and Sophie Turner married by Elvis impersonator in Las&nbsp;Vegas</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgntv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://wgntv.com/2019/05/05/self-improvement-guru-set-to-face-sex-slave-accusers/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1079543318-e1557090837840.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1079543318-e1557090837840.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1079543318-e1557090837840.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1079543318-e1557090837840.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1079543318-e1557090837840.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1079543318-e1557090837840.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1079543318-e1557090837840.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1079543318-e1557090837840.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1079543318-e1557090837840.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1079543318-e1557090837840.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgntv.com/2019/05/05/self-improvement-guru-set-to-face-sex-slave-accusers/" rel="bookmark">Self-improvement guru set to face &#8216;sex slave&#8217;&nbsp;accusers</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgntv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://wgntv.com/2019/04/07/man-tries-to-tackle-wrestler-bret-hart-during-hall-of-fame-speech-immediately-regrets-it/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/04/s107605776-e1554669270290.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/04/s107605776-e1554669270290.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/04/s107605776-e1554669270290.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2019/04/s107605776-e1554669270290.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/04/s107605776-e1554669270290.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2019/04/s107605776-e1554669270290.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/04/s107605776-e1554669270290.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/04/s107605776-e1554669270290.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2019/04/s107605776-e1554669270290.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/04/s107605776-e1554669270290.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgntv.com/2019/04/07/man-tries-to-tackle-wrestler-bret-hart-during-hall-of-fame-speech-immediately-regrets-it/" rel="bookmark">Man tries to tackle wrestler Bret Hart during Hall of Fame speech, immediately regrets&nbsp;it</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-329517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329517"><a href="https://play.google.com/store/apps/details?id=com.tribtv.wgntv2">Android App</a></li>
<li id="menu-item-329518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329518"><a href="https://itunes.apple.com/us/app/wgn-news-chicago/id586937701?mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="https://www.facebook.com/wgnnews" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="https://twitter.com/wgnnews" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
															<li>
							<a href="http://instagram.com/wgnnews/" target="_blank">
								<i class="icon-instagram icon-4x"></i>Instagram							</a>
						</li>
									
										<li><a href="https://wgntv.com/email-alerts/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
									
								<li><a href="https://wgntv.com/contact/"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wgn-tv">
					Online Public File				</a> &bull;
			
			
			
				<a href="https://wgntv.com/terms-of-service/">Terms of Service</a> &bull;
				<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;

				2501 West Bradley Place Chicago, Illinois 60618
				<br class="visible-phone"> &bull;
				Copyright &copy; 2019, WGN
				<br class="visible-phone"> &bull;
				<a href="http://www.tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wgntv.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
		</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "wgntv.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wgntv.com\/2019\/06\/14\/missy-elliott-becomes-first-female-hip-hop-artist-inducted-into-songwriters-hall-of-fame\/":1359844};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/06/14/missy-elliott-becomes-first-female-hip-hop-artist-inducted-into-songwriters-hall-of-fame/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1550249335j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlNtuwyAMhl9oBPWww820Z3HAbUgBM3CSZk8/UnXdpFZpqHbHwd9vY2PLIQhFntGzdJ0IttsbnyQPhhmjqC2oQ22iFsGg9NhjRK+N31dtepIlbLjNcYMOk+xNkJYUWO7FWrZJ1kScOEIQjjTYckyRtRASlpNMZNmEB0Col0I/udKRgqbBN5QzWwrvLB4d+q6Uswg+WaPLPbafHcax6iHTwItzewkYvBprOj7KCW46V6dSfIAxkPGcKmf8Uvi8WWreoA0YF4e267xiQ/4K+NNHazFh7YkW4MGObNScB03Y0gXPNrt4MtKiC5Yg11usqpW0pj6pnot4VdT5JD3oBLQ204PBCofckL5XjDI/nc8HSVHEKvfiNGf+U/3qckb50mTwNYrJehI4pzjl98c7kd3kL5uZ7wI6C4saonSQ8vzNKzFNlZgbPf2eFSrkwaYO06f7cO+r583bdv263by036bXUss='></script>
<script type='text/javascript' async src='https://assets.publicgood.com/pgm/v1/dpg.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1554999852h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>
<script async type="text/javascript">
	var _nolParams = {
			nol_sfcode: 'dcr',
			nol_ci: 'us-400338',
			nol_apid: "P7DF2B25E-FEA8-40A2-A494-611336754703",
			nol_assetname: "news",
			nol_apn: 'nielsenDCR',
			nol_vc: "c18"	};
	(function (params) {

			var url = 'https://cdn-gl.imrworldwide.com/novms/js/2/nlsDcrLite510.min.js#';
			var query = [];
			for (var param in params) {
					query.push(param + '=' + params[param]);
			}// for

			url += query.join('&');
			var script = window.document.createElement("script");
			script.async = true;
			script.src = url;
			window.document.getElementsByTagName('head')[0].appendChild(script);

	})(_nolParams);

</script>
	<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41641997','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41641997','v':'wpcom','tz':'-5','user_id':'0','post':'1359844','subd':'tribwgntv'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=41641997&v=wpcomvt&tz=-5&user_id=0&post=1359844&subd=tribwgntv&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcj9yQiUlcXx8bWdjal83Q0c/W34yWE9bSXVWcUZmRjB5cjR1cXl5SVhUeks4R2FdN3RVUFUraS1dNnQvckFYS1QtNCZda3FGQnErY0o5a0xoU09FNj1bfFpFeUl3R0wsaGNbdTItYlNnU3ktSyxfMWZ+P1pOcWVHUCU5LWRoeg=='}]);
_stq.push([ 'clickTrackerInit', '41641997', '1359844' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.310 seconds
	113009 bytes batcached for 300 seconds
-->
