<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=586937701">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>After tough start, Cubs get themselves back into first in the NL Central | WGN-TV</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://wgntv.com/xmlrpc.php">


<meta name="description" content="CHICAGO - Jumping to the top of the division in May typically isn&#039;t met with a grand celebration, and 2019 is no different. But getting into first place in the National League Central on Sunday does feel a bit better than it might have in years past." />
<meta name="keywords" content="cubs, news, sports, " /><meta property="fb:pages" content="7938522410" />

<meta name="google-site-verification" content="P57lc8u_HkhdKv1ZMXKlNPJGc2PNEJVoxJHFgsfAF54" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-13","event":"dlReady","paragraphCount":9,"wordCount":279,"authorName":"Larry Hawley","imageCount":0,"siteName":"WGN-TV","publishDateString":"Sun May 05 2019","originalContent":false,"classifyText":[],"categories":"cubs,News,Sports"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-W22S8K");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwgntv.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribwgntv.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WGN-TV &raquo; Feed" href="https://wgntv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN-TV &raquo; Comments Feed" href="https://wgntv.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://wgntv.com/2019/05/05/after-toughl-start-cubs-get-themselves-back-into-first-in-the-nl-central/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2-RC1-45278"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUVtywyAMvFCx4qbOX6dnwUAwCSAGyXZz+yp2Om0nU4+/9NqVVhLMRYVs4mgdgSECG4ihj2iuKoa+6noD4lt0TQq5EcALCMNgZpcZ0qhKHH3IBHOw3vHaY/UVu0/eoqRyknQqmhd30OZKT3geXBJpUyggonTkSb0uQ3pEJq667KdURwUzhcnt4wSpyjZOS7WqNVr2+53ZP372mxesTs7uxfUPsd/h1gSL7oI/TyjqXBeQVWOJqK2obJsW5JVL06fqlqCCxOocdahAg653YQ+7xSI0QUcl2vFv8N8awxv4iL2Od8BHem+77nTojoeuvXwBRun5cg==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj8EOgjAQRH/IUhGIJ+O3QFlwK93W7haCX28xXowkJpPsYV5mZvUSFJKZUg+sbdYjQVw/p7B80BkwngRINj94FgfM7Qg7rvMdTqASQ8wASY4e/A733YI0Iyx/MQsSWnNXERifP+1yg7xLzxi0ROwSgQpTGpFYt8Zt2IDj+4MIHfaqLI454uouZdPUp6o617V9AZ2mYzw='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1552505935h&#038;action=js&#038;host=wgntv.com&#038;id=41641997&#038;t=1557110721&#038;back=https%3A%2F%2Fwgntv.com%2F2019%2F05%2F05%2Fafter-toughl-start-cubs-get-themselves-back-into-first-in-the-nl-central%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwgntv.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.wgntv.com/N2srq' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwgntv.com%2F2019%2F05%2F05%2Fafter-toughl-start-cubs-get-themselves-back-into-first-in-the-nl-central%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwgntv.com%2F2019%2F05%2F05%2Fafter-toughl-start-cubs-get-themselves-back-into-first-in-the-nl-central%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="After tough start, Cubs get themselves back into first in the NL Central" />
<meta property="og:url" content="https://wgntv.com/2019/05/05/after-toughl-start-cubs-get-themselves-back-into-first-in-the-nl-central/" />
<meta property="og:description" content="CHICAGO - Jumping to the top of the division in May typically isn&#039;t met with a grand celebration, and 2019 is no different.

But getting into first place in the National League Central on Sunday does feel a bit better than it might have in years past. On April 5th, a 13-10 loss to the Brewers put the Cubs record at 1-6 as their disastrous start had many wondering if preseason concerns were real." />
<meta property="article:published_time" content="2019-05-06T02:36:31+00:00" />
<meta property="article:modified_time" content="2019-05-06T02:39:25+00:00" />
<meta property="og:site_name" content="WGN-TV" />
<meta property="og:image" content="https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1147194801-594x594.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="594" />
<meta property="og:image:height" content="380" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WGNNews" />
<meta name="twitter:site" content="@WGNNews" />
<meta name="twitter:text:title" content="After tough start, Cubs get themselves back into first in the NL&nbsp;Central" />
<meta name="twitter:image" content="https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1147194801-594x594.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/wgnnews" />
<meta property="article:author" content="https://www.facebook.com/wgnnews" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://tribwgntv.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://tribwgntv.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://wgntv.com/osd.xml" title="WGN-TV" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-wgntv/newsroom.js'  );
</script>
	<meta name="word-count" content="279">
				<meta property="fb:pages" content="7938522410" />
							<meta property="ia:markup_url" content="https://wgntv.com/2019/05/05/after-toughl-start-cubs-get-themselves-back-into-first-in-the-nl-central/?ia_markup=1" />
				
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "5409c0a3-a8b7-45d3-b6c1-cdc725327cb3",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WGN-TV" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago&#039;s Very Own source for breaking news, weather, sports and entertainment." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wgntv.com/feed/;icon-uri=https://tribwgntv.files.wordpress.com/2017/05/cropped-box9_512_512.png?w=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","cubs");
 googletag.pubads().setTargeting("pid", "20190505after-toughl-start-cubs-get-themselves-back-into-first-in-the-nl-central" );
 googletag.pubads().setTargeting("ContentID", "1345411" );
 googletag.pubads().setTargeting("Site", "41641997" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wgntv.sports/cubs", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wgntv.sports/cubs", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wgntv.sports/cubs", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.wgntv.sports/cubs", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wgntv.sports/cubs", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wgntv.sports/cubs", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.wgntv.sports/cubs", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.wgntv.sports/cubs", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wgntv.sports/cubs", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wgntv.sports/cubs", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.wgntv.sports/cubs", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'no' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://wgntv.com/2019/05/05/after-toughl-start-cubs-get-themselves-back-into-first-in-the-nl-central/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	<link rel="icon" href="https://tribwgntv.files.wordpress.com/2017/05/cropped-box9_512_512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://tribwgntv.files.wordpress.com/2017/05/cropped-box9_512_512.png?w=180" />
<meta name="msapplication-TileImage" content="https://tribwgntv.files.wordpress.com/2017/05/cropped-box9_512_512.png?w=270" />
<link rel="icon" href="https://tribwgntv.files.wordpress.com/2017/05/cropped-box9_512_512.png?w=16" sizes="16x16" />
<link rel="icon" href="https://tribwgntv.files.wordpress.com/2017/05/cropped-box9_512_512.png?w=64" sizes="64x64" />
<link rel="shortcut icon" href="https://tribwgntv.files.wordpress.com/2017/05/cropped-box9_512_512.png?w=16" sizes="16x16" />
<link rel="shortcut icon" href="https://tribwgntv.files.wordpress.com/2017/05/cropped-box9_512_512.png?w=64" sizes="64x64" />
</head>

<body class="post-template-default single single-post postid-1345411 single-format-standard mp6 customizer-styles-applied WGN highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W22S8K" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://wgntv.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a href="https://wgntv.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
WGN TV Schedule <span class="text-small"></span></a>


															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://wgntv.com/contact/" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://wgntv.com" title="WGN-TV" rel="home">WGN-TV</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-329444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-329444"><a href="https://wgntv.com/category/news/">News</a></li>
<li id="menu-item-335554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-335554"><a href="https://wgntv.com/category/morning-news/">Morning</a></li>
<li id="menu-item-329442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-329442"><a href="https://wgntv.com/category/midday-news/">Midday</a></li>
<li id="menu-item-329445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-329445"><a href="https://wgntv.com/category/sports/">Sports</a></li>
<li id="menu-item-1286190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1286190"><a href="https://wgntv.com/category/man-of-the-people/">Man of the People</a></li>
<li id="menu-item-363728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363728"><a href="https://wgntv.com/category/contests/">Contests</a></li>
<li id="menu-item-865252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-865252"><a href="https://wgntv.com/traffic/">Traffic</a></li>
<li id="menu-item-337086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337086"><a href="https://wgntv.com/shows/">Shows</a></li>
<li id="menu-item-350556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-350556"><a href="https://wgntv.com/community-events/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://wgntv.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="https://wgntv.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-partly-cloudy "></i>
		<strong class="temp">68&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-partly-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>68&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>52&deg;</strong></div>
					<div>High <strong>74&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-rain wi-4x"></i>
				<div>
					45&deg; <i class="icon-caret-right"></i> 65&deg;
					</div>
			</div>
						<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					42&deg; <i class="icon-caret-right"></i> 52&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-thunderstorm wi-4x"></i>
				<div>
					46&deg; <i class="icon-caret-right"></i> 54&deg;
					</div>
			</div>
						</div>
			<a href="https://wgntv.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="https://wgntv.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">After tough start, Cubs get themselves back into first in the NL&nbsp;Central</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 9:36 PM, May 5, 2019, by <a href="https://wgntv.com/author/larryhawleyfox59/" title="Posts by Larry Hawley" class="author url fn" rel="author">Larry Hawley</a>, </span><span class="updated-time">Updated at 09:39PM, May 5, 2019</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share Update:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1345411" class="share-facebook sd-button share-icon" href="https://wgntv.com/2019/05/05/after-toughl-start-cubs-get-themselves-back-into-first-in-the-nl-central/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1345411" class="share-twitter sd-button share-icon" href="https://wgntv.com/2019/05/05/after-toughl-start-cubs-get-themselves-back-into-first-in-the-nl-central/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1345411" class="share-linkedin sd-button share-icon" href="https://wgntv.com/2019/05/05/after-toughl-start-cubs-get-themselves-back-into-first-in-the-nl-central/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1345411" class="share-pinterest sd-button share-icon" href="https://wgntv.com/2019/05/05/after-toughl-start-cubs-get-themselves-back-into-first-in-the-nl-central/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://wgntv.com/2019/05/05/after-toughl-start-cubs-get-themselves-back-into-first-in-the-nl-central/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/wgn/logo-gray.png" />
        	                        <article id="post-1345411" class="post-1345411 post type-post status-publish format-standard has-post-thumbnail hentry category-cubs category-news category-sports">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1147194801-594x594.jpg?quality=85&#038;strip=all&#038;w=400&#038;h=225&#038;crop=1" width="400" height="225" class=" wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1147194801-594x594.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1147194801-594x594.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1147194801-594x594.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1147194801-594x594.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1147194801-594x594.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1147194801-594x594.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1147194801-594x594.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>			</a>

			<p class="wp-caption-text">CHICAGO, ILLINOIS - MAY 05: Willson Contreras #40 of the Chicago Cubs rounds the base following his home run during the second inning of a game against the St. Louis Cardinals  at Wrigley Field on May 05, 2019 in Chicago, Illinois. (Photo by Nuccio DiNuzzo/Getty Images)</p>			</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">After tough start, Cubs get themselves back into first in the NL&nbsp;Central</h4>
			  </div>
			  <div class="modal-body">
			  		<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1147194801-594x594.jpg?quality=85&#038;strip=all&#038;w=594" width="594" height="380" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1147194801-594x594.jpg?quality=85&amp;strip=all 594w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1147194801-594x594.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1147194801-594x594.jpg?quality=85&amp;strip=all&amp;w=300 300w" sizes="(max-width: 594px) 100vw, 594px"><noscript><img width="594" height="380" src="https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1147194801-594x594.jpg?quality=85&amp;strip=all&amp;w=594" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1147194801-594x594.jpg?quality=85&amp;strip=all 594w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1147194801-594x594.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1147194801-594x594.jpg?quality=85&amp;strip=all&amp;w=300 300w" sizes="(max-width: 594px) 100vw, 594px" /></noscript>					<div class="lightbox-caption"><p class="wp-caption-text">CHICAGO, ILLINOIS - MAY 05: Willson Contreras #40 of the Chicago Cubs rounds the base following his home run during the second inning of a game against the St. Louis Cardinals  at Wrigley Field on May 05, 2019 in Chicago, Illinois. (Photo by Nuccio DiNuzzo/Getty Images)</p></div>
			  </div>
			</div>
		


		<p>CHICAGO &#8211; Jumping to the top of the division in May typically isn&#8217;t met with a grand celebration, and 2019 is no different.</p>
<p>But getting into first place in the National League Central on Sunday does feel a bit better than it might have in years past. On April 5th, a 13-10 loss to the Brewers put the Cubs record at 1-6 as their disastrous start had many wondering if preseason concerns were real.</p>
<p>One month to the day on Sunday, they&#8217;re seven games over .500 after a strong run over the last month, playing their best baseball of the young season.</p>
<p>Crushing their biggest rival on a national stage also helps to make it feel better, too.</p>
<p>A 13-5 drubbing of the Cardinals puts the Cubs record at 19-12, a half-game better than St. Louis for the top of the NL Central. Since falling to 1-6 on April 5th, the Cubs have gone 18-6 and are playing as well as any team in Major League Baseball.</p>
<p>It&#8217;s the first time the Cubs have been in first place since opening day in Texas, and they used another well-rounded performance to make it happen.</p>
<p>The offense turned a close game into a rout by scoring ten runs in the final 13 innings, capped off by a Kris Bryant Grand Slam in the bottom of the 8th inning. Meanwhile, Jose Quintana was consistent in his six innings, scattering eight hits but allowing just two runs while striking out two and walking a pair of runners.</p>
<p>That effort was plenty for the Cubs, who&#8217;ve now made up for a bad start and then some over the past month of this still very young season.</p>
<p>&nbsp;</p>
<div class="pgs-dpg-flex"></div>
		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://wgntv.com/category/sports/cubs/" rel="category tag">cubs</a>, <a href="https://wgntv.com/category/news/" rel="category tag">News</a>, <a href="https://wgntv.com/category/sports/" rel="category tag">Sports</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://wgntv.com/2019/05/05/after-toughl-start-cubs-get-themselves-back-into-first-in-the-nl-central/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwgntv.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="1345411" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='1345411' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: After tough start, Cubs get themselves back into first in the NL&nbsp;Central" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: After tough start, Cubs get themselves back into first in the NL&nbsp;Central' class='required' />
		  		<input type="hidden" value="https://wgntv.com/2019/05/05/after-toughl-start-cubs-get-themselves-back-into-first-in-the-nl-central/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://wgntv.com/2019/05/05/after-toughl-start-cubs-get-themselves-back-into-first-in-the-nl-central/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="23dfc23d8e" /><input type="hidden" name="_wp_http_referer" value="/2019/05/05/after-toughl-start-cubs-get-themselves-back-into-first-in-the-nl-central/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="1345411" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share Update:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1345411" class="share-facebook sd-button share-icon" href="https://wgntv.com/2019/05/05/after-toughl-start-cubs-get-themselves-back-into-first-in-the-nl-central/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1345411" class="share-twitter sd-button share-icon" href="https://wgntv.com/2019/05/05/after-toughl-start-cubs-get-themselves-back-into-first-in-the-nl-central/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1345411" class="share-linkedin sd-button share-icon" href="https://wgntv.com/2019/05/05/after-toughl-start-cubs-get-themselves-back-into-first-in-the-nl-central/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1345411" class="share-pinterest sd-button share-icon" href="https://wgntv.com/2019/05/05/after-toughl-start-cubs-get-themselves-back-into-first-in-the-nl-central/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://wgntv.com/2019/05/05/after-toughl-start-cubs-get-themselves-back-into-first-in-the-nl-central/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom">


			<a href="http://instagram.com/wgnnews/"
			class="station-promo"
			style="background-image:url( https://tribwgntv.files.wordpress.com/2014/12/456859205.jpg?quality=85&#038;strip=all&#038;w=770&#038;h=432&#038;crop=1 )">
	<span class="overlay">
  	<h3>Follow WGN-TV on&nbsp;Instagram</h3>
	<p><p>Love Instagram? Click here to follow us at @wgnnews</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story has-video">
	<a class="story-image" href="https://wgntv.com/2019/05/04/pritzker-announces-plan-to-legalize-marijuana-in-illinois/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/01/gettyimages-73245308.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/01/gettyimages-73245308.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/01/gettyimages-73245308.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/01/gettyimages-73245308.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2019/01/gettyimages-73245308.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/01/gettyimages-73245308.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/01/gettyimages-73245308.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/01/gettyimages-73245308.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgntv.com/2019/05/04/pritzker-announces-plan-to-legalize-marijuana-in-illinois/" rel="bookmark">Pritzker announces plan to legalize marijuana in&nbsp;Illinois</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://wgntv.com/2019/05/03/large-explosion-reported-in-waukegan-near-gurnee/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/05/screen-shot-2019-05-04-at-12.31.17-am.png?w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/05/screen-shot-2019-05-04-at-12.31.17-am.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/05/screen-shot-2019-05-04-at-12.31.17-am.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/05/screen-shot-2019-05-04-at-12.31.17-am.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2019/05/screen-shot-2019-05-04-at-12.31.17-am.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/05/screen-shot-2019-05-04-at-12.31.17-am.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/05/screen-shot-2019-05-04-at-12.31.17-am.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/05/screen-shot-2019-05-04-at-12.31.17-am.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgntv.com/2019/05/03/large-explosion-reported-in-waukegan-near-gurnee/" rel="bookmark">Massive explosion at Waukegan silicone plant rocks northern&nbsp;suburbs</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://wgntv.com/2019/05/03/at-least-1-shot-in-chicago-police-shootout-on-west-side/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/05/offciere.jpeg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/05/offciere.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/05/offciere.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/05/offciere.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2019/05/offciere.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/05/offciere.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/05/offciere.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/05/offciere.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgntv.com/2019/05/03/at-least-1-shot-in-chicago-police-shootout-on-west-side/" rel="bookmark">Chicago police witness shooting, sparking &#8216;gun battle&#8217; on West&nbsp;Side</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://wgntv.com/2019/05/03/newborn-dropped-on-head-by-hospital-staff-in-delivery-room/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/05/babydropped.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/05/babydropped.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/05/babydropped.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/05/babydropped.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2019/05/babydropped.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/05/babydropped.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/05/babydropped.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/05/babydropped.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgntv.com/2019/05/03/newborn-dropped-on-head-by-hospital-staff-in-delivery-room/" rel="bookmark">Newborn dropped on head by hospital staff in delivery&nbsp;room</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="https://wgntv.com/2019/05/05/after-toughl-start-cubs-get-themselves-back-into-first-in-the-nl-central/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1147194801-594x594.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1147194801-594x594.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1147194801-594x594.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1147194801-594x594.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1147194801-594x594.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1147194801-594x594.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1147194801-594x594.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1147194801-594x594.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgntv.com/2019/05/05/after-toughl-start-cubs-get-themselves-back-into-first-in-the-nl-central/" rel="bookmark">After tough start, Cubs get themselves back into first in the NL&nbsp;Central</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://wgntv.com/2019/05/05/josh-hicks-discusses-the-bulls-and-the-nba-playoffs-on-sports-feed/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/05/promo381369508.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/05/promo381369508.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/05/promo381369508.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/05/promo381369508.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2019/05/promo381369508.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/05/promo381369508.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/05/promo381369508.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/05/promo381369508.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgntv.com/2019/05/05/josh-hicks-discusses-the-bulls-and-the-nba-playoffs-on-sports-feed/" rel="bookmark">Josh Hicks discusses the Bulls and the NBA Playoffs on Sports&nbsp;Feed</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://wgntv.com/2019/05/05/rob-arthur-talks-baseball-on-sundays-sports-feed/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/05/promo381369366.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/05/promo381369366.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/05/promo381369366.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/05/promo381369366.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2019/05/promo381369366.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/05/promo381369366.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/05/promo381369366.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/05/promo381369366.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgntv.com/2019/05/05/rob-arthur-talks-baseball-on-sundays-sports-feed/" rel="bookmark">Rob Arthur talks baseball on Sunday&#8217;s Sports&nbsp;Feed</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://wgntv.com/2019/05/05/more-wet-weather-headed-into-the-chicago-area-this-week/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/05/promo381365397.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/05/promo381365397.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/05/promo381365397.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/05/promo381365397.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2019/05/promo381365397.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/05/promo381365397.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2019/05/promo381365397.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2019/05/promo381365397.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgntv.com/2019/05/05/more-wet-weather-headed-into-the-chicago-area-this-week/" rel="bookmark">More wet weather headed into the Chicago area this&nbsp;week</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="ffd1dd51-2281-4b84-6541-1ea34f856a5e"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=ffd1dd51-2281-4b84-6541-1ea34f856a5e&#038;tgt=2292" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgntv.com/category/sports/cubs-blog/" title="View all posts in Cubs Blog">Cubs Blog</a></div>
	
		<a class="story-image" href="https://wgntv.com/2019/03/28/cubs-opening-day-notes-texas/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2017/04/stats.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2017/04/stats.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2017/04/stats.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2017/04/stats.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2017/04/stats.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2017/04/stats.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2017/04/stats.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2017/04/stats.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2017/04/stats.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2017/04/stats.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgntv.com/2019/03/28/cubs-opening-day-notes-texas/" rel="bookmark">Cubs Opening Day Notes @&nbsp;Texas</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgntv.com/category/sports/cubs/" title="View all posts in cubs">cubs</a></div>
	
		<a class="story-image" href="https://wgntv.com/2019/05/01/kyle-schwarber-ends-his-homer-drought-to-help-the-cubs-beat-the-mariners/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1140428620-594x594-e1556692734841.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1140428620-594x594-e1556692734841.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1140428620-594x594-e1556692734841.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1140428620-594x594-e1556692734841.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1140428620-594x594-e1556692734841.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1140428620-594x594-e1556692734841.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1140428620-594x594-e1556692734841.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/05/gettyimages-1140428620-594x594-e1556692734841.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgntv.com/2019/05/01/kyle-schwarber-ends-his-homer-drought-to-help-the-cubs-beat-the-mariners/" rel="bookmark">Kyle Schwarber ends his homer drought to help the Cubs beat the&nbsp;Mariners</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgntv.com/category/sports/cubs/" title="View all posts in cubs">cubs</a> <a href="https://wgntv.com/category/news/" title="View all posts in News">News</a> <a href="https://wgntv.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="https://wgntv.com/2019/04/16/jason-heyward-finds-his-rhythm-fast-at-the-plate-for-the-cubs-in-2019/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2018/09/gettyimages-1017284388.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2018/09/gettyimages-1017284388.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2018/09/gettyimages-1017284388.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2018/09/gettyimages-1017284388.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2018/09/gettyimages-1017284388.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2018/09/gettyimages-1017284388.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2018/09/gettyimages-1017284388.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2018/09/gettyimages-1017284388.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2018/09/gettyimages-1017284388.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2018/09/gettyimages-1017284388.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgntv.com/2019/04/16/jason-heyward-finds-his-rhythm-fast-at-the-plate-for-the-cubs-in-2019/" rel="bookmark">Jason Heyward finds his rhythm fast at the plate for the Cubs in&nbsp;2019</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wgntv.com/category/sports/cubs/" title="View all posts in cubs">cubs</a> <a href="https://wgntv.com/category/sports/" title="View all posts in Sports">Sports</a> <a href="https://wgntv.com/category/sports-feed/" title="View all posts in Sports Feed">Sports Feed</a></div>
	
		<a class="story-image" href="https://wgntv.com/2019/04/29/bruce-miles-discusses-the-cubs-first-month-of-the-season-on-sports-feed/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/04/promo380850709.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/04/promo380850709.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/04/promo380850709.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2019/04/promo380850709.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/04/promo380850709.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2019/04/promo380850709.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/04/promo380850709.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/04/promo380850709.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2019/04/promo380850709.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/04/promo380850709.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgntv.com/2019/04/29/bruce-miles-discusses-the-cubs-first-month-of-the-season-on-sports-feed/" rel="bookmark">Bruce Miles discusses the Cubs first month of the season on Sports&nbsp;Feed</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgntv.com/category/sports/cubs/" title="View all posts in cubs">cubs</a> <a href="https://wgntv.com/category/news/" title="View all posts in News">News</a> <a href="https://wgntv.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="https://wgntv.com/2019/04/08/the-return-to-the-friendly-confines-comes-at-a-good-time-for-the-cubs/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/04/gettyimages-944430124-594x594.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/04/gettyimages-944430124-594x594.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/04/gettyimages-944430124-594x594.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/04/gettyimages-944430124-594x594.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2019/04/gettyimages-944430124-594x594.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/04/gettyimages-944430124-594x594.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/04/gettyimages-944430124-594x594.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/04/gettyimages-944430124-594x594.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgntv.com/2019/04/08/the-return-to-the-friendly-confines-comes-at-a-good-time-for-the-cubs/" rel="bookmark">The return to the Friendly Confines comes at a good time for the&nbsp;Cubs</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgntv.com/category/sports/cubs/" title="View all posts in cubs">cubs</a></div>
	
		<a class="story-image" href="https://wgntv.com/2019/04/16/former-cubs-pitcher-carlos-zambrano-is-joining-the-chicago-dogs/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/04/image.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/04/image.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/04/image.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2019/04/image.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/04/image.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2019/04/image.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/04/image.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/04/image.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2019/04/image.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/04/image.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgntv.com/2019/04/16/former-cubs-pitcher-carlos-zambrano-is-joining-the-chicago-dogs/" rel="bookmark">Former Cubs pitcher Carlos Zambrano is joining the Chicago&nbsp;Dogs</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wgntv.com/category/sports/cubs/" title="View all posts in cubs">cubs</a></div>
	
		<a class="story-image" href="https://wgntv.com/2019/02/12/theo-epstein-joe-ricketts-emails-dont-reflect-cubs-values/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2017/03/gettyimages-613203334.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2017/03/gettyimages-613203334.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2017/03/gettyimages-613203334.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2017/03/gettyimages-613203334.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2017/03/gettyimages-613203334.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2017/03/gettyimages-613203334.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2017/03/gettyimages-613203334.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2017/03/gettyimages-613203334.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2017/03/gettyimages-613203334.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2017/03/gettyimages-613203334.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgntv.com/2019/02/12/theo-epstein-joe-ricketts-emails-dont-reflect-cubs-values/" rel="bookmark">Theo Epstein: Joe Ricketts emails don&#8217;t reflect Cubs&#8217;&nbsp;values</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wgntv.com/category/sports/" title="View all posts in Sports">Sports</a> <a href="https://wgntv.com/category/sports-feed/" title="View all posts in Sports Feed">Sports Feed</a></div>
	
		<a class="story-image" href="https://wgntv.com/2019/04/07/feedonthis-a-week-and-a-half-in-the-books/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/04/promo378950897.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/04/promo378950897.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/04/promo378950897.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2019/04/promo378950897.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/04/promo378950897.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2019/04/promo378950897.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/04/promo378950897.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/04/promo378950897.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2019/04/promo378950897.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/04/promo378950897.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgntv.com/2019/04/07/feedonthis-a-week-and-a-half-in-the-books/" rel="bookmark">#FeedonThis: A week-and-a-half in the&nbsp;books</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgntv.com/category/sports/cubs/" title="View all posts in cubs">cubs</a></div>
	
		<a class="story-image" href="https://wgntv.com/2019/03/27/cubs-to-give-away-dragon-bobbleheads-for-game-of-thrones-night-at-wrigley-field/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/03/screen-shot-2019-03-27-at-2.02.39-pm-e1553713479484.png?w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/03/screen-shot-2019-03-27-at-2.02.39-pm-e1553713479484.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/03/screen-shot-2019-03-27-at-2.02.39-pm-e1553713479484.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/03/screen-shot-2019-03-27-at-2.02.39-pm-e1553713479484.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2019/03/screen-shot-2019-03-27-at-2.02.39-pm-e1553713479484.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/03/screen-shot-2019-03-27-at-2.02.39-pm-e1553713479484.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/03/screen-shot-2019-03-27-at-2.02.39-pm-e1553713479484.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/03/screen-shot-2019-03-27-at-2.02.39-pm-e1553713479484.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgntv.com/2019/03/27/cubs-to-give-away-dragon-bobbleheads-for-game-of-thrones-night-at-wrigley-field/" rel="bookmark">Cubs to give away dragon bobbleheads for &#8216;Game of Thrones&#8217; night at Wrigley&nbsp;Field</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgntv.com/category/sports/cubs/" title="View all posts in cubs">cubs</a> <a href="https://wgntv.com/category/news/" title="View all posts in News">News</a> <a href="https://wgntv.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="https://wgntv.com/2019/04/22/david-bote-knows-how-to-come-through-in-the-clutch-for-the-cubs/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/04/gettyimages-1144214773-594x594.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/04/gettyimages-1144214773-594x594.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/04/gettyimages-1144214773-594x594.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/04/gettyimages-1144214773-594x594.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2019/04/gettyimages-1144214773-594x594.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/04/gettyimages-1144214773-594x594.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/04/gettyimages-1144214773-594x594.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/04/gettyimages-1144214773-594x594.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgntv.com/2019/04/22/david-bote-knows-how-to-come-through-in-the-clutch-for-the-cubs/" rel="bookmark">David Bote knows how to come through in the clutch for the&nbsp;Cubs</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgntv.com/category/sports/cubs/" title="View all posts in cubs">cubs</a></div>
	
		<a class="story-image" href="https://wgntv.com/2019/02/20/kris-bryant-ready-to-the-turn-the-page-after-injury-filled-2018-season/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/02/gettyimages-1125735592-594x594.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/02/gettyimages-1125735592-594x594.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/02/gettyimages-1125735592-594x594.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/02/gettyimages-1125735592-594x594.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2019/02/gettyimages-1125735592-594x594.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/02/gettyimages-1125735592-594x594.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/02/gettyimages-1125735592-594x594.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/02/gettyimages-1125735592-594x594.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgntv.com/2019/02/20/kris-bryant-ready-to-the-turn-the-page-after-injury-filled-2018-season/" rel="bookmark">Kris Bryant ready to the turn the page after injury-filled 2018&nbsp;season</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgntv.com/category/sports/cubs-blog/" title="View all posts in Cubs Blog">Cubs Blog</a></div>
	
		<a class="story-image" href="https://wgntv.com/2019/05/03/cubs-game-notes-for-friday-vs-st-louis-8/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2017/04/stats.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2017/04/stats.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2017/04/stats.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2017/04/stats.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2017/04/stats.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2017/04/stats.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2017/04/stats.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2017/04/stats.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2017/04/stats.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2017/04/stats.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgntv.com/2019/05/03/cubs-game-notes-for-friday-vs-st-louis-8/" rel="bookmark">Cubs Game Notes For Friday vs. St.&nbsp;Louis</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgntv.com/category/sports/cubs/" title="View all posts in cubs">cubs</a></div>
	
		<a class="story-image" href="https://wgntv.com/2019/04/15/yu-darvish-gets-first-win-since-may-of-2018-in-the-cubs-victory-over-the-marlins/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgntv.files.wordpress.com/2019/04/gettyimages-1137452535-594x594.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgntv.files.wordpress.com/2019/04/gettyimages-1137452535-594x594.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/04/gettyimages-1137452535-594x594.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/04/gettyimages-1137452535-594x594.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2019/04/gettyimages-1137452535-594x594.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2019/04/gettyimages-1137452535-594x594.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2019/04/gettyimages-1137452535-594x594.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2019/04/gettyimages-1137452535-594x594.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgntv.com/2019/04/15/yu-darvish-gets-first-win-since-may-of-2018-in-the-cubs-victory-over-the-marlins/" rel="bookmark">Yu Darvish gets first win since May of 2018 in the Cubs&#8217; victory over the&nbsp;Marlins</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-329517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329517"><a href="https://play.google.com/store/apps/details?id=com.tribtv.wgntv2">Android App</a></li>
<li id="menu-item-329518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329518"><a href="https://itunes.apple.com/us/app/wgn-news-chicago/id586937701?mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="https://www.facebook.com/wgnnews" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="https://twitter.com/wgnnews" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
															<li>
							<a href="http://instagram.com/wgnnews/" target="_blank">
								<i class="icon-instagram icon-4x"></i>Instagram							</a>
						</li>
									
										<li><a href="https://wgntv.com/email-alerts/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
									
								<li><a href="https://wgntv.com/contact/"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wgn-tv">
					Online Public File				</a> &bull;
			
			
			
				<a href="https://wgntv.com/terms-of-service/">Terms of Service</a> &bull;
				<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;

				2501 West Bradley Place Chicago, Illinois 60618
				<br class="visible-phone"> &bull;
				Copyright &copy; 2019, WGN
				<br class="visible-phone"> &bull;
				<a href="http://www.tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wgntv.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
		</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "wgntv.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wgntv.com\/2019\/05\/05\/after-toughl-start-cubs-get-themselves-back-into-first-in-the-nl-central\/":1345411};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/05/05/after-toughl-start-cubs-get-themselves-back-into-first-in-the-nl-central/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1550249335j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlNtuwyAMhl9oBPWww820Z3HAbUgBM3CSZk8/UnXdpFZpqHbHwd9vY2PLIQhFntGzdJ0IttsbnyQPhhmjqC2oQ22iFsGg9NhjRK+N31dtepIlbLjNcYMOk+xNkJYUWO7FWrZJ1kScOEIQjjTYckyRtRASlpNMZNmEB0Col0I/udKRgqbBN5QzWwrvLB4d+q6Uswg+WaPLPbafHcax6iHTwItzewkYvBprOj7KCW46V6dSfIAxkPGcKmf8Uvi8WWreoA0YF4e267xiQ/4K+NNHazFh7YkW4MGObNScB03Y0gXPNrt4MtKiC5Yg11usqpW0pj6pnot4VdT5JD3oBLQ204PBCofckL5XjDI/nc8HSVHEKvfiNGf+U/3qckb50mTwNYrJehI4pzjl98c7kd3kL5uZ7wI6C4saonSQ8vzNKzFNlZgbPf2eFSrkwaYO06f7cO+r583bdv263by036bXUss='></script>
<script type='text/javascript' async src='https://assets.publicgood.com/pgm/v1/dpg.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1554999852h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>
<script async type="text/javascript">
	var _nolParams = {
			nol_sfcode: 'dcr',
			nol_ci: 'us-400338',
			nol_apid: "P7DF2B25E-FEA8-40A2-A494-611336754703",
			nol_assetname: "cubs",
			nol_apn: 'nielsenDCR',
			nol_vc: "c18"	};
	(function (params) {

			var url = 'https://cdn-gl.imrworldwide.com/novms/js/2/nlsDcrLite510.min.js#';
			var query = [];
			for (var param in params) {
					query.push(param + '=' + params[param]);
			}// for

			url += query.join('&');
			var script = window.document.createElement("script");
			script.async = true;
			script.src = url;
			window.document.getElementsByTagName('head')[0].appendChild(script);

	})(_nolParams);

</script>
	<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41641997','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41641997','v':'wpcom','tz':'-5','user_id':'0','post':'1345411','subd':'tribwgntv'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=41641997&v=wpcomvt&tz=-5&user_id=0&post=1345411&subd=tribwgntv&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmFUV05zcXx8bWdjal83Q0c/W34yWE9bSXVWcUZmRjB5cjR1cXl5SVhUeks4R2FdN3RVUFUraS1dNnQvckFYS1QtNCZda3FGQnErY0o5a0xoU09FNj1bfFpFeUl3R0wsaGNbdTItYlNnU3ktSyxYSjB8TV9GQlI0cEYmW35nb2E1ZndvMC5+Y2Z+b11Hb2l6'}]);
_stq.push([ 'clickTrackerInit', '41641997', '1345411' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 91 seconds ago
	generated in 0.160 seconds
	served from batcache in 0.002 seconds
	expires in 209 seconds
-->
