<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=586937701">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Nick Foles went from thinking about retirement to Super Bowl MVP in just 2 years | WGN-TV</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wgntv.com/xmlrpc.php">


<meta name="description" content="MINNEAPOLIS -- Nick Foles winning Super Bowl LII MVP honors felt unthinkable on July 27, 2016. That&#039;s when Foles, having been released by the Rams, seriously considered hanging up the cleats. &quot;I think as people, we deal with struggles,&quot; Foles said Sunday night." />
<meta name="keywords" content="sports, " /><meta property="fb:pages" content="7938522410" />

<meta name="google-site-verification" content="P57lc8u_HkhdKv1ZMXKlNPJGc2PNEJVoxJHFgsfAF54" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-13","event":"dlReady","paragraphCount":21,"wordCount":850,"authorName":"CNN Wire","imageCount":0,"siteName":"WGN-TV","publishDateString":"Mon Feb 05 2018","originalContent":false,"classifyText":[{"highestConfidence":"\/Sports\/Team Sports\/American Football","confidence0":0.99}],"categories":"Sports"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-W22S8K");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwgntv.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribwgntv.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="WGN-TV &raquo; Feed" href="http://wgntv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN-TV &raquo; Comments Feed" href="http://wgntv.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://wgntv.com/2018/02/05/nick-foles-went-from-thinking-about-retirement-to-super-bowl-mvp-in-just-2-years/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.3-RC1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUNFuwyAM/KFRlGhdtIdp30KIS+gAW9hJ9vmjWaJ16obyhM/2cXfWCymLSSCJjpOiMDmfWC9+cCCsLe+1EviUU8FP+m9KpJfSjmRkLUdjP/hhX0aIwHr2pANaE2RW7SrSIwpLNnSckoEJE/sZjnF8mZY0YMo0q2+05rvvHJdfXKqdY78go/UmbHL3oEbO0Ad0pXRb0h3W7A0IV/zRJ3XJ69KgJgpohhKxOTU6+H799GFaM0TIoi7B+Kx5NPlmbHtrrC1u8Y6/wX8xxmftAvYm3Bbe41tzbrpz+9q13fULZ8D96A==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578023"}},{"bidder":"indexExchange","params":{"id":"92","siteID":"205435"}},{"bidder":"openx","params":{"unit":"539153302","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680032"}}]},{"code":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578024"}},{"bidder":"indexExchange","params":{"id":"93","siteID":"205436"}},{"bidder":"openx","params":{"unit":"539153303","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680034"}}]},{"code":"acm-tag-300x250-atf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578016"}},{"bidder":"indexExchange","params":{"id":"85","siteID":"205428"}},{"bidder":"openx","params":{"unit":"539153294","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680016"}}]},{"code":"acm-tag-300x250-btf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578019"}},{"bidder":"indexExchange","params":{"id":"87","siteID":"205430"}},{"bidder":"openx","params":{"unit":"539153297","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680022"}}]},{"code":"acm-tag-300x250-btf1","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578020"}},{"bidder":"indexExchange","params":{"id":"88","siteID":"205431"}},{"bidder":"openx","params":{"unit":"539153298","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680024"}}]},{"code":"acm-tag-300x250-btf2","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578021"}},{"bidder":"indexExchange","params":{"id":"89","siteID":"205432"}},{"bidder":"openx","params":{"unit":"539153299","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680026"}}]},{"code":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578017"}},{"bidder":"indexExchange","params":{"id":"86","siteID":"205429"}},{"bidder":"openx","params":{"unit":"539153295","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680020"}}]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]}];
var PrebidConfig = {"url":"https:\/\/cdn2.trb.tv\/prebid\/prebid.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjt0KwjAMhV/IWieTeSM+S9dlNbV/Nu3GfHoz8UYcCIFAzndyjpyTwKBdHYCk5XlUyMtn7S3tJAM6hgKhrLqPPToQlSArwzc2j3GDS5GKByKGNtTvFAwTwvwXs1CS0neRgfD587XcgPPkhEmWjH0NIJKrBgNJpf2KjWjezTL0OLD96i/NqenaY3duD/YFEjRigQ=='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1441874699h&#038;action=js&#038;host=wgntv.com&#038;id=41641997&#038;t=1517850865&#038;back=http%3A%2F%2Fwgntv.com%2F2018%2F02%2F05%2Fnick-foles-went-from-thinking-about-retirement-to-super-bowl-mvp-in-just-2-years%2F&#038;ver=1515508691' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwgntv.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.wgntv.com/bQUn8' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwgntv.com%2F2018%2F02%2F05%2Fnick-foles-went-from-thinking-about-retirement-to-super-bowl-mvp-in-just-2-years%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwgntv.com%2F2018%2F02%2F05%2Fnick-foles-went-from-thinking-about-retirement-to-super-bowl-mvp-in-just-2-years%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nick Foles went from thinking about retirement to Super Bowl MVP in just 2 years" />
<meta property="og:url" content="http://wgntv.com/2018/02/05/nick-foles-went-from-thinking-about-retirement-to-super-bowl-mvp-in-just-2-years/" />
<meta property="og:description" content="MINNEAPOLIS -- Nick Foles winning Super Bowl LII MVP honors felt unthinkable on July 27, 2016.

That&#039;s when Foles, having been released by the Rams, seriously considered hanging up the cleats.

&quot;I think as people, we deal with struggles,&quot; Foles said Sunday night. &quot;And that was a moment in my life where I thought about it, and I prayed about it. I&#039;m grateful that I made the decision to come back and play.&quot;" />
<meta property="article:published_time" content="2018-02-05T16:12:16+00:00" />
<meta property="article:modified_time" content="2018-02-05T16:12:16+00:00" />
<meta property="og:site_name" content="WGN-TV" />
<meta property="og:image" content="https://tribwgntv.files.wordpress.com/2018/02/s089181920.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="752" />
<meta property="og:image:height" content="420" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@WGNNews" />
<meta name="twitter:text:title" content="Nick Foles went from thinking about retirement to Super Bowl MVP in just 2&nbsp;years" />
<meta name="twitter:image:src" content="https://tribwgntv.files.wordpress.com/2018/02/s089181920.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@WGNNews" />
<meta property="article:publisher" content="https://www.facebook.com/wgnnews" />
<meta property="article:author" content="https://www.facebook.com/wgnnews" />
<link rel='openid.server' href='http://tribwgntv.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribwgntv.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wgntv.com/osd.xml" title="WGN-TV" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-wgntv/newsroom.js'  );
</script>
	<meta name="word-count" content="850">
				<meta property="fb:pages" content="7938522410" />
							<meta property="ia:markup_url" content="http://wgntv.com/2018/02/05/nick-foles-went-from-thinking-about-retirement-to-super-bowl-mvp-in-just-2-years/?ia_markup=1" />
				
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "038f4a76-2a41-4522-af02-431a324a34a9",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WGN-TV" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago&#039;s Very Own source for breaking news, weather, sports and entertainment." /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wgntv.com/feed/;icon-uri=https://tribwgntv.files.wordpress.com/2017/05/cropped-box9_512_512.png?w=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.wgntv.sports\/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20180205nick-foles-went-from-thinking-about-retirement-to-super-bowl-mvp-in-just-2-years" );
 googletag.pubads().setTargeting("ContentID", "1197364" );
 googletag.pubads().setTargeting("Site", "41641997" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wgntv.sports/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wgntv.sports/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wgntv.sports/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wgntv.sports/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wgntv.sports/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.wgntv.sports/landing", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wgntv.sports/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wgntv.sports/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.wgntv.sports/landing", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'no' );
 
 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<link rel="amphtml" href="http://wgntv.com/2018/02/05/nick-foles-went-from-thinking-about-retirement-to-super-bowl-mvp-in-just-2-years/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	<link rel="icon" href="https://tribwgntv.files.wordpress.com/2017/05/cropped-box9_512_512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://tribwgntv.files.wordpress.com/2017/05/cropped-box9_512_512.png?w=180" />
<meta name="msapplication-TileImage" content="https://tribwgntv.files.wordpress.com/2017/05/cropped-box9_512_512.png?w=270" />
<link rel="icon" href="https://tribwgntv.files.wordpress.com/2017/05/cropped-box9_512_512.png?w=16" sizes="16x16" />
<link rel="icon" href="https://tribwgntv.files.wordpress.com/2017/05/cropped-box9_512_512.png?w=64" sizes="64x64" />
<link rel="shortcut icon" href="https://tribwgntv.files.wordpress.com/2017/05/cropped-box9_512_512.png?w=16" sizes="16x16" />
<link rel="shortcut icon" href="https://tribwgntv.files.wordpress.com/2017/05/cropped-box9_512_512.png?w=64" sizes="64x64" />
</head>

<body class="post-template-default single single-post postid-1197364 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W22S8K" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://wgntv.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://wgntv.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>WGN Midday News </span></a>
<a href="http://wgntv.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
WGN TV Schedule <span class="text-small"></span></a>


															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://wgntv.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://wgntv.com" title="WGN-TV" rel="home">WGN-TV</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-329444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-329444"><a href="http://wgntv.com/category/news/">News</a></li>
<li id="menu-item-335554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-335554"><a href="http://wgntv.com/category/morning-news/">Morning News</a></li>
<li id="menu-item-329442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-329442"><a href="http://wgntv.com/category/midday-news/">Midday News</a></li>
<li id="menu-item-329445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-329445"><a href="http://wgntv.com/category/sports/">Sports</a></li>
<li id="menu-item-363728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363728"><a href="http://wgntv.com/category/contests/">Contests</a></li>
<li id="menu-item-865252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-865252"><a href="http://wgntv.com/traffic/">Traffic</a></li>
<li id="menu-item-337086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337086"><a href="http://wgntv.com/shows/">Shows</a></li>
<li id="menu-item-1192675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1192675"><a href="http://wgntv.com/category/man-of-the-people/">Man of the People</a></li>
<li id="menu-item-350556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-350556"><a href="http://wgntv.com/community-events/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://wgntv.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="http://wgntv.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">9&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>9&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>12&deg;</strong></div>
					<div>High <strong>19&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					13&deg; <i class="icon-caret-right"></i> 21&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					10&deg; <i class="icon-caret-right"></i> 24&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					15&deg; <i class="icon-caret-right"></i> 24&deg;
					</div>
			</div>
						</div>
			<a href="http://wgntv.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://wgntv.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-120x60-atf');
});</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="http://wgntv.com/chicago-area-school-closings/" class="site-wide-alert alert-red">
							<i class="icon-exclamation-sign icon-large"></i> Full List: School closings and delays in Chicago&nbsp;area						</a>
					</div>
										</div>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-atf');
});</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Nick Foles went from thinking about retirement to Super Bowl MVP in just 2&nbsp;years</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 10:12 AM, February 5, 2018, by <a href="http://wgntv.com/author/cnn-wire/" title="Posts by CNN Wire" class="author url fn" rel="author">CNN Wire</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share Update:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1197364" class="share-facebook sd-button share-icon" href="http://wgntv.com/2018/02/05/nick-foles-went-from-thinking-about-retirement-to-super-bowl-mvp-in-just-2-years/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1197364" class="share-twitter sd-button share-icon" href="http://wgntv.com/2018/02/05/nick-foles-went-from-thinking-about-retirement-to-super-bowl-mvp-in-just-2-years/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1197364" class="share-google-plus-1 sd-button share-icon" href="http://wgntv.com/2018/02/05/nick-foles-went-from-thinking-about-retirement-to-super-bowl-mvp-in-just-2-years/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1197364" class="share-linkedin sd-button share-icon" href="http://wgntv.com/2018/02/05/nick-foles-went-from-thinking-about-retirement-to-super-bowl-mvp-in-just-2-years/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1197364" class="share-pinterest sd-button share-icon" href="http://wgntv.com/2018/02/05/nick-foles-went-from-thinking-about-retirement-to-super-bowl-mvp-in-just-2-years/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wgntv.com/2018/02/05/nick-foles-went-from-thinking-about-retirement-to-super-bowl-mvp-in-just-2-years/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wgn/logo-gray.png" />
        	                        <article id="post-1197364" class="post-1197364 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://tribwgntv.files.wordpress.com/2018/02/s089181920.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2018/02/s089181920.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribwgntv.files.wordpress.com/2018/02/s089181920.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2018/02/s089181920.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 400px) 100vw, 400px" />			</a>

			<p class="wp-caption-text">Super Bowl LII MVP Nick Foles is seen here after his team, the Philadelphia Eagles, won the game against the New England Patriots.</p>			</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Nick Foles went from thinking about retirement to Super Bowl MVP in just 2&nbsp;years</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="752" height="420" src="https://tribwgntv.files.wordpress.com/2018/02/s089181920.jpg?quality=85&amp;strip=all&amp;w=752" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2018/02/s089181920.jpg?quality=85&amp;strip=all 752w, https://tribwgntv.files.wordpress.com/2018/02/s089181920.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwgntv.files.wordpress.com/2018/02/s089181920.jpg?quality=85&amp;strip=all&amp;w=300 300w" sizes="(max-width: 752px) 100vw, 752px" />					<div class="lightbox-caption"><p class="wp-caption-text">Super Bowl LII MVP Nick Foles is seen here after his team, the Philadelphia Eagles, won the game against the New England Patriots.</p></div>
			  </div>
			</div>
		


		<p>MINNEAPOLIS &#8212; Nick Foles winning Super Bowl LII MVP honors felt unthinkable on July 27, 2016.</p>
<p>That&#8217;s when Foles, having been released by the Rams, seriously considered hanging up the cleats.</p>
<p>&#8220;I think as people, we deal with struggles,&#8221; Foles said Sunday night. &#8220;And that was a moment in my life where I thought about it, and I prayed about it. I&#8217;m grateful that I made the decision to come back and play.&#8221;</p>
<p>Indeed.</p>
<p>Foles, the first backup quarterback to win a Super Bowl since Tom Brady did it in the 2001 season, wasn&#8217;t fazed by the spotlight. He was 28 of 43 passing for 373 yards and three scores as the Philadelphia Eagles upended the New England Patriots, 41-33.</p>
<div class="related-module related-module--inline"> <a href="http://wgntv.com/2018/02/04/foles-late-td-pass-leads-eagles-to-1st-super-bowl-title-over-favored-patriots-41-33/?utm_source=related_1"> <img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2018/02/gettyimages-914347020.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1&strip=all" class="hidden-phone hidden-tablet wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2018/02/gettyimages-914347020.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1&strip=all 109w, https://tribwgntv.files.wordpress.com/2018/02/gettyimages-914347020.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1&strip=all 218w, https://tribwgntv.files.wordpress.com/2018/02/gettyimages-914347020.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1&strip=all 150w" sizes="(max-width: 109px) 100vw, 109px" /> </p>
<div> <strong class="block-title">Related Story</strong><br /> <span class="entry-title">Foles&#8217; late TD pass leads Eagles to 1st Super Bowl title over favored Patriots&nbsp;41-33</span> </div>
<p> </a> </div>
<p>He is the third quarterback to start and win the Super Bowl after starting three or fewer games in the regular season, joining Doug Williams (Washington, Super Bowl XXII) and Jeff Hostetler (New York Giants, Super Bowl XXV).</p>
<p>&#8220;It doesn&#8217;t get any bigger than this, but I felt good, I felt calm,&#8221; Foles said. &#8220;I think the big thing that helped me was knowing that I didn&#8217;t have to be Superman. I have amazing teammates, amazing coaches around me, and all I have to do is go play as hard as I could and play for one another, play for those guys and not look at the scoreboard, not look at the time. Just go out there and play. Don&#8217;t worry about it, and came away with a victory.&#8221;</p>
<p>Foles also made it into the record books, becoming the first player in NFL history to throw for and catch touchdown passes in the Super Bowl. He estimates the Eagles had practiced the play, called &#8220;Philly special,&#8221; for about a month. Sunday night, just before halftime, practice paid off.</p>
<p>&#8220;I was like, &#8216;Let&#8217;s just run it,'&#8221; Foles said. &#8220;It was a good time, and the end was a little wider than I thought, so I was like, &#8216;I really need to sell like I&#8217;m not doing anything.&#8217; And it worked. Trey (Burton) made an amazing throw, right on the money.&#8221;</p>
<p>It&#8217;s been a long journey for Foles, now 29. Drafted by the Eagles in the third round (88th overall) of the 2012 NFL draft, Foles spent the first three seasons of his professional career with Philadelphia. He had his breakout season in 2013, leading the Eagles to the NFC East title and a playoff appearance.</p>
<div class="related-module related-module--inline"> <a href="http://wgntv.com/2018/02/05/riots-erupt-in-philadelphia-streets-after-eagles-super-bowl-win/?utm_source=related_2"> <img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2018/02/philadelphiariots.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1&strip=all" class="hidden-phone hidden-tablet wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2018/02/philadelphiariots.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1&strip=all 109w, https://tribwgntv.files.wordpress.com/2018/02/philadelphiariots.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1&strip=all 218w, https://tribwgntv.files.wordpress.com/2018/02/philadelphiariots.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1&strip=all 150w" sizes="(max-width: 109px) 100vw, 109px" /> </p>
<div> <strong class="block-title">Related Story</strong><br /> <span class="entry-title">Riots erupt in Philadelphia streets after Eagles Super Bowl&nbsp;win</span> </div>
<p> </a> </div>
<p>But it didn&#8217;t last. In March 2015, Foles was traded to the Rams for Sam Bradford and a 2015 fifth-round draft pick. That August, Foles signed a two-year extension through 2017.</p>
<p>Then came the slide. Foles was benched for Case Keenum. The Rams made Jared Goff the No. 1 overall pick in the 2016 draft, which led to Foles and the Rams working out his release.</p>
<p>Foles, then 27, had a decision to make. Was he ready to walk away from the game?</p>
<p>He took a few days to let the emotions settle. He went on a fly-fishing and camping trip with his brother-in-law. He talked to his wife Tori. He talked with his family. He prayed about it. That&#8217;s not surprising, as someone who plans to become a pastor after football.</p>
<div class="related-module related-module--inline"> <a href="http://wgntv.com/2018/02/05/meet-ryan-mckenna-the-teen-who-took-super-bowl-selfie-with-justin-timberlake/?utm_source=related_3"> <img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2018/02/selfiekidstory.png?w=109&amp;h=60&amp;crop=1" class="hidden-phone hidden-tablet wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2018/02/selfiekidstory.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2018/02/selfiekidstory.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2018/02/selfiekidstory.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /> </p>
<div> <strong class="block-title">Related Story</strong><br /> <span class="entry-title">Meet Ryan McKenna, the teen who took Super Bowl selfie with Justin&nbsp;Timberlake</span> </div>
<p> </a> </div>
<p>&#8220;That was the greatest thing in the world for me, because it changed my perspective,&#8221; Foles said after arriving in Minnesota for Super Bowl week. &#8220;It changed my heart, and I realize how grateful I am to be here.&#8221;</p>
<p>Foles decided not to retire yet. Several teams called, but for him, there was only one real choice: He chose to sign as a backup quarterback with the Chiefs for the 2016 season, reuniting him with former Eagles head coach Andy Reid.</p>
<p>&#8220;He&#8217;s a man that has always believed in me, no matter what has gone on in my career,&#8221; Foles said. &#8220;He drafted me. I knew that if I played for him, I&#8217;d give it one more shot &#8212; that he could find the joy. If I had joy in there, he could bring it back out, and he sure did.&#8221;</p>
<p>Foles rejoined the Eagles in March, signing a two-year contract to back up the second-year Carson Wentz. Things were looking up in 2017. The Eagles were rolling.</p>
<p>Then came Week 14 at the Rams, when Wentz suffered a torn ACL.</p>
<p>Foles, though, was ready. He completed 78.8% of his passes, going 26 of 33, for 352 yards and three touchdowns in the Eagles&#8217; 38-7 win against the Vikings in the NFC championship game. And then came his Super Bowl performance, blowing away expectations even of Eagles&#8217; faithful.</p>
<p>&#8220;I&#8217;m so happy for Nick,&#8221; Eagles head coach Doug Pederson said. &#8220;A lot of people &#8212; a lot like this football team &#8212; a lot of people counted him out and didn&#8217;t think he could get it done. I believed in him, the staff believed in him, and this whole postseason Nick has shown exactly who he is and what he can do and what he is capable of doing. He&#8217;s well deserved of the honor, but I know that he would give credit where credit is due, and he had a lot of playmakers tonight make plays for him on both sides of the ball.&#8221;</p>
<div class="pgs-dpg-flex" data-pgs-partner-id="wgn-television" ></div>




	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2018 <a href="http://www.cnn.com/" target="_blank" rel="nofollow">Cable News Network</a>, Inc., a Time Warner Company. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://wgntv.com/category/sports/" rel="category tag">Sports</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://wgntv.com/2018/02/05/nick-foles-went-from-thinking-about-retirement-to-super-bowl-mvp-in-just-2-years/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwgntv.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="1197364" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='1197364' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Nick Foles went from thinking about retirement to Super Bowl MVP in just 2&nbsp;years" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Nick Foles went from thinking about retirement to Super Bowl MVP in just 2&nbsp;years' class='required' />
		  		<input type="hidden" value="http://wgntv.com/2018/02/05/nick-foles-went-from-thinking-about-retirement-to-super-bowl-mvp-in-just-2-years/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://wgntv.com/2018/02/05/nick-foles-went-from-thinking-about-retirement-to-super-bowl-mvp-in-just-2-years/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="cfb84f4eef" /><input type="hidden" name="_wp_http_referer" value="/2018/02/05/nick-foles-went-from-thinking-about-retirement-to-super-bowl-mvp-in-just-2-years/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="1197364" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share Update:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1197364" class="share-facebook sd-button share-icon" href="http://wgntv.com/2018/02/05/nick-foles-went-from-thinking-about-retirement-to-super-bowl-mvp-in-just-2-years/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1197364" class="share-twitter sd-button share-icon" href="http://wgntv.com/2018/02/05/nick-foles-went-from-thinking-about-retirement-to-super-bowl-mvp-in-just-2-years/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1197364" class="share-google-plus-1 sd-button share-icon" href="http://wgntv.com/2018/02/05/nick-foles-went-from-thinking-about-retirement-to-super-bowl-mvp-in-just-2-years/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1197364" class="share-linkedin sd-button share-icon" href="http://wgntv.com/2018/02/05/nick-foles-went-from-thinking-about-retirement-to-super-bowl-mvp-in-just-2-years/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1197364" class="share-pinterest sd-button share-icon" href="http://wgntv.com/2018/02/05/nick-foles-went-from-thinking-about-retirement-to-super-bowl-mvp-in-just-2-years/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wgntv.com/2018/02/05/nick-foles-went-from-thinking-about-retirement-to-super-bowl-mvp-in-just-2-years/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script>
       </div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-atf');
});</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="http://wgntv.com/category/man-of-the-people/">
			<img src="https://tribwgntv.files.wordpress.com/2017/11/mop_digital_300_x_250.jpg?quality=85&#038;strip=all"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-mid');
});</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="ffd1dd51-2281-4b84-6541-1ea34f856a5e"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=ffd1dd51-2281-4b84-6541-1ea34f856a5e&#038;tgt=2292" async defer></script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://wgntv.com/2018/02/04/kylie-jenner-announces-baby-girl-shares-first-images-of-chicago-west/"><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2018/02/s089160926.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2018/02/s089160926.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2018/02/s089160926.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2018/02/s089160926.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wgntv.com/2018/02/04/kylie-jenner-announces-baby-girl-shares-first-images-of-chicago-west/" rel="bookmark">Kylie Jenner announces baby girl, shares first images of Chicago&nbsp;West</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://wgntv.com/2015/07/25/teens-surprising-worst-day-ever-poem-goes-viral/"><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2015/07/teen.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2015/07/teen.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2015/07/teen.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2015/07/teen.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wgntv.com/2015/07/25/teens-surprising-worst-day-ever-poem-goes-viral/" rel="bookmark">Teen&#8217;s surprising &#8216;worst day ever&#8217; poem goes&nbsp;viral</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf');
});</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://wgntv.com/2018/02/05/missing-puppy-killed-after-someone-tied-his-legs-threw-him-onto-freeway/"><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2018/02/promo342046798.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2018/02/promo342046798.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2018/02/promo342046798.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2018/02/promo342046798.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wgntv.com/2018/02/05/missing-puppy-killed-after-someone-tied-his-legs-threw-him-onto-freeway/" rel="bookmark">Missing puppy killed after someone tied his legs, threw him onto&nbsp;freeway</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://wgntv.com/2018/02/05/bob-saget-reports-the-weather-forecast-for-the-wgn-morning-news/"><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2018/02/sagetweathercapture.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2018/02/sagetweathercapture.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2018/02/sagetweathercapture.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2018/02/sagetweathercapture.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wgntv.com/2018/02/05/bob-saget-reports-the-weather-forecast-for-the-wgn-morning-news/" rel="bookmark">Bob Saget reports weather forecast on WGN Morning&nbsp;News</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://wgntv.com/2018/02/05/dodge-super-bowl-commercial-featuring-mlk-speech-facing-backlash/"><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2018/02/promo342112477.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2018/02/promo342112477.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2018/02/promo342112477.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2018/02/promo342112477.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wgntv.com/2018/02/05/dodge-super-bowl-commercial-featuring-mlk-speech-facing-backlash/" rel="bookmark">Dodge Super Bowl commercial featuring MLK speech facing backlash </a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://wgntv.com/2018/02/05/couple-gets-married-while-wedding-party-is-suspended-400-feet-above-canyon/"><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2018/02/weddingnet2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2018/02/weddingnet2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2018/02/weddingnet2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2018/02/weddingnet2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wgntv.com/2018/02/05/couple-gets-married-while-wedding-party-is-suspended-400-feet-above-canyon/" rel="bookmark">Couple gets married while wedding party is suspended 400 feet above&nbsp;canyon</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf1');
});</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgntv.com/category/sports/bears-report/" title="View all posts in Bears Report">Bears Report</a> <a href="http://wgntv.com/category/news/" title="View all posts in News">News</a> <a href="http://wgntv.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://wgntv.com/2018/01/22/alshon-jeffery-can-fulfill-his-super-bowl-promise-in-philadelphia/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2018/01/908541188.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2018/01/908541188.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2018/01/908541188.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2018/01/908541188.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2018/01/22/alshon-jeffery-can-fulfill-his-super-bowl-promise-in-philadelphia/" rel="bookmark">Alshon Jeffery can fulfill his Super Bowl promise &#8211; in&nbsp;Philadelphia</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgntv.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://wgntv.com/2018/02/04/foles-late-td-pass-leads-eagles-to-1st-super-bowl-title-over-favored-patriots-41-33/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2018/02/gettyimages-914347020.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2018/02/gettyimages-914347020.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2018/02/gettyimages-914347020.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2018/02/gettyimages-914347020.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2018/02/gettyimages-914347020.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2018/02/04/foles-late-td-pass-leads-eagles-to-1st-super-bowl-title-over-favored-patriots-41-33/" rel="bookmark">Foles&#8217; late TD pass leads Eagles to 1st Super Bowl title over favored Patriots&nbsp;41-33</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgntv.com/category/news/" title="View all posts in News">News</a> <a href="http://wgntv.com/category/sports/" title="View all posts in Sports">Sports</a> <a href="http://wgntv.com/category/sports-feed/" title="View all posts in Sports Feed">Sports Feed</a></div>
	
		<a class="story-image" href="http://wgntv.com/2018/02/05/jake-elliott-does-his-part-to-help-the-eagles-win-their-first-super-bowl-title/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2018/02/914354162.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2018/02/914354162.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2018/02/914354162.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2018/02/914354162.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2018/02/05/jake-elliott-does-his-part-to-help-the-eagles-win-their-first-super-bowl-title/" rel="bookmark">Jake Elliott does his part to help the Eagles win their first Super Bowl&nbsp;title</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgntv.com/category/sports/bears-report/" title="View all posts in Bears Report">Bears Report</a></div>
	
		<a class="story-image" href="http://wgntv.com/2018/02/05/former-bears-wr-alshon-jeffery-makes-good-on-super-bowl-guarantee-in-philly/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2018/02/914349944.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2018/02/914349944.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2018/02/914349944.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2018/02/914349944.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2018/02/05/former-bears-wr-alshon-jeffery-makes-good-on-super-bowl-guarantee-in-philly/" rel="bookmark">Former Bears WR Alshon Jeffery makes good on Super Bowl guarantee in&nbsp;Philly</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgntv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wgntv.com/2018/01/18/justin-timberlake-says-hes-made-peace-with-janet-jackson-after-super-bowl-2004/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2018/01/justintimberlakejanetjackson.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2018/01/justintimberlakejanetjackson.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2018/01/justintimberlakejanetjackson.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2018/01/justintimberlakejanetjackson.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2018/01/justintimberlakejanetjackson.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2018/01/18/justin-timberlake-says-hes-made-peace-with-janet-jackson-after-super-bowl-2004/" rel="bookmark">Justin Timberlake says he&#8217;s made peace with Janet Jackson after Super Bowl&nbsp;2004</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf2');
});</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wgntv.com/category/sports/" title="View all posts in Sports">Sports</a> <a href="http://wgntv.com/category/sports-feed/" title="View all posts in Sports Feed">Sports Feed</a></div>
	
		<a class="story-image" href="http://wgntv.com/2018/01/15/andrea-hangst-recaps-a-memorable-nfl-divisional-playoff-weekend-on-sports-feed/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2018/01/promo340335047.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2018/01/promo340335047.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2018/01/promo340335047.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2018/01/promo340335047.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2018/01/promo340335047.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2018/01/15/andrea-hangst-recaps-a-memorable-nfl-divisional-playoff-weekend-on-sports-feed/" rel="bookmark">Andrea Hangst recaps a memorable NFL Divisional Playoff weekend on Sports&nbsp;Feed</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgntv.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://wgntv.com/2018/02/04/trump-on-super-bowl-proudly-stand-for-the-national-anthem/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2018/02/gettyimages-913489874.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2018/02/gettyimages-913489874.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2018/02/gettyimages-913489874.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2018/02/gettyimages-913489874.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2018/02/gettyimages-913489874.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2018/02/04/trump-on-super-bowl-proudly-stand-for-the-national-anthem/" rel="bookmark">President Trump on Super Bowl: &#8216;Proudly stand for the national&nbsp;anthem&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgntv.com/category/news/" title="View all posts in News">News</a> <a href="http://wgntv.com/category/sports/" title="View all posts in Sports">Sports</a> <a href="http://wgntv.com/category/sports-feed/" title="View all posts in Sports Feed">Sports Feed</a></div>
	
		<a class="story-image" href="http://wgntv.com/2017/12/19/northwestern-quarterback-clayton-thorson-will-return-for-his-senior-season/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2017/12/879199824-e1513714460395.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2017/12/879199824-e1513714460395.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2017/12/879199824-e1513714460395.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2017/12/879199824-e1513714460395.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2017/12/19/northwestern-quarterback-clayton-thorson-will-return-for-his-senior-season/" rel="bookmark">Northwestern quarterback Clayton Thorson will return for his senior&nbsp;season</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgntv.com/category/news/" title="View all posts in News">News</a> <a href="http://wgntv.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://wgntv.com/2018/01/02/tinley-park-native-miles-boykins-incredible-catch-gives-notre-dame-a-citrus-bowl-win/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2018/01/900346402.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2018/01/900346402.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2018/01/900346402.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2018/01/900346402.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2018/01/02/tinley-park-native-miles-boykins-incredible-catch-gives-notre-dame-a-citrus-bowl-win/" rel="bookmark">Tinley Park native Miles Boykin&#8217;s incredible catch gives Notre Dame a Citrus Bowl&nbsp;win</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wgntv.com/category/sports/bears-report/" title="View all posts in Bears Report">Bears Report</a> <a href="http://wgntv.com/category/news/" title="View all posts in News">News</a> <a href="http://wgntv.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://wgntv.com/2018/01/08/bears-to-name-matt-nagy-new-head-coach-report/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2018/01/img_7321.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2018/01/img_7321.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2018/01/img_7321.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2018/01/img_7321.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2018/01/img_7321.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2018/01/08/bears-to-name-matt-nagy-new-head-coach-report/" rel="bookmark">Bears name Chiefs offensive coordinator Matt Nagy new head&nbsp;coach</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.wgntv.sports/landing', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wgntv.com/category/sports/" title="View all posts in Sports">Sports</a> <a href="http://wgntv.com/category/sports-feed/" title="View all posts in Sports Feed">Sports Feed</a></div>
	
		<a class="story-image" href="http://wgntv.com/2018/01/22/danny-parkins-talks-super-bowl-and-bears-on-sports-feed/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2018/01/parkins.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2018/01/parkins.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2018/01/parkins.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2018/01/parkins.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2018/01/parkins.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2018/01/22/danny-parkins-talks-super-bowl-and-bears-on-sports-feed/" rel="bookmark">Danny Parkins talks Super Bowl and Bears on Sports&nbsp;Feed</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wgntv.com/category/sports/" title="View all posts in Sports">Sports</a> <a href="http://wgntv.com/category/news/trending/" title="View all posts in Trending">Trending</a></div>
	
		<a class="story-image" href="http://wgntv.com/2018/02/03/super-bowl-lii-prop-bets-include-belichiks-outfit-the-color-of-the-gatorade/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2018/02/gettyimages-913102910.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2018/02/gettyimages-913102910.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2018/02/gettyimages-913102910.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2018/02/gettyimages-913102910.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2018/02/gettyimages-913102910.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2018/02/03/super-bowl-lii-prop-bets-include-belichiks-outfit-the-color-of-the-gatorade/" rel="bookmark">Super Bowl LII prop bets include Belichik&#8217;s outfit, the color of the&nbsp;Gatorade</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wgntv.com/category/sports/bears-report/" title="View all posts in Bears Report">Bears Report</a> <a href="http://wgntv.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://wgntv.com/2018/01/26/the-bears-super-bowl-xx-victory-turns-xxxii-friday/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2018/01/81353778.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2018/01/81353778.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2018/01/81353778.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2018/01/81353778.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2018/01/26/the-bears-super-bowl-xx-victory-turns-xxxii-friday/" rel="bookmark">The Bears&#8217; Super Bowl XX victory turns XXXII&nbsp;Friday</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">
	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-btf');
});</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-329517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329517"><a href="https://play.google.com/store/apps/details?id=com.tribtv.wgntv2">Android App</a></li>
<li id="menu-item-329518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329518"><a href="https://itunes.apple.com/us/app/wgn-news-chicago/id586937701?mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/wgnnews" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="https://twitter.com/wgnnews" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/wgnnews/" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
									<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="http://wgntv.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wgn-tv">Online Public File		 </a> &bull; 
		

				<a href="http://wgntv.com/terms-of-service/">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		2501 West Bradley Place Chicago, Illinois 60618 <br class="visible-phone"> &bull;
		Copyright &copy; 2018, WGN		<br class="visible-phone"> &bull; <a href="http://www.tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wgntv.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "wgntv.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wgntv.com\/2018\/02\/05\/nick-foles-went-from-thinking-about-retirement-to-super-bowl-mvp-in-just-2-years\/":1197364};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/02/05/nick-foles-went-from-thinking-about-retirement-to-super-bowl-mvp-in-just-2-years/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script async src="https://assets.pgs.io/pgm/v1/dpg.js"></script>
		<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1473172720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"http:\/\/tribunewgntv.o.miisolutions.net\/widgets\/homepagewidget.html","sharingEnabled":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytlN1uwyAMhV9ohGbS/i6mPYsDbkNqMAMnbd9+pGq7SZ26UO0qCfjzgePYeheV4SAYRPtRRRo3LmQtOyeCSXUEZtu5ZFV0qANOmDBYFzbNkB90DRt/56RHj1lPLmpiAySTetRD1h2zZEkQlWcLVI8ZJoKYsZ4UZhIX7wChWwqdvbKJo+Vd6Lk4WwuvCfcew1jLEULI5Gy94vA5Yjo0ExQaZLG3lwNDMIeO9/dySvrRd7kW38EhsguSG+/CUvj0sTS8R4qYFh9tPQYjjsMV8KOPHtWMDUdaQQA6iDO3FCzjwBe8xKzTMciqMRJDqbdqm1aT645ZT0W8Kuptk+4UAWvdfGEg5VF6tn8Vo05nDGUhG07YlF6c58x/Zr/avFE1sEVZdZC0h1zGYHlTc3On0m/5e60yQ5kvZnvrZ4mcRa0JXNK5h9mB87NAH/69fWpfnldv7etq+AKpPTlR'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>
<script async type="text/javascript">
	var _nolParams = {
			nol_sfcode: 'dcr',
			nol_ci: 'us-400338',
			nol_apid: "P7DF2B25E-FEA8-40A2-A494-611336754703",
			nol_assetname: "sports",
			nol_apn: 'nielsenDCR',
			nol_vc: "c18"	};
	(function (params) {

			var url = 'http://cdn-gl.imrworldwide.com/novms/js/2/nlsDcrLite510.min.js#';
			var query = [];
			for (var param in params) {
					query.push(param + '=' + params[param]);
			}// for

			url += query.join('&');
			var script = window.document.createElement("script");
			script.async = true;
			script.src = url;
			window.document.getElementsByTagName('head')[0].appendChild(script);

	})(_nolParams);

</script>
	<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41641997','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41641997','v':'wpcom','tz':'-6','user_id':'0','post':'1197364','subd':'tribwgntv'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41641997&v=wpcomvt&tz=-6&user_id=0&post=1197364&subd=tribwgntv&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmFUSFgvbGwxaW5Pblgrekt5JTBbUmc4fEY3R08zUGZsLFtZeVJJQ19CQ0dBTjVTL0UmLlhtbVRaW0ZvM3JLUi1CMEdEJUlIUzFWSC4tMnhrQlljQTMwSXM1MWwlbGZ+MDVmLjhCcS1qbXpzSUxHWUF6K3pwdnksanQxTGZ1K2pqcjhNOGE4NkJOU1MmUVBp'}]);
_stq.push([ 'clickTrackerInit', '41641997', '1197364' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 176 seconds ago
	generated in 0.268 seconds
	served from batcache in 0.002 seconds
	expires in 124 seconds
-->
