<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=586937701">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Freezing temps not likely to occur here again until October | WGN-TV</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wgntv.com/xmlrpc.php">


<meta name="description" content="Click to Enlarge..." />
<meta name="keywords" content="feature graphic, weather, weather blog, " /><meta property="fb:pages" content="7938522410" />

<meta name="google-site-verification" content="P57lc8u_HkhdKv1ZMXKlNPJGc2PNEJVoxJHFgsfAF54" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-13","event":"dlReady","paragraphCount":1,"wordCount":3,"authorName":"WGN Weather Team","imageCount":1,"siteName":"WGN-TV","publishDateString":"Sat May 13 2017","originalContent":false,"categories":"Feature Graphic,Weather,Weather Blog"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-W22S8K");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wgntv.com&amp;id=41641997&amp;t=1494723702&amp;back=http%3A%2F%2Fwgntv.com%2F2017%2F05%2F13%2Ffreezing-temps-not-likely-to-occur-here-again-until-october%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwgntv.wordpress.com' />
<link rel='dns-prefetch' href='//tribwgntv.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WGN-TV &raquo; Feed" href="http://wgntv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN-TV &raquo; Comments Feed" href="http://wgntv.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://wgntv.com/2017/05/13/freezing-temps-not-likely-to-occur-here-again-until-october/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + parseInt( account_id ) + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUtFyhCAM/KFy1N7VTh86/RbAHOIBYQB1+vcNes7UXsv4gtlkN9kgfA5Moc/gM3cjC3bUxic+B4WOJWcsfP1CJ5XSE/9bZs0NEh8gB6FubEE1usIIlHdB5MJw0BkBFhzRajIX2k1Vwp5mVces9qUMEVJidDozOpZ7GvSoW9N8MoFbVMLmib1wInGJmFOOIhyX0LyAPpkJjmkMVckuCKpGtqLSZ5c5Pn7WfiUb7jGv7bagdl8akJVO2aDfAXa1wsSaNIK0qCnU9wvYYM11hzDgj7/FrnEhdWwMFkVHmzenhh6XXJo+VGuGAqa82uapF7EYu39rqoTKCEt7a9yD/9boL1xblMIWwqf7aC7v5+a1fW7fhm8opkRK' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVk2FugzAMhS+0lHXqtP6ZdpYQDJgldpo40Pb0CxWtVAl1RIpEgt9nnk1cTV4hGZsaiNWQ1ylBuCyP3RDfqlcC5bALWmDnkO5iwyRAMmsd12hBpQhBd/ldTtTyis5zFAcxZtFK9NkS0ogw/SsbQLw2vypAxCusFZKogRANh1X30kN2VI3oKwlYJwLlbeqQYqWNm2UtdnOaXsf+BWzZaCuj+rjVuWRoNZlLzedNXPb8ADtt7a3Ix3brp2tmiRK0LwaUMFvBzeDdq+PcX8JrKAWbwL7hiXoeoRiGU9K2B+x6icW/xcLZAaVSzoKmaLEpd7tc1lFneh6jQlw4mT5O6IvJ+w1U0idXF3dq0hfPSLnFr0fnCV4OW+VtIiPItNncEldMdh6LH/e9Pxy/Po77z8P78AcejdZG'></script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwgntv.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.wgntv.com/Rgetj' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwgntv.com%2F2017%2F05%2F13%2Ffreezing-temps-not-likely-to-occur-here-again-until-october%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwgntv.com%2F2017%2F05%2F13%2Ffreezing-temps-not-likely-to-occur-here-again-until-october%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Freezing temps not likely to occur here again until October" />
<meta property="og:url" content="http://wgntv.com/2017/05/13/freezing-temps-not-likely-to-occur-here-again-until-october/" />
<meta property="og:description" content="Click to Enlarge" />
<meta property="article:published_time" content="2017-05-14T00:46:13+00:00" />
<meta property="article:modified_time" content="2017-05-14T00:46:13+00:00" />
<meta property="og:site_name" content="WGN-TV" />
<meta property="og:image" content="https://tribwgntv.files.wordpress.com/2017/05/feature051417.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="733" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@WGNNews" />
<meta name="twitter:image:src" content="https://tribwgntv.files.wordpress.com/2017/05/feature051417.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@WGNNews" />
<meta property="article:publisher" content="https://www.facebook.com/wgnnews" />
<meta property="article:author" content="https://www.facebook.com/wgnnews" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/5198c2251f4d26974a92cc6c564a421a?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/5198c2251f4d26974a92cc6c564a421a?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/5198c2251f4d26974a92cc6c564a421a?s=114" />
<link rel='openid.server' href='http://tribwgntv.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribwgntv.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wgntv.com/osd.xml" title="WGN-TV" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-wgntv/newsroom.js'  );
</script>
	<meta name="word-count" content="3">
				<meta property="fb:pages" content="7938522410" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WGN-TV" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago&#039;s Very Own source for breaking news, weather, sports and entertainment." /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wgntv.com/feed/;icon-uri=http://1.gravatar.com/blavatar/5198c2251f4d26974a92cc6c564a421a?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.wgntv.weather',
	zone1: 'featuregraphic',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

    responsiveMappings['LeaderboardInContent'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [300, 250]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("\/7287\/ltv.wgntv.weather\/featuregraphic", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","featuregraphic");
	googletag.pubads().setTargeting("pid", "20170513freezing-temps-not-likely-to-occur-here-again-until-october" );
	googletag.pubads().setTargeting("ContentID", "1118906" );
	googletag.pubads().setTargeting("Site", "41641997" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'no' );
	
	var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", s );
	}

	googletag.pubads().setTargeting("s2","");

	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://wgntv.com/2017/05/13/freezing-temps-not-likely-to-occur-here-again-until-october/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
			<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2OIZ7&#038;cscache=6&#038;csrev=4" />
		</head>

<body class="post-template-default single single-post postid-1118906 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W22S8K" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://wgntv.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://wgntv.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>Latest News and More </span></a>
<a href="http://wgntv.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
WGN TV Schedule <span class="text-small"></span></a>


					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://wgntv.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://wgntv.com" title="WGN-TV" rel="home">WGN-TV</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-329444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-329444"><a href="http://wgntv.com/category/news/">News</a></li>
<li id="menu-item-335554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-335554"><a href="http://wgntv.com/category/morning-news/">Morning News</a></li>
<li id="menu-item-329442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-329442"><a href="http://wgntv.com/category/midday-news/">Midday News</a></li>
<li id="menu-item-329445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-329445"><a href="http://wgntv.com/category/sports/">Sports</a></li>
<li id="menu-item-363728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363728"><a href="http://wgntv.com/category/contests/">Contests</a></li>
<li id="menu-item-335901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-335901"><a href="http://wgntv.com/on-air/live-streaming/">Watch Live</a></li>
<li id="menu-item-865252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-865252"><a href="http://wgntv.com/traffic/">Traffic</a></li>
<li id="menu-item-337086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337086"><a href="http://wgntv.com/shows/">Shows</a></li>
<li id="menu-item-350556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-350556"><a href="http://wgntv.com/community-events/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<div class="indicator-warning">
		<i class="icon-warning-sign"></i>
	</div>
		<a href="http://wgntv.com/weather/" class="dropdown-toggle" data-hover="dropdown">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">79&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>79&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>55&deg;</strong></div>
					<div>High <strong>78&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					55&deg; <i class="icon-caret-right"></i> 77&deg;
					</div>
			</div>
						<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					64&deg; <i class="icon-caret-right"></i> 81&deg;
					</div>
			</div>
						<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					67&deg; <i class="icon-caret-right"></i> 85&deg;
					</div>
			</div>
						</div>
			<a href="http://wgntv.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://wgntv.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.wgntv.weather/featuregraphic', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '120x60-atf' )
				.defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.wgntv.weather/featuregraphic', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641997|content|1118906");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.wgntv.weather/featuregraphic', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '728x90-atf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.wgntv.weather/featuregraphic', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641997|content|1118906");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Freezing temps not likely to occur here again until&nbsp;October</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 7:46 PM, May 13, 2017, by <a href="http://wgntv.com/author/wgn-weather-team/" title="Posts by WGN Weather Team" class="author url fn" rel="author">WGN Weather Team</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share Update:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1118906" class="share-facebook sd-button share-icon" href="http://wgntv.com/2017/05/13/freezing-temps-not-likely-to-occur-here-again-until-october/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1118906" class="share-twitter sd-button share-icon" href="http://wgntv.com/2017/05/13/freezing-temps-not-likely-to-occur-here-again-until-october/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1118906" class="share-google-plus-1 sd-button share-icon" href="http://wgntv.com/2017/05/13/freezing-temps-not-likely-to-occur-here-again-until-october/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1118906" class="share-linkedin sd-button share-icon" href="http://wgntv.com/2017/05/13/freezing-temps-not-likely-to-occur-here-again-until-october/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1118906" class="share-pinterest sd-button share-icon" href="http://wgntv.com/2017/05/13/freezing-temps-not-likely-to-occur-here-again-until-october/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wgntv.com/2017/05/13/freezing-temps-not-likely-to-occur-here-again-until-october/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wgn/logo-gray.png" />
        	                        <article id="post-1118906" class="post-1118906 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-graphic category-weather category-weather-blog">
	<div class="entry-content">

		
		


		<p><a href="https://tribwgntv.files.wordpress.com/2017/05/feature051417.jpg?quality=85&amp;strip=all&strip=all"><img data-attachment-id="1118907" data-permalink="http://wgntv.com/2017/05/13/freezing-temps-not-likely-to-occur-here-again-until-october/feature051417/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/05/feature051417.jpg?quality=85&amp;strip=all&strip=all" data-orig-size="1224,748" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="feature051417" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/05/feature051417.jpg?quality=85&amp;strip=all&amp;w=300&strip=all" data-large-file="https://tribwgntv.files.wordpress.com/2017/05/feature051417.jpg?quality=85&amp;strip=all&amp;w=770&strip=all" class="aligncenter size-full wp-image-1118907" src="https://tribwgntv.files.wordpress.com/2017/05/feature051417.jpg?quality=85&amp;strip=all&strip=all" alt="" width="770" height="471" srcset="https://tribwgntv.files.wordpress.com/2017/05/feature051417.jpg?quality=85&amp;strip=all 770w, https://tribwgntv.files.wordpress.com/2017/05/feature051417.jpg?quality=85&amp;strip=all 150w, https://tribwgntv.files.wordpress.com/2017/05/feature051417.jpg?quality=85&amp;strip=all 300w, https://tribwgntv.files.wordpress.com/2017/05/feature051417.jpg?quality=85&amp;strip=all 1024w, https://tribwgntv.files.wordpress.com/2017/05/feature051417.jpg 1224w" sizes="(max-width: 770px) 100vw, 770px" /></a></p>
<p><a href="https://tribwgntv.files.wordpress.com/2017/05/feature051417.jpg?quality=85&amp;strip=all&strip=all">Click to Enlarge</a></p>
<div class="pgs-dpg-btn" data-pgs-partner-id="wgn-television" data-pgs-keywords="" data-pgs-target-type="campaign" data-pgs-target-id="" data-pgs-location="Chicago, IL" data-pgs-variant="" ></div>




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://wgntv.com/category/weather/weather-blog/feature-graphic/" rel="category tag">Feature Graphic</a>, <a href="http://wgntv.com/category/weather/" rel="category tag">Weather</a>, <a href="http://wgntv.com/category/weather/weather-blog/" rel="category tag">Weather Blog</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://wgntv.com/2017/05/13/freezing-temps-not-likely-to-occur-here-again-until-october/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwgntv.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="1118906" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='1118906' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Freezing temps not likely to occur here again until&nbsp;October" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Freezing temps not likely to occur here again until&nbsp;October' class='required' />
		  		<input type="hidden" value="http://wgntv.com/2017/05/13/freezing-temps-not-likely-to-occur-here-again-until-october/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://wgntv.com/2017/05/13/freezing-temps-not-likely-to-occur-here-again-until-october/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="ae59c543fe" /><input type="hidden" name="_wp_http_referer" value="/2017/05/13/freezing-temps-not-likely-to-occur-here-again-until-october/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="1118906" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share Update:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1118906" class="share-facebook sd-button share-icon" href="http://wgntv.com/2017/05/13/freezing-temps-not-likely-to-occur-here-again-until-october/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1118906" class="share-twitter sd-button share-icon" href="http://wgntv.com/2017/05/13/freezing-temps-not-likely-to-occur-here-again-until-october/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1118906" class="share-google-plus-1 sd-button share-icon" href="http://wgntv.com/2017/05/13/freezing-temps-not-likely-to-occur-here-again-until-october/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1118906" class="share-linkedin sd-button share-icon" href="http://wgntv.com/2017/05/13/freezing-temps-not-likely-to-occur-here-again-until-october/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1118906" class="share-pinterest sd-button share-icon" href="http://wgntv.com/2017/05/13/freezing-temps-not-likely-to-occur-here-again-until-october/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wgntv.com/2017/05/13/freezing-temps-not-likely-to-occur-here-again-until-october/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

		<div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot( '/7287/ltv.wgntv.weather/featuregraphic', [2, 2], 'acm-tag-2x2')
		.addService(googletag.pubads())
		.setTargeting( 'fold', '');
		googletag.display('acm-tag-2x2');
});
</script>
		</div>
		
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
	rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf"] =
			googletag.defineSlot( '/7287/ltv.wgntv.weather/featuregraphic', [[300,250]], 'acm-tag-300x250-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '300x250-atf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.wgntv.weather/featuregraphic', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641997|content|1118906");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
        slots: [rubiconSlots['300x250-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

			</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="http://wgntv.com/2016/04/14/heres-how-to-download-the-wgn-news-app/">
			<img src="https://tribwgntv.files.wordpress.com/2016/04/news_app_300x250.jpg"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
	if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
	rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-mid"] =
			googletag.defineSlot( '/7287/ltv.wgntv.weather/featuregraphic', [[300,250],[300,600]], 'acm-tag-300x250-mid')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'mid' )
				.setTargeting( 'tagId', '300x250-mid' )
				.defineSizeMapping(responsiveMappings["Dualbox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.wgntv.weather/featuregraphic', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641997|content|1118906");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
        slots: [rubiconSlots['300x250-mid']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

			</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=ffd1dd51-2281-4b84-6541-1ea34f856a5e&#038;tgt=2292"></script><div id="ffd1dd51-2281-4b84-6541-1ea34f856a5e"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://wgntv.com/2017/05/13/hostage-situation-at-delnor-hospital/"><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2017/05/hostage-situation.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2017/05/hostage-situation.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2017/05/hostage-situation.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2017/05/hostage-situation.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="1118870" data-permalink="http://wgntv.com/2017/05/13/hostage-situation-at-delnor-hospital/hostage-situation/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/05/hostage-situation.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hostage situation" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/05/hostage-situation.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2017/05/hostage-situation.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgntv.com/2017/05/13/hostage-situation-at-delnor-hospital/" rel="bookmark">Delnor Hospital hostage situation over; suspect&nbsp;killed</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://wgntv.com/2017/05/13/police-woman-18-killed-after-being-repeatedly-rammed-into-tree/"><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2017/05/capture.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2017/05/capture.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2017/05/capture.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2017/05/capture.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="1118878" data-permalink="http://wgntv.com/2017/05/13/police-woman-18-killed-after-being-repeatedly-rammed-into-tree/capture-2576/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/05/capture.jpg?quality=85&amp;strip=all" data-orig-size="778,476" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/05/capture.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2017/05/capture.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgntv.com/2017/05/13/police-woman-18-killed-after-being-repeatedly-rammed-into-tree/" rel="bookmark">Woman, 17, killed after being repeatedly rammed into&nbsp;tree</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://wgntv.com/2017/05/12/giant-sea-creature-washes-up-on-island-turns-water-red/"><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2017/05/giant.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2017/05/giant.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2017/05/giant.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2017/05/giant.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="1118631" data-permalink="http://wgntv.com/2017/05/12/giant-sea-creature-washes-up-on-island-turns-water-red/giant/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/05/giant.jpg?quality=85&amp;strip=all" data-orig-size="1200,630" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="giant" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/05/giant.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2017/05/giant.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgntv.com/2017/05/12/giant-sea-creature-washes-up-on-island-turns-water-red/" rel="bookmark">Giant sea creature washes up on island, turns water&nbsp;red</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://wgntv.com/2017/05/11/vehicle-found-in-pond-during-search-for-missing-nursing-student/"><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2017/05/promo318807956.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2017/05/promo318807956.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2017/05/promo318807956.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2017/05/promo318807956.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="1118434" data-permalink="http://wgntv.com/2017/05/11/vehicle-found-in-pond-during-search-for-missing-nursing-student/promo318807956/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/05/promo318807956.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo318807956" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/05/promo318807956.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2017/05/promo318807956.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgntv.com/2017/05/11/vehicle-found-in-pond-during-search-for-missing-nursing-student/" rel="bookmark">Body of missing nursing student from Schaumburg&nbsp;found</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
	rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf"] =
			googletag.defineSlot( '/7287/ltv.wgntv.weather/featuregraphic', [[300,250]], 'acm-tag-300x250-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.wgntv.weather/featuregraphic', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641997|content|1118906");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
        slots: [rubiconSlots['300x250-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

			</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://wgntv.com/2017/05/13/freezing-temps-not-likely-to-occur-here-again-until-october/"><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2017/05/feature051417.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2017/05/feature051417.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2017/05/feature051417.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2017/05/feature051417.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="1118907" data-permalink="http://wgntv.com/2017/05/13/freezing-temps-not-likely-to-occur-here-again-until-october/feature051417/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/05/feature051417.jpg?quality=85&amp;strip=all" data-orig-size="1224,748" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="feature051417" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/05/feature051417.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2017/05/feature051417.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgntv.com/2017/05/13/freezing-temps-not-likely-to-occur-here-again-until-october/" rel="bookmark">Freezing temps not likely to occur here again until&nbsp;October</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wgntv.com/2017/05/13/happ-homers-in-mlb-debut-cardinals-beat-cubs-5-3/"><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2017/05/gettyimages-682751252-e1494719412622.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2017/05/gettyimages-682751252-e1494719412622.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2017/05/gettyimages-682751252-e1494719412622.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2017/05/gettyimages-682751252-e1494719412622.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="1118904" data-permalink="http://wgntv.com/2017/05/13/happ-homers-in-mlb-debut-cardinals-beat-cubs-5-3/chicago-cubs-v-st-louis-cardinals-8/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/05/gettyimages-682751252-e1494719412622.jpg?quality=85&amp;strip=all" data-orig-size="3000,1867" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;ST. LOUIS, MO - MAY 13: Ian Happ #8 of the Chicago Cubs rounds the bases after hitting a two-run home run against the St. Louis Cardinals in the seventh inning at Busch Stadium on May 13, 2017 in St. Louis, Missouri. Players are wearing pink to celebrate Mother&#039;s Day weekend and support breast cancer awareness. (Photo by Dilip Vishwanat\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1494714060&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;Chicago Cubs v St Louis Cardinals&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chicago Cubs v St Louis Cardinals" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/05/gettyimages-682751252-e1494719412622.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2017/05/gettyimages-682751252-e1494719412622.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgntv.com/2017/05/13/happ-homers-in-mlb-debut-cardinals-beat-cubs-5-3/" rel="bookmark">Happ homers in MLB debut, Cardinals beat Cubs&nbsp;5-3</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://wgntv.com/2017/05/13/forest-park-bridge-gets-makeover/"><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2017/05/promo318984927.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2017/05/promo318984927.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2017/05/promo318984927.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2017/05/promo318984927.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="1118901" data-permalink="http://wgntv.com/2017/05/13/forest-park-bridge-gets-makeover/promo318984927/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/05/promo318984927.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo318984927" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/05/promo318984927.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2017/05/promo318984927.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgntv.com/2017/05/13/forest-park-bridge-gets-makeover/" rel="bookmark">Forest Park bridge gets&nbsp;makeover</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wgntv.com/2017/05/13/what-determines-how-isobars-are-drawn-on-weather-maps/"><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2017/01/asktomnew1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2017/01/asktomnew1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2017/01/asktomnew1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2017/01/asktomnew1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="1084984" data-permalink="http://wgntv.com/2017/01/05/how-can-you-predict-the-weather-so-far-in-advance/asktomnew-2/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/01/asktomnew1.jpg?quality=85&amp;strip=all" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="asktomnew" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/01/asktomnew1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2017/01/asktomnew1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgntv.com/2017/05/13/what-determines-how-isobars-are-drawn-on-weather-maps/" rel="bookmark">What determines how isobars are drawn on weather&nbsp;maps?</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
	rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf1"] =
			googletag.defineSlot( '/7287/ltv.wgntv.weather/featuregraphic', [[300,250]], 'acm-tag-300x250-btf1')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf1' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.wgntv.weather/featuregraphic', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641997|content|1118906");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
        slots: [rubiconSlots['300x250-btf1']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

			</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wgntv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wgntv.com/2017/02/12/northeast-gears-up-for-more-blizzard-conditions/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2017/02/170209170015-17-noreaster-0209-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2017/02/170209170015-17-noreaster-0209-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2017/02/170209170015-17-noreaster-0209-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2017/02/170209170015-17-noreaster-0209-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2017/02/170209170015-17-noreaster-0209-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="1094572" data-permalink="http://wgntv.com/2017/02/12/northeast-gears-up-for-more-blizzard-conditions/170209170015-17-noreaster-0209-exlarge-tease/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/02/170209170015-17-noreaster-0209-exlarge-tease.jpg?quality=85&amp;strip=all" data-orig-size="780,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="170209170015-17-noreaster-0209-exlarge-tease" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/02/170209170015-17-noreaster-0209-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2017/02/170209170015-17-noreaster-0209-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2017/02/12/northeast-gears-up-for-more-blizzard-conditions/" rel="bookmark">Northeast gears up for more blizzard&nbsp;conditions</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wgntv.com/category/sports/" title="View all posts in Sports">Sports</a> <a href="http://wgntv.com/category/sports-feed/" title="View all posts in Sports Feed">Sports Feed</a></div>
	
		<a class="story-image" href="http://wgntv.com/2017/02/01/cheyne-adam-discusses-the-freezing-fifty-on-sports-feed/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2017/02/cheyne.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2017/02/cheyne.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2017/02/cheyne.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2017/02/cheyne.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2017/02/cheyne.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="1091855" data-permalink="http://wgntv.com/2017/02/01/cheyne-adam-discusses-the-freezing-fifty-on-sports-feed/cheyne/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/02/cheyne.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cheyne Adam" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/02/cheyne.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2017/02/cheyne.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2017/02/01/cheyne-adam-discusses-the-freezing-fifty-on-sports-feed/" rel="bookmark">Cheyne Adam discusses the &#8220;Freezing Fifty&#8221; on Sports&nbsp;Feed</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgntv.com/category/weather/" title="View all posts in Weather">Weather</a> <a href="http://wgntv.com/category/weather/weather-blog/" title="View all posts in Weather Blog">Weather Blog</a></div>
	
		<a class="story-image" href="http://wgntv.com/2017/05/10/showersthunderstorms-break-out-north-of-warm-frontal-boundary-this-afternoon-stronest-storms-expected-here-later-toward-evening/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2014/06/26212899-sf.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Skilling: Sunny tomorrow, thunderstorms likely Wednesday" srcset="https://tribwgntv.files.wordpress.com/2014/06/26212899-sf.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2014/06/26212899-sf.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2014/06/26212899-sf.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="325648" data-permalink="http://wgntv.com/skilling-sunny-tomorrow-thunderstorms-likely-wednesday-2/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2014/06/26212899-sf.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Skilling: Sunny tomorrow, thunderstorms likely Wednesday" data-image-description="&lt;p&gt;Tom Skilling&#8217;s full forecast &#8211; 6/2/14&lt;/p&gt;
" data-medium-file="https://tribwgntv.files.wordpress.com/2014/06/26212899-sf.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2014/06/26212899-sf.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2017/05/10/showersthunderstorms-break-out-north-of-warm-frontal-boundary-this-afternoon-stronest-storms-expected-here-later-toward-evening/" rel="bookmark">Update: Showers/thunderstorms moving east through the Chicago area this&nbsp;evening</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgntv.com/category/weather/weather-blog/explainer/" title="View all posts in Explainer">Explainer</a> <a href="http://wgntv.com/category/weather/weather-blog/" title="View all posts in Weather Blog">Weather Blog</a></div>
	
		<a class="story-image" href="http://wgntv.com/2017/03/17/storms-monday-big-rain-event-by-friday/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2017/03/screen-shot-2017-03-17-at-9-15-00-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2017/03/screen-shot-2017-03-17-at-9-15-00-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2017/03/screen-shot-2017-03-17-at-9-15-00-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2017/03/screen-shot-2017-03-17-at-9-15-00-pm.png?w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="1103885" data-permalink="http://wgntv.com/2017/03/17/storms-monday-big-rain-event-by-friday/screen-shot-2017-03-17-at-9-15-00-pm/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/03/screen-shot-2017-03-17-at-9-15-00-pm.png" data-orig-size="444,320" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen shot 2017-03-17 at 9.15.00 PM" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/03/screen-shot-2017-03-17-at-9-15-00-pm.png?w=300" data-large-file="https://tribwgntv.files.wordpress.com/2017/03/screen-shot-2017-03-17-at-9-15-00-pm.png?w=444" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2017/03/17/storms-monday-big-rain-event-by-friday/" rel="bookmark">Storms Monday; big rain event by&nbsp;Friday</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wgntv.com/category/weather/" title="View all posts in Weather">Weather</a></div>
	
		<a class="story-image" href="http://wgntv.com/2017/02/12/work-week-forecast-temps-to-dip-then-rise-again/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2017/02/wx3.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2017/02/wx3.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2017/02/wx3.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2017/02/wx3.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2017/02/wx3.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="1094570" data-permalink="http://wgntv.com/2017/02/12/work-week-forecast-temps-to-dip-then-rise-again/wx-59/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/02/wx3.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wx" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/02/wx3.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2017/02/wx3.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2017/02/12/work-week-forecast-temps-to-dip-then-rise-again/" rel="bookmark">Work week forecast: Temps to dip, then rise&nbsp;again</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
	rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf2"] =
			googletag.defineSlot( '/7287/ltv.wgntv.weather/featuregraphic', [[300,250]], 'acm-tag-300x250-btf2')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf2' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.wgntv.weather/featuregraphic', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641997|content|1118906");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
        slots: [rubiconSlots['300x250-btf2']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wgntv.com/category/weather/" title="View all posts in Weather">Weather</a></div>
	
		<a class="story-image" href="http://wgntv.com/2017/04/05/winds-up-to-60-mph-could-cause-20-foot-waves-near-chicago-high-wind-warning-issued/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2017/04/promo315702748.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2017/04/promo315702748.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2017/04/promo315702748.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2017/04/promo315702748.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2017/04/promo315702748.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="1108641" data-permalink="http://wgntv.com/2017/04/05/winds-up-to-60-mph-could-cause-20-foot-waves-near-chicago-high-wind-warning-issued/promo315702748/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/04/promo315702748.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo315702748" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/04/promo315702748.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2017/04/promo315702748.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2017/04/05/winds-up-to-60-mph-could-cause-20-foot-waves-near-chicago-high-wind-warning-issued/" rel="bookmark">Wet, wicked wind blows into Chicago prompting closures,&nbsp;warnings</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgntv.com/category/weather/weather-blog/" title="View all posts in Weather Blog">Weather Blog</a></div>
	
		<a class="story-image" href="http://wgntv.com/2017/02/28/new-tornado-warning-just-issued-based-on-doppler-radar-circulation/"><img width="370" height="155" src="https://tribwgntv.files.wordpress.com/2017/01/severeweatheralert.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=155&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2017/01/severeweatheralert.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=155&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2017/01/severeweatheralert.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=63&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2017/01/severeweatheralert.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=126&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="1089420" data-permalink="http://wgntv.com/severeweatheralert/" data-orig-file="https://tribwgntv.files.wordpress.com/2017/01/severeweatheralert.jpg?quality=85&amp;strip=all" data-orig-size="845,155" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="severeweatheralert" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/01/severeweatheralert.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2017/01/severeweatheralert.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2017/02/28/new-tornado-warning-just-issued-based-on-doppler-radar-circulation/" rel="bookmark">Tornado Warning issued for parts of Livingston, La Salle&nbsp;counties</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wgntv.com/category/weather/" title="View all posts in Weather">Weather</a></div>
	
		<a class="story-image" href="http://wgntv.com/2017/02/01/snow-possible-this-weekend-then-temp-bounce-again/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2017/02/promo310258995.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2017/02/promo310258995.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2017/02/promo310258995.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2017/02/promo310258995.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="1091819" data-permalink="http://wgntv.com/2017/02/01/snow-possible-this-weekend-then-temp-bounce-again/promo310258995/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/02/promo310258995.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo310258995" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/02/promo310258995.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2017/02/promo310258995.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2017/02/01/snow-possible-this-weekend-then-temp-bounce-again/" rel="bookmark">Snow possible this weekend, then temp bounce&nbsp;again</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wgntv.com/category/weather/" title="View all posts in Weather">Weather</a></div>
	
		<a class="story-image" href="http://wgntv.com/2017/02/06/temps-to-drop-only-to-bounce-up-again-at-the-end-of-the-week/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2017/02/promo310690685.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2017/02/promo310690685.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2017/02/promo310690685.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2017/02/promo310690685.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="1093046" data-permalink="http://wgntv.com/2017/02/06/temps-to-drop-only-to-bounce-up-again-at-the-end-of-the-week/promo310690685/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/02/promo310690685.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo310690685" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/02/promo310690685.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2017/02/promo310690685.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2017/02/06/temps-to-drop-only-to-bounce-up-again-at-the-end-of-the-week/" rel="bookmark">Temps to drop only to bounce up again at the end of the&nbsp;week</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgntv.com/category/weather/weather-blog/feature-graphic/" title="View all posts in Feature Graphic">Feature Graphic</a> <a href="http://wgntv.com/category/weather/" title="View all posts in Weather">Weather</a> <a href="http://wgntv.com/category/weather/weather-blog/" title="View all posts in Weather Blog">Weather Blog</a></div>
	
		<a class="story-image" href="http://wgntv.com/2017/04/25/nations-mid-section-in-for-a-real-soaking-the-next-5-days-from-two-wet-spring-storms-the-first-a-severe-weather-threat-late-wednesdaywed-night-projected-rains-through-sunday-3-5/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2017/04/feature042617.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2017/04/feature042617.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2017/04/feature042617.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2017/04/feature042617.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2017/04/feature042617.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="1114016" data-permalink="http://wgntv.com/2017/04/25/nations-mid-section-in-for-a-real-soaking-the-next-5-days-from-two-wet-spring-storms-the-first-a-severe-weather-threat-late-wednesdaywed-night-projected-rains-through-sunday-3-5/feature042617/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/04/feature042617.jpg?quality=85&amp;strip=all" data-orig-size="1296,1435" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="feature042617" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/04/feature042617.jpg?quality=85&amp;strip=all&amp;w=271" data-large-file="https://tribwgntv.files.wordpress.com/2017/04/feature042617.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2017/04/25/nations-mid-section-in-for-a-real-soaking-the-next-5-days-from-two-wet-spring-storms-the-first-a-severe-weather-threat-late-wednesdaywed-night-projected-rains-through-sunday-3-5/" rel="bookmark">Nation’s mid-section in for a real soaking the next 5 days from  two wet spring storms—the first a severe weather threat late  Wednesday/Wed. night; projected rains through Sunday:&nbsp;3-5”</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
	rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf3"] =
			googletag.defineSlot( '/7287/ltv.wgntv.weather/featuregraphic', [[300,250]], 'acm-tag-300x250-btf3')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf3' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.wgntv.weather/featuregraphic', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641997|content|1118906");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
        slots: [rubiconSlots['300x250-btf3']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgntv.com/category/weather/weather-blog/feature-graphic/" title="View all posts in Feature Graphic">Feature Graphic</a> <a href="http://wgntv.com/category/weather/" title="View all posts in Weather">Weather</a> <a href="http://wgntv.com/category/weather/weather-blog/" title="View all posts in Weather Blog">Weather Blog</a></div>
	
		<a class="story-image" href="http://wgntv.com/2017/04/26/atmosphere-swings-into-decidedly-cooler-much-wetter-mode-here-next-9-days-to-post-temp-deficits-weekend-storm-lifting-out-of-texas-means-wind-rain-and-thunder-starting-sat-night/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2017/04/feature042717.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2017/04/feature042717.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2017/04/feature042717.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2017/04/feature042717.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2017/04/feature042717.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="1114389" data-permalink="http://wgntv.com/2017/04/26/atmosphere-swings-into-decidedly-cooler-much-wetter-mode-here-next-9-days-to-post-temp-deficits-weekend-storm-lifting-out-of-texas-means-wind-rain-and-thunder-starting-sat-night/feature042717/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/04/feature042717.jpg?quality=85&amp;strip=all" data-orig-size="1296,1045" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="feature042717" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/04/feature042717.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2017/04/feature042717.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2017/04/26/atmosphere-swings-into-decidedly-cooler-much-wetter-mode-here-next-9-days-to-post-temp-deficits-weekend-storm-lifting-out-of-texas-means-wind-rain-and-thunder-starting-sat-night/" rel="bookmark">Atmosphere swings into decidedly cooler, much wetter mode here; next 9 days to post temp deficits; weekend storm lifting out of Texas means wind, rain and thunder starting Sat.&nbsp;night</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wgntv.com/category/news/fermilab/" title="View all posts in Fermilab">Fermilab</a></div>
	
		<a class="story-image" href="http://wgntv.com/2017/04/08/tom-skilling-revisits-the-deadly-tornado-outbreak-of-1967-at-severe-storms-seminar/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2017/04/skilling.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2017/04/skilling.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2017/04/skilling.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2017/04/skilling.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2017/04/skilling.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="1109324" data-permalink="http://wgntv.com/2017/04/08/tom-skilling-revisits-the-deadly-tornado-outbreak-of-1967-at-severe-storms-seminar/skilling-24/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/04/skilling.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="skilling" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/04/skilling.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2017/04/skilling.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2017/04/08/tom-skilling-revisits-the-deadly-tornado-outbreak-of-1967-at-severe-storms-seminar/" rel="bookmark">Tom Skilling revisits the deadly tornado outbreak of&nbsp;1967</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgntv.com/category/weather/weather-blog/" title="View all posts in Weather Blog">Weather Blog</a></div>
	
		<a class="story-image" href="http://wgntv.com/2017/02/28/new-tornado-warning-for-far-south-portions-of-the-metro-area-valid-until-700-pm/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2017/02/screenshot05.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgntv.files.wordpress.com/2017/02/screenshot05.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2017/02/screenshot05.png?w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2017/02/screenshot05.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2017/02/screenshot05.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="1099190" data-permalink="http://wgntv.com/2017/02/28/new-tornado-warning-for-far-south-portions-of-the-metro-area-valid-until-700-pm/screenshot0-6/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/02/screenshot05.png" data-orig-size="1440,2296" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screenshot0" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/02/screenshot05.png?w=188" data-large-file="https://tribwgntv.files.wordpress.com/2017/02/screenshot05.png?w=642" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2017/02/28/new-tornado-warning-for-far-south-portions-of-the-metro-area-valid-until-700-pm/" rel="bookmark">New Tornado Warning for parts of Livingston, LaSalle, and Grundy&nbsp;counties</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.wgntv.weather/featuregraphic', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '728x90-btf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.wgntv.weather/featuregraphic', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641997|content|1118906");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-329517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329517"><a href="https://play.google.com/store/apps/details?id=com.tribtv.wgntv2">Android App</a></li>
<li id="menu-item-329518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329518"><a href="https://itunes.apple.com/us/app/wgn-news-chicago/id586937701?mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/wgnnews" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="https://twitter.com/wgnnews" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/wgnnews/" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
						<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
					<li><a href="http://wgntv.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>
			<li><a href="http://screenertv.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>screenertv</title><path d="M33.49756,0H16.50244A16.50241,16.50241,0,0,0,0,16.50244V33.49756A16.50244,16.50244,0,0,0,16.50244,50H33.49756A16.50244,16.50244,0,0,0,50,33.49756V16.50244A16.50241,16.50241,0,0,0,33.49756,0ZM9.375,39.13379v-7l7,7Zm21.89258-5.0127a8.42528,8.42528,0,0,1-5.55811,1.752,12.8667,12.8667,0,0,1-8.959-3.68457l2.78662-3.416q3.38525,2.96631,6.26221,2.96582a3.29312,3.29312,0,0,0,2.02295-.55371,1.77991,1.77991,0,0,0,.7334-1.498,1.74565,1.74565,0,0,0-.77832-1.498,10.17421,10.17421,0,0,0-3.08643-1.124,13.41705,13.41705,0,0,1-5.34863-2.26221,5.34018,5.34018,0,0,1-1.69287-4.37451A5.42219,5.42219,0,0,1,19.792,15.82813a8.61892,8.61892,0,0,1,5.34814-1.61768,12.87657,12.87657,0,0,1,4.19482.71875,11.24583,11.24583,0,0,1,3.65527,2.0376l-2.36719,3.416a9.2197,9.2197,0,0,0-5.63281-2.06738,2.8176,2.8176,0,0,0-1.84277.5542,1.80656,1.80656,0,0,0-.67383,1.46826,1.65957,1.65957,0,0,0,.82373,1.45313,15.06128,15.06128,0,0,0,3.80518,1.27344,10.72709,10.72709,0,0,1,4.62988,2.20215,5.44348,5.44348,0,0,1,1.64746,4.28516A5.6571,5.6571,0,0,1,31.26758,34.12109ZM40.25,17.25l-7-7h7Z" /></svg>
				Screener</a>
			</li>
			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/wgn-tv">Online Public File		 </a> &bull; 
		

				<a href="http://wgntv.com/terms-of-service/">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		2501 West Bradley Place Chicago, Illinois 60618 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WGN		<br class="visible-phone"> &bull; <a href="http://www.tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="http://tribunewgntv.o.miisolutions.net/widgets/homepagewidget.html" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
		<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-uFHTR5DWzvLvh"
	});
	</script>
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-uFHTR5DWzvLvh.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wgntv.com\/2017\/05\/13\/freezing-temps-not-likely-to-occur-here-again-until-october\/":1118906};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/13/freezing-temps-not-likely-to-occur-here-again-until-october/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script async type="text/javascript" src="https://assets.pgs.io/button/v2/dpg.js"></script>
		
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="41641997" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://wgntv.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="WGN-TV" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="d7267bc981" /><input type="hidden" name="_wp_http_referer" value="/2017/05/13/freezing-temps-not-likely-to-occur-here-again-until-october/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1492006127j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wgntv.com\/wp-admin\/admin-ajax.php","nonce":"62cf54cb80","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/tribwgntv.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwgntv.com%2F2017%2F05%2F13%2Ffreezing-temps-not-likely-to-occur-here-again-until-october%2F","blog_id":"41641997","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=41641997&v=wpcom&tz=-5&user_id=0&subd=tribwgntv","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj90OgjAMhV/IUlAu5ML4LGNrSOcocz8Q3t6ZSPSCaLw6zWm/nhYXD3qSRJJwzOBdHlgipoVTogC9U/rWczDgmVBopkBiWIbKxgP+w/qf3BFm9mgjFgElyq2JdfwCKDOyQK8CjiqWxFLBVC4MbCi+vW0Di3b52SkR0bPs+faeKawvqT6ndvK1ClOO5NBS8uVX2IzCXMdL0567um6bU2cf/FOFqA=='></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjksOwjAMRC9EYopaWCHOEhq3dZQfsQPi9gSksoBtV5Y9M28Mj6zGFAWjgCwYkOFOGWxCl1T2dabI0DxT+ZisqtknY7GoTnfg6QquJYwnawTB3SqWp153HShqxzvYtMRYS0IpGq8CypIsb9pTYzvwmApqlkJx3pT+J/6SQ/2ycmJRkzdUgBfzfmWdLXQJ564/HYb+OOxP7gVfd6hS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>
<script async type="text/javascript">
	var _nolParams = {
			nol_sfcode: 'dcr',
			nol_ci: 'us-400338',
			nol_apid: "P7DF2B25E-FEA8-40A2-A494-611336754703",
			nol_assetname: "feature-graphic",
			nol_apn: 'nielsenDCR',
			nol_vc: "c18"	};
	(function (params) {

			var url = 'http://cdn-gl.imrworldwide.com/novms/js/2/nlsDcrLite510.min.js#';
			var query = [];
			for (var param in params) {
					query.push(param + '=' + params[param]);
			}// for

			url += query.join('&');
			var script = window.document.createElement("script");
			script.async = true;
			script.src = url;
			window.document.getElementsByTagName('head')[0].appendChild(script);

	})(_nolParams);

</script>
	<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41641997','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41641997','v':'wpcom','tz':'-5','user_id':'0','post':'1118906','subd':'tribwgntv'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41641997&v=wpcomvt&tz=-5&user_id=0&post=1118906&subd=tribwgntv&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmFJSDgwP0NYUXRhZ0dEUk5iMjJoeUgzJkVaS2UwVzgmeDh0JnxLX2xEZEkyUkpvOUhLamJTL00vcllta35kYnNTa1JCckdPTV9UZUZNaDglXUV0M2Y0MS8uZGRbSTMyZnQ9cH5TMS9wOXFvcT0wLDRVXzZtPWhVcEIyZ3xFUnx8ajNhc1JQfDR4cGc4eUo/L2JIVS9r'}]);
_stq.push([ 'clickTrackerInit', '41641997', '1118906' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 63 seconds ago
	generated in 0.167 seconds
	served from batcache in 0.002 seconds
	expires in 237 seconds
-->
