<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=586937701">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>911 calls released in fatal deputy-involved shooting in Villa Park | WGN-TV</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wgntv.com/xmlrpc.php">

	<link rel="dns-prefetch" href="//s0.wp.com" />
	<link rel="dns-prefetch" href="//s1.wp.com" />
	<link rel="dns-prefetch" href="//s2.wp.com" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>

<meta name="description" content="VILLA PARK, Ill. --Calls to 911 were made shortly before a 17-year-old boy was fatally shot while getting into an altercation with a sheriff&#039;s deputy in suburban Chicago." />
<meta name="keywords" content="news, " /><meta property="fb:pages" content="7938522410" />

<meta name="google-site-verification" content="P57lc8u_HkhdKv1ZMXKlNPJGc2PNEJVoxJHFgsfAF54" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push({
		  'fireGTM': true,
		  'propID': "UA-34133884-13"		});
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-W22S8K");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wgntv.com&amp;id=41641997&amp;t=1483543113&amp;back=http%3A%2F%2Fwgntv.com%2F2017%2F01%2F04%2F911-calls-released-in-fatal-deputy-involved-shooting-in-villa-park%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.postrelease.com' />
<link rel='dns-prefetch' href='//tribwgntv.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WGN-TV &raquo; Feed" href="http://wgntv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN-TV &raquo; Comments Feed" href="http://wgntv.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://wgntv.com/2017/01/04/911-calls-released-in-fatal-deputy-involved-shooting-in-villa-park/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
		<script type='text/javascript'>
var crtg_nid = '3830';
var crtg_cookiename = 'crtg_tribrous';
var crtg_varname = 'crtg_content';
function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);} }return'';}
var crtg_content = crtg_getCookie(crtg_cookiename);
var crtg_rnd=Math.floor(Math.random()*99999999999);
(function(){
var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);
crtg_url +='&cookieName='+escape(crtg_cookiename);
crtg_url +='&rnd='+crtg_rnd;
crtg_url +='&varName=' + escape(crtg_varname);
_acmDebug.push(crtg_url);
var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);
else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);
})();
</script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/ooya9.js?m=1473690632h'></script>
<script src="//mtrx.go.sonobi.com/morpheus.tribunemedia.0343.js"></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkF1uAyEMhC9UShMlaV+qngWowzoBjLA3q96+ULKV0h+Ul12Pmc8e0EtWjpJAEh1nlcPsMbFesqOoOGKAjx/q0TE/6L+xgGdgfQLJxp3VlxrZHRWo/ZiNNEeEdzQQIFbbCIv5sFKtnOqu4Zoe39pcgFnVb8Q5Kpnqot9cb+sLZh3ImSAXtdVYT+scMPW0qK4qeNu5b1TDLJGwFJPvR2r0XHfgBe5nFp+6GXUi6anXYvReHki1SYKUboQ6BoNlhBawgXwt/TX1KkeppaCdE3wPWXUCWaicVct8xB6BtWEG6c/PxWlJSRk7ypSJpSfXPJnSsl3/I4rJoQn16p5uxX83mXbaB7ImNMNbfN3sXjbb/fNh/3T6BNbeRnY=' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydlNFuwyAMRX9oNFs3rdvDtG8hxAnOwKZgkrZfPyKlD5WirkxCQsA56AIWzRwUknG5g9SMpR0zxPPa7cb01NwDlMchaoGdR7rChkmAZGE9t+hA5QRRD2WubNTzBhc4iYeUCrSxehsJaUKY/8RGkKDNj4qQ8AJbB8nUQUyG42Z6sVASNROGRiK2mUAFlwek1GjjF6zHYdnG6mTvyI6NdjKp/cK2zJIk6lAtKGF2gg+L16yeyyEJL7FW7CKHjmeyPEG1DMesnQUcrKRat3dw8kC51nOgKTns6tOuFTPpYi+1XKkLZ2PTjKHa7DWZc8un/3pKbPZt9Q3P+hwYqTzN/bq/kdfBo3ifyQgyPRxuXVdMbvl2vv3Xy9vh8P68/3j9HH8BT+m9Pg=='></script>
<script type='text/javascript' src='http://a.postrelease.com/serve/load.js?async=true&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/localtv-2/inc/plugins/gallery/js/gallery.js?m=1467748032h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwgntv.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.wgntv.com/La70N' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwgntv.com%2F2017%2F01%2F04%2F911-calls-released-in-fatal-deputy-involved-shooting-in-villa-park%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwgntv.com%2F2017%2F01%2F04%2F911-calls-released-in-fatal-deputy-involved-shooting-in-villa-park%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="911 calls released in fatal deputy-involved shooting in Villa Park" />
<meta property="og:url" content="http://wgntv.com/2017/01/04/911-calls-released-in-fatal-deputy-involved-shooting-in-villa-park/" />
<meta property="og:description" content="VILLA PARK, Ill. --Calls to 911 were made shortly before a 17-year-old boy was fatally shot while getting into an altercation with a sheriff&#039;s deputy in suburban Chicago.

The DuPage County sheriff&#039;s office says the deputy responded Monday to a reported violent domestic incident near the community of Villa Park and shot the teen. He was pronounced dead at a hospital, according to authorities, and identified by family as Trevon Johnson." />
<meta property="article:published_time" content="2017-01-04T12:53:00+00:00" />
<meta property="article:modified_time" content="2017-01-04T14:35:01+00:00" />
<meta property="og:site_name" content="WGN-TV" />
<meta property="og:image" content="https://tribwgntv.files.wordpress.com/2017/01/trevonjohnson.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@WGNNews" />
<meta name="twitter:image:src" content="https://tribwgntv.files.wordpress.com/2017/01/trevonjohnson.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@WGNNews" />
<meta property="article:publisher" content="https://www.facebook.com/wgnnews" />
<meta property="article:author" content="https://www.facebook.com/wgnnews" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/5198c2251f4d26974a92cc6c564a421a?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/5198c2251f4d26974a92cc6c564a421a?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/5198c2251f4d26974a92cc6c564a421a?s=114" />
<link rel='openid.server' href='http://tribwgntv.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribwgntv.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wgntv.com/osd.xml" title="WGN-TV" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-wgntv/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="149">
				<meta property="fb:pages" content="7938522410" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<meta name='geo.position' content='41.889752;-87.988954' />
<meta name='ICBM' content='41.889752, -87.988954' />
<meta name="application-name" content="WGN-TV" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago&#039;s Very Own source for breaking news, weather, sports and entertainment." /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wgntv.com/feed/;icon-uri=http://1.gravatar.com/blavatar/5198c2251f4d26974a92cc6c564a421a?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.wgntv.news',
	zone1: 'landing',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("/7287/ltv.wgntv.news/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","landing");
	googletag.pubads().setTargeting("pid", "20170104911-calls-released-in-fatal-deputy-involved-shooting-in-villa-park" );
	googletag.pubads().setTargeting("ContentID", "1084447" );
	googletag.pubads().setTargeting("Site", "41641997" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'yes' );
	
	var s = getQueryVariable( 'utm_source' );
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", _.escape( s ) );
	}

	googletag.pubads().setTargeting("s2","");
	if ( typeof criteoTargeting === 'function' ) {
		criteoTargeting();
	}
	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<script type='text/javascript'>
var criteoTargeting = function() {
var crtg_split = crtg_content.split(';');
_acmDebug.push(crtg_split);
for (var i=1;i<crtg_split.length;i++){ googletag.pubads().setTargeting ("" + (crtg_split[i-1].split('='))[0] + "", "" + (crtg_split[i-1].split('='))[1] + "");}

};

</script>
<link rel="amphtml" href="http://wgntv.com/2017/01/04/911-calls-released-in-fatal-deputy-involved-shooting-in-villa-park/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2OIZ7&#038;cscache=6&#038;csrev=4" />
		</head>

<body class="single single-post postid-1084447 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W22S8K" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://wgntv.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://wgntv.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>WGN Morning News </span></a>
<a href="http://wgntv.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
WGN TV Schedule <span class="text-small"></span></a>


					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://wgntv.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://wgntv.com" title="WGN-TV" rel="home">WGN-TV</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-329444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-329444"><a href="http://wgntv.com/category/news/">News</a></li>
<li id="menu-item-335554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-335554"><a href="http://wgntv.com/category/morning-news/">Morning News</a></li>
<li id="menu-item-329442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-329442"><a href="http://wgntv.com/category/midday-news/">Midday News</a></li>
<li id="menu-item-329445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-329445"><a href="http://wgntv.com/category/sports/">Sports</a></li>
<li id="menu-item-337086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337086"><a href="http://wgntv.com/shows/">Shows</a></li>
<li id="menu-item-335901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-335901"><a href="http://wgntv.com/on-air/live-streaming/">Watch Live</a></li>
<li id="menu-item-865252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-865252"><a href="http://wgntv.com/traffic/">Traffic</a></li>
<li id="menu-item-363728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363728"><a href="http://wgntv.com/category/contests/">Contests</a></li>
<li id="menu-item-350556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-350556"><a href="http://wgntv.com/community-events/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://wgntv.com/weather/" class="dropdown-toggle" data-hover="dropdown">
		<span class="hidden-phone">Weather </span>
		<i class=" wi wi-day-sunny-overcast "></i>
		<strong class="temp">12&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class=" wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>12&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>9&deg;</strong></div>
					<div>High <strong>20&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Thu</div>
				<i class=" wi wi-day-rain-mix wi-4x"></i>
				<div>
					5&deg; <i class="icon-caret-right"></i> 15&deg;
					</div>
			</div>
						<div class="span4">
				<div>Fri</div>
				<i class=" wi wi-day-sunny wi-4x"></i>
				<div>
					12&deg; <i class="icon-caret-right"></i> 21&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class=" wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					13&deg; <i class="icon-caret-right"></i> 22&deg;
					</div>
			</div>
						</div>
			<a href="http://wgntv.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.wgntv.news/landing', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.wgntv.news/landing', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641997|content|1084447");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.wgntv.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.wgntv.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641997|content|1084447");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">911 calls released in fatal deputy-involved shooting in Villa&nbsp;Park</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 6:53 AM, January 4, 2017, by <a href="http://wgntv.com/author/associated-press/" title="Posts by Associated Press" class="author url fn" rel="author">Associated Press</a> and <a href="http://wgntv.com/author/courtney-gousman/" title="Posts by Courtney Gousman" class="author url fn" rel="author">Courtney Gousman</a>, </span><span class="updated-time">Updated at 08:35AM, January 4, 2017</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share Update:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1084447" class="share-facebook sd-button share-icon" href="http://wgntv.com/2017/01/04/911-calls-released-in-fatal-deputy-involved-shooting-in-villa-park/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1084447" class="share-twitter sd-button share-icon" href="http://wgntv.com/2017/01/04/911-calls-released-in-fatal-deputy-involved-shooting-in-villa-park/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1084447" class="share-google-plus-1 sd-button share-icon" href="http://wgntv.com/2017/01/04/911-calls-released-in-fatal-deputy-involved-shooting-in-villa-park/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1084447" class="share-linkedin sd-button share-icon" href="http://wgntv.com/2017/01/04/911-calls-released-in-fatal-deputy-involved-shooting-in-villa-park/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1084447" class="share-pinterest sd-button share-icon" href="http://wgntv.com/2017/01/04/911-calls-released-in-fatal-deputy-involved-shooting-in-villa-park/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wgntv.com/2017/01/04/911-calls-released-in-fatal-deputy-involved-shooting-in-villa-park/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wgn/logo-gray.png" />
        	                        <article id="post-1084447" class="post-1084447 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="entry-content">

		
		


		<div class="sticky-panel">	<div class="ooyala-container" style="max-width:770px;">
		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative">
				<script src="//player.ooyala.com/v3/5d88305d0c6c47eabc12e43063a41c69?namespace=OoyalaPlayer1&#038;platform=html5-fallback"></script>
			<div id="ooyalaplayer-1" class="ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div>
			<script>
				var ooyalaplayers = ooyalaplayers || [];
									var config1 = ["ooyalaplayer-1","JtcWFxODE6IYeQjNwkv0ANF1N_-CtP9E",{"auto":true,"google-ima-ads-manager":{"additionalAdTagParameters":{"cust_params":"pid%3D20170104911-calls-released-in-fatal-deputy-involved-shooting-in-villa-park%26ContentID%3D1084447%26Site%3D41641997"}},"showInAdControlBar":true}];
					if(config1[config1.length - 1]["amazon-ads-manager"] && window[config1[config1.length - 1]["amazon-ads-manager"].adTag]){
						config1[config1.length - 1]["google-ima-ads-manager"] = {'adTagUrl' : ''} ;
						config1[config1.length - 1]["google-ima-ads-manager"].adTagUrl = window[config1[config1.length - 1]["amazon-ads-manager"].adTag];
						delete config1[config1.length - 1]["amazon-ads-manager"];
					}
				OoyalaPlayer1.ready(function() { ooyalaplayers.push(OoyalaPlayer1.Player.create.apply(this, config1) ); });			</script>
			<noscript><div>Please enable Javascript to watch this video</div></noscript>
					</div>
		</div>
		</div>
<p>VILLA PARK, Ill. --Calls to 911 were made shortly before a 17-year-old boy was fatally shot while getting into an altercation with a sheriff's deputy in suburban Chicago.</p>
<p>The DuPage County sheriff's office says the deputy responded Monday to a reported violent domestic incident near the community of Villa Park and shot the teen. He was pronounced dead at a hospital, according to authorities, and identified by family as Trevon Johnson.</p>
<p>One call from the home said he had a knife. A second call also described the scene, apparently including the shooting.</p>
<p>DuPage County coroner's office says the teen from York Township died of multiple gunshot wounds. Authorities initially had identified the person who died as a man.</p>
<p>Illinois State Police are handling the investigation. The deputy's name hasn't been released.</p>
<p>A family attorney tells WGN that Johnson was unarmed. He says there's no evidence the shooting was justified.</p>
<p>&nbsp;</p>
<div class="pgs-dpg-btn" data-pgs-partner-id="wgn-television" data-pgs-keywords="" data-pgs-target-type="campaign" data-pgs-target-id="" data-pgs-location="Chicago, IL" data-pgs-variant="" ></div>		<div id="geo-post-1084447" class="geo geo-post" style="display: none">
			<span class="latitude">41.889752</span>
			<span class="longitude">-87.988954</span>
		</div>
<div class="related-module">
	<h5 class="block-title">Related stories</h5>
	<ul class="story-list">
			<li class="story"><strong class="entry-title"><a href="http://wgntv.com/2017/01/03/fatal-shooting-of-villa-park-teen-by-sheriffs-deputy-investigated-by-state-police/">Fatal shooting of Villa Park teen by sheriff’s deputy investigated by state&nbsp;police</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://wgntv.com/2017/01/02/deadly-police-involved-shooting-in-villa-park/">Sheriff&#8217;s deputy shoots, kills teen in altercation in Villa&nbsp;Park</a></strong></li>
		</ul>
</div>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://wgntv.com/category/news/" rel="category tag">News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://wgntv.com/2017/01/04/911-calls-released-in-fatal-deputy-involved-shooting-in-villa-park/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>

		<div id="report-a-typo-modal" class="modal fade">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwgntv.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="1084447" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='1084447' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: 911 calls released in fatal deputy-involved shooting in Villa&nbsp;Park" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: 911 calls released in fatal deputy-involved shooting in Villa&nbsp;Park' class='required' />
		  		<input type="hidden" value="http://wgntv.com/2017/01/04/911-calls-released-in-fatal-deputy-involved-shooting-in-villa-park/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://wgntv.com/2017/01/04/911-calls-released-in-fatal-deputy-involved-shooting-in-villa-park/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="5ab7dfa815" /><input type="hidden" name="_wp_http_referer" value="/2017/01/04/911-calls-released-in-fatal-deputy-involved-shooting-in-villa-park/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="1084447" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share Update:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1084447" class="share-facebook sd-button share-icon" href="http://wgntv.com/2017/01/04/911-calls-released-in-fatal-deputy-involved-shooting-in-villa-park/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1084447" class="share-twitter sd-button share-icon" href="http://wgntv.com/2017/01/04/911-calls-released-in-fatal-deputy-involved-shooting-in-villa-park/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1084447" class="share-google-plus-1 sd-button share-icon" href="http://wgntv.com/2017/01/04/911-calls-released-in-fatal-deputy-involved-shooting-in-villa-park/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1084447" class="share-linkedin sd-button share-icon" href="http://wgntv.com/2017/01/04/911-calls-released-in-fatal-deputy-involved-shooting-in-villa-park/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1084447" class="share-pinterest sd-button share-icon" href="http://wgntv.com/2017/01/04/911-calls-released-in-fatal-deputy-involved-shooting-in-villa-park/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wgntv.com/2017/01/04/911-calls-released-in-fatal-deputy-involved-shooting-in-villa-park/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

		<div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot( '/7287/ltv.wgntv.news/landing', [2, 2], 'acm-tag-2x2')
		.addService(googletag.pubads())
		.setTargeting( 'fold', '');
		googletag.display('acm-tag-2x2');
});
</script>
		</div>
		
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
	rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf"] =
			googletag.defineSlot( '/7287/ltv.wgntv.news/landing', [[300,250]], 'acm-tag-300x250-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.wgntv.news/landing', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641997|content|1084447");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
        slots: [rubiconSlots['300x250-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

			</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


			<a href="http://chicagoweathercenter.com/blog"
			class="station-promo"
			style="background-image:url( https://tribwgntv.files.wordpress.com/2014/12/tskilling2014-e1418854796619.jpg?quality=85&#038;strip=all&#038;w=770&#038;h=291&#038;crop=1 )">
	<span class="overlay">
  	<h3>Chicago Weather Center</h3>
	<p><p>Click here to get the latest updates on weather in Chicagoland.</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
	if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
	rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-mid"] =
			googletag.defineSlot( '/7287/ltv.wgntv.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'mid' ).defineSizeMapping(responsiveMappings["Dualbox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.wgntv.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641997|content|1084447");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
        slots: [rubiconSlots['300x250-mid']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

			</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=ffd1dd51-2281-4b84-6541-1ea34f856a5e&#038;tgt=2292"></script><div id="ffd1dd51-2281-4b84-6541-1ea34f856a5e"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://wgntv.com/2017/01/02/nobody-did-anything-woman-dies-during-facebook-live/"><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2017/01/live1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="live1" srcset="https://tribwgntv.files.wordpress.com/2017/01/live1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2017/01/live1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2017/01/live1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="1083995" data-permalink="http://wgntv.com/2017/01/02/nobody-did-anything-woman-dies-during-facebook-live/live1/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/01/live1.jpg?quality=85&amp;strip=all" data-orig-size="1200,670" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="live1" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/01/live1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2017/01/live1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgntv.com/2017/01/02/nobody-did-anything-woman-dies-during-facebook-live/" rel="bookmark">&#8220;Nobody did anything,&#8221; Woman dies during Facebook&nbsp;Live</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://wgntv.com/2017/01/01/mariah-carey-walks-off-after-technical-snag-during-times-square-new-years-eve-performance/"><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2017/01/gettyimages-630753968.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="NEW YORK, NY - DECEMBER 31:  Mariah Carey performs during the New Year&#039;s Eve Countdown at Times Square on December 31, 2016 in New York City.  (Photo by Eugene Gologursky/Getty Images for TOSHIBA CORPORATION)" srcset="https://tribwgntv.files.wordpress.com/2017/01/gettyimages-630753968.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2017/01/gettyimages-630753968.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2017/01/gettyimages-630753968.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="1083843" data-permalink="http://wgntv.com/2017/01/01/mariah-carey-walks-off-after-technical-snag-during-times-square-new-years-eve-performance/toshiba-new-years-eve-in-times-square/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/01/gettyimages-630753968.jpg?quality=85&amp;strip=all" data-orig-size="3000,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Getty Images for TOSHIBA CORPORA&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;NEW YORK, NY - DECEMBER 31:  Mariah Carey performs during the New Year&#039;s Eve Countdown at Times Square on December 31, 2016 in New York City.  (Photo by Eugene Gologursky\/Getty Images for TOSHIBA CORPORATION)&quot;,&quot;created_timestamp&quot;:&quot;1483245780&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;82&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;TOSHIBA New Years Eve In Times Square&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TOSHIBA New Years Eve In Times Square" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/01/gettyimages-630753968.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2017/01/gettyimages-630753968.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgntv.com/2017/01/01/mariah-carey-walks-off-after-technical-snag-during-times-square-new-years-eve-performance/" rel="bookmark">Mariah Carey walks off after technical snag during Times Square New Year&#8217;s Eve&nbsp;performance</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://wgntv.com/2016/12/30/heres-how-to-generate-your-2016-best-nine-instagram-photo-collage/"><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2016/12/screen-shot-2016-12-30-at-9-20-49-am.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="screen-shot-2016-12-30-at-9-20-49-am" srcset="https://tribwgntv.files.wordpress.com/2016/12/screen-shot-2016-12-30-at-9-20-49-am.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2016/12/screen-shot-2016-12-30-at-9-20-49-am.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2016/12/screen-shot-2016-12-30-at-9-20-49-am.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="1083492" data-permalink="http://wgntv.com/2016/12/30/heres-how-to-generate-your-2016-best-nine-instagram-photo-collage/screen-shot-2016-12-30-at-9-20-49-am/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2016/12/screen-shot-2016-12-30-at-9-20-49-am.png" data-orig-size="529,353" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2016-12-30-at-9-20-49-am" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2016/12/screen-shot-2016-12-30-at-9-20-49-am.png?w=300" data-large-file="https://tribwgntv.files.wordpress.com/2016/12/screen-shot-2016-12-30-at-9-20-49-am.png?w=529" /></a>
	<strong class="entry-title"><a href="http://wgntv.com/2016/12/30/heres-how-to-generate-your-2016-best-nine-instagram-photo-collage/" rel="bookmark">Here&#8217;s how to generate your 2016 Best Nine Instagram photo&nbsp;collage</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://wgntv.com/2016/12/28/full-list-of-celebrity-deaths-in-2016/"><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2016/12/lost-celebrities-2016-11-e1483016687407.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="lost-celebrities-2016-1" srcset="https://tribwgntv.files.wordpress.com/2016/12/lost-celebrities-2016-11-e1483016687407.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2016/12/lost-celebrities-2016-11-e1483016687407.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2016/12/lost-celebrities-2016-11-e1483016687407.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="1083243" data-permalink="http://wgntv.com/2016/12/28/full-list-of-celebrity-deaths-in-2016/lost-celebrities-2016-1/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2016/12/lost-celebrities-2016-11-e1483016687407.jpg?quality=85&amp;strip=all" data-orig-size="798,420" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lost-celebrities-2016-1" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2016/12/lost-celebrities-2016-11-e1483016687407.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2016/12/lost-celebrities-2016-11-e1483016687407.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgntv.com/2016/12/28/full-list-of-celebrity-deaths-in-2016/" rel="bookmark">Full list of celebrity deaths in&nbsp;2016</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
	rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf"] =
			googletag.defineSlot( '/7287/ltv.wgntv.news/landing', [[300,250]], 'acm-tag-300x250-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.wgntv.news/landing', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641997|content|1084447");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
        slots: [rubiconSlots['300x250-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

			</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://wgntv.com/2017/01/04/over-70-injured-in-new-york-city-train-derailment/"><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2017/01/screen-shot-2017-01-04-at-9-07-40-am.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="screen-shot-2017-01-04-at-9-07-40-am" srcset="https://tribwgntv.files.wordpress.com/2017/01/screen-shot-2017-01-04-at-9-07-40-am.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2017/01/screen-shot-2017-01-04-at-9-07-40-am.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2017/01/screen-shot-2017-01-04-at-9-07-40-am.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="1084498" data-permalink="http://wgntv.com/2017/01/04/over-70-injured-in-new-york-city-train-derailment/screen-shot-2017-01-04-at-9-07-40-am/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/01/screen-shot-2017-01-04-at-9-07-40-am.jpg?quality=85&amp;strip=all" data-orig-size="519,257" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2017-01-04-at-9-07-40-am" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/01/screen-shot-2017-01-04-at-9-07-40-am.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2017/01/screen-shot-2017-01-04-at-9-07-40-am.jpg?quality=85&amp;strip=all&amp;w=519" /></a>
	<strong class="entry-title"><a href="http://wgntv.com/2017/01/04/over-70-injured-in-new-york-city-train-derailment/" rel="bookmark">Over 70 injured in New York City train&nbsp;derailment</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://wgntv.com/2017/01/04/video-shows-student-being-thrown-to-the-ground-by-officer-at-north-carolina-school/"><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2017/01/throw1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="throw1" srcset="https://tribwgntv.files.wordpress.com/2017/01/throw1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2017/01/throw1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2017/01/throw1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="1084491" data-permalink="http://wgntv.com/2017/01/04/video-shows-student-being-thrown-to-the-ground-by-officer-at-north-carolina-school/throw1/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/01/throw1.jpg?quality=85&amp;strip=all" data-orig-size="1200,670" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="throw1" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/01/throw1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2017/01/throw1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgntv.com/2017/01/04/video-shows-student-being-thrown-to-the-ground-by-officer-at-north-carolina-school/" rel="bookmark">Video shows student being thrown to the ground by officer at North Carolina&nbsp;school</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://wgntv.com/2017/01/04/2-teens-killed-65-year-old-woman-injured-in-west-side-shooting/"><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2017/01/promo307809962.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="promo307809962" srcset="https://tribwgntv.files.wordpress.com/2017/01/promo307809962.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2017/01/promo307809962.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2017/01/promo307809962.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="1084487" data-permalink="http://wgntv.com/2017/01/04/2-teens-killed-65-year-old-woman-injured-in-west-side-shooting/promo307809962/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/01/promo307809962.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo307809962" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/01/promo307809962.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2017/01/promo307809962.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<strong class="entry-title"><a href="http://wgntv.com/2017/01/04/2-teens-killed-65-year-old-woman-injured-in-west-side-shooting/" rel="bookmark">2 teens killed, 65-year-old woman injured in West Side&nbsp;shooting</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wgntv.com/2017/01/04/chicago-struggles-to-combat-street-violence/"><img width="109" height="60" src="https://tribwgntv.files.wordpress.com/2016/07/crime1.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Crime" srcset="https://tribwgntv.files.wordpress.com/2016/07/crime1.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgntv.files.wordpress.com/2016/07/crime1.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgntv.files.wordpress.com/2016/07/crime1.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="1035274" data-permalink="http://wgntv.com/2016/07/06/more-than-2000-shot-in-chicago-so-far-this-year/crime-7/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2016/07/crime1.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Crime" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2016/07/crime1.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2016/07/crime1.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgntv.com/2017/01/04/chicago-struggles-to-combat-street-violence/" rel="bookmark">Chicago struggles to combat street&nbsp;violence</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
	rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf1"] =
			googletag.defineSlot( '/7287/ltv.wgntv.news/landing', [[300,250]], 'acm-tag-300x250-btf1')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.wgntv.news/landing', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641997|content|1084447");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
        slots: [rubiconSlots['300x250-btf1']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

			</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wgntv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wgntv.com/2017/01/03/fatal-shooting-of-villa-park-teen-by-sheriffs-deputy-investigated-by-state-police/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2017/01/promo307752143.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="promo307752143" srcset="https://tribwgntv.files.wordpress.com/2017/01/promo307752143.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2017/01/promo307752143.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2017/01/promo307752143.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="1084351" data-permalink="http://wgntv.com/2017/01/03/fatal-shooting-of-villa-park-teen-by-sheriffs-deputy-investigated-by-state-police/promo307752143/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/01/promo307752143.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo307752143" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/01/promo307752143.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2017/01/promo307752143.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2017/01/03/fatal-shooting-of-villa-park-teen-by-sheriffs-deputy-investigated-by-state-police/" rel="bookmark">Fatal shooting of Villa Park teen by sheriff’s deputy investigated by state&nbsp;police</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wgntv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wgntv.com/2017/01/02/deadly-police-involved-shooting-in-villa-park/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2017/01/promo307684495.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="promo307684495" srcset="https://tribwgntv.files.wordpress.com/2017/01/promo307684495.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2017/01/promo307684495.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2017/01/promo307684495.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="1084123" data-permalink="http://wgntv.com/2017/01/02/deadly-police-involved-shooting-in-villa-park/promo307684495/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/01/promo307684495.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo307684495" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/01/promo307684495.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2017/01/promo307684495.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2017/01/02/deadly-police-involved-shooting-in-villa-park/" rel="bookmark">Sheriff&#8217;s deputy shoots, kills teen in altercation in Villa&nbsp;Park</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wgntv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wgntv.com/2016/10/11/two-men-charged-with-kidnapping-raping-kansas-sheriffs-deputy/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2016/10/suspects.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="suspects" srcset="https://tribwgntv.files.wordpress.com/2016/10/suspects.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2016/10/suspects.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2016/10/suspects.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w, https://tribwgntv.files.wordpress.com/2016/10/suspects.jpg 692w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="1062448" data-permalink="http://wgntv.com/2016/10/11/two-men-charged-with-kidnapping-raping-kansas-sheriffs-deputy/suspects-13/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2016/10/suspects.jpg?quality=85&amp;strip=all" data-orig-size="692,384" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="suspects" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2016/10/suspects.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2016/10/suspects.jpg?quality=85&amp;strip=all&amp;w=692" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2016/10/11/two-men-charged-with-kidnapping-raping-kansas-sheriffs-deputy/" rel="bookmark">Two men charged with kidnapping, raping Kansas sheriff’s&nbsp;deputy</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgntv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wgntv.com/2016/12/17/ipra-finds-officer-acted-within-policy-in-ronald-johnson-shooting/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2015/12/ronaldjohnson1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="ronaldjohnson" srcset="https://tribwgntv.files.wordpress.com/2015/12/ronaldjohnson1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2015/12/ronaldjohnson1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2015/12/ronaldjohnson1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2015/12/ronaldjohnson1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="977333" data-permalink="http://wgntv.com/2015/12/23/lawyers-say-mom-threatened-chicago-cop-who-fatally-shot-her-son/ronaldjohnson-2/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2015/12/ronaldjohnson1.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ronaldjohnson" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2015/12/ronaldjohnson1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2015/12/ronaldjohnson1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2016/12/17/ipra-finds-officer-acted-within-policy-in-ronald-johnson-shooting/" rel="bookmark">IPRA finds officer acted within policy in Ronald Johnson&nbsp;shooting</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgntv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wgntv.com/2016/12/28/girl-16-killed-in-shooting-near-rockford-police-shoot-suspect/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2016/12/shootinglocator.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="shootinglocator" srcset="https://tribwgntv.files.wordpress.com/2016/12/shootinglocator.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2016/12/shootinglocator.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2016/12/shootinglocator.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2016/12/shootinglocator.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="1082982" data-permalink="http://wgntv.com/2016/12/28/girl-16-killed-in-shooting-near-rockford-police-shoot-suspect/shootinglocator/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2016/12/shootinglocator.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shootinglocator" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2016/12/shootinglocator.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2016/12/shootinglocator.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2016/12/28/girl-16-killed-in-shooting-near-rockford-police-shoot-suspect/" rel="bookmark">Girl, 16, killed in shooting near Rockford; police shoot&nbsp;suspect</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
	rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf2"] =
			googletag.defineSlot( '/7287/ltv.wgntv.news/landing', [[300,250]], 'acm-tag-300x250-btf2')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.wgntv.news/landing', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641997|content|1084447");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
        slots: [rubiconSlots['300x250-btf2']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wgntv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wgntv.com/2016/10/20/man-shot-by-police-after-fleeing-walmart-with-stolen-video-games/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2016/10/promo301289442.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="promo301289442" srcset="https://tribwgntv.files.wordpress.com/2016/10/promo301289442.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2016/10/promo301289442.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2016/10/promo301289442.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="1064856" data-permalink="http://wgntv.com/2016/10/20/man-shot-by-police-after-fleeing-walmart-with-stolen-video-games/promo301289442/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2016/10/promo301289442.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo301289442" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2016/10/promo301289442.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2016/10/promo301289442.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2016/10/20/man-shot-by-police-after-fleeing-walmart-with-stolen-video-games/" rel="bookmark">Man shot by police after fleeing Walmart with stolen video&nbsp;games</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgntv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wgntv.com/2016/11/01/small-needle-found-in-beach-park-childs-trick-or-treat-candy-bag-sheriff/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2016/11/beachparkmap.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="beachparkmap" srcset="https://tribwgntv.files.wordpress.com/2016/11/beachparkmap.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2016/11/beachparkmap.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2016/11/beachparkmap.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2016/11/beachparkmap.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="1069188" data-permalink="http://wgntv.com/2016/11/01/small-needle-found-in-beach-park-childs-trick-or-treat-candy-bag-sheriff/beachparkmap/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2016/11/beachparkmap.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="beachparkmap" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2016/11/beachparkmap.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2016/11/beachparkmap.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2016/11/01/small-needle-found-in-beach-park-childs-trick-or-treat-candy-bag-sheriff/" rel="bookmark">Small needle found in Beach Park child&#8217;s trick-or-treat candy bag:&nbsp;sheriff</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wgntv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wgntv.com/2017/01/01/first-gun-deaths-police-involved-shooting-of-2017-happen-on-jan-1/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2017/01/promo307585465.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="promo307585465" srcset="https://tribwgntv.files.wordpress.com/2017/01/promo307585465.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2017/01/promo307585465.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2017/01/promo307585465.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="1083894" data-permalink="http://wgntv.com/2017/01/01/first-gun-deaths-police-involved-shooting-of-2017-happen-on-jan-1/promo307585465/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2017/01/promo307585465.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo307585465" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2017/01/promo307585465.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2017/01/promo307585465.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2017/01/01/first-gun-deaths-police-involved-shooting-of-2017-happen-on-jan-1/" rel="bookmark">First gun deaths, police-involved shooting of 2017 happen on Jan.&nbsp;1</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wgntv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wgntv.com/2016/12/17/5-people-found-shot-in-fernwood-home-2-confirmed-dead/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2016/12/promo306285712.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="promo306285712" srcset="https://tribwgntv.files.wordpress.com/2016/12/promo306285712.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2016/12/promo306285712.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2016/12/promo306285712.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2016/12/promo306285712.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="1080860" data-permalink="http://wgntv.com/2016/12/17/5-people-found-shot-in-fernwood-home-2-confirmed-dead/promo306285712/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2016/12/promo306285712.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo306285712" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2016/12/promo306285712.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2016/12/promo306285712.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2016/12/17/5-people-found-shot-in-fernwood-home-2-confirmed-dead/" rel="bookmark">Shooting in Fernwood home leaves 4 dead, 1 critically injured; toddler found on scene&nbsp;unharmed</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wgntv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wgntv.com/2016/10/10/suspect-in-killing-of-2-officers-in-palm-springs-arrested/"><img width="320" height="180" src="https://tribwgntv.files.wordpress.com/2016/10/we-001mo_cnna-st1-1000000003966b77-320x180_300k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=320&amp;h=180&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="we-001mo_cnna-st1-1000000003966b77-320x180_300k-1-thumb" srcset="https://tribwgntv.files.wordpress.com/2016/10/we-001mo_cnna-st1-1000000003966b77-320x180_300k-1-thumb.jpg 320w, https://tribwgntv.files.wordpress.com/2016/10/we-001mo_cnna-st1-1000000003966b77-320x180_300k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2016/10/we-001mo_cnna-st1-1000000003966b77-320x180_300k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="1061887" data-permalink="http://wgntv.com/2016/10/10/suspect-in-killing-of-2-officers-in-palm-springs-arrested/we-001mo_cnna-st1-1000000003966b77-320x180_300k-1-thumb/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2016/10/we-001mo_cnna-st1-1000000003966b77-320x180_300k-1-thumb.jpg?quality=85&amp;strip=all" data-orig-size="320,180" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="we-001mo_cnna-st1-1000000003966b77-320x180_300k-1-thumb" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2016/10/we-001mo_cnna-st1-1000000003966b77-320x180_300k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2016/10/we-001mo_cnna-st1-1000000003966b77-320x180_300k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=320" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2016/10/10/suspect-in-killing-of-2-officers-in-palm-springs-arrested/" rel="bookmark">Suspect in killing of 2 officers in Palm Springs&nbsp;arrested</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
	rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf3"] =
			googletag.defineSlot( '/7287/ltv.wgntv.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.wgntv.news/landing', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641997|content|1084447");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
        slots: [rubiconSlots['300x250-btf3']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgntv.com/category/news/trending/" title="View all posts in Trending">Trending</a></div>
	
		<a class="story-image" href="http://wgntv.com/2016/12/02/police-looking-for-owner-of-very-angry-dog-wearing-blue-pants-sweater/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2016/12/screen-shot-2016-12-02-at-12-55-55-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="screen-shot-2016-12-02-at-12-55-55-pm" srcset="https://tribwgntv.files.wordpress.com/2016/12/screen-shot-2016-12-02-at-12-55-55-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2016/12/screen-shot-2016-12-02-at-12-55-55-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2016/12/screen-shot-2016-12-02-at-12-55-55-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2016/12/screen-shot-2016-12-02-at-12-55-55-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="1077135" data-permalink="http://wgntv.com/2016/12/02/police-looking-for-owner-of-very-angry-dog-wearing-blue-pants-sweater/screen-shot-2016-12-02-at-12-55-55-pm/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2016/12/screen-shot-2016-12-02-at-12-55-55-pm.png" data-orig-size="1878,1170" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2016-12-02-at-12-55-55-pm" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2016/12/screen-shot-2016-12-02-at-12-55-55-pm.png?w=300" data-large-file="https://tribwgntv.files.wordpress.com/2016/12/screen-shot-2016-12-02-at-12-55-55-pm.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2016/12/02/police-looking-for-owner-of-very-angry-dog-wearing-blue-pants-sweater/" rel="bookmark">Police looking for owner of &#8216;very angry&#8217; dog wearing blue pants,&nbsp;sweater</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgntv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wgntv.com/2016/10/09/two-officers-fatally-shot-one-injured-in-domestic-disturbance-in-ca/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2016/10/palm.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="palm" srcset="https://tribwgntv.files.wordpress.com/2016/10/palm.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2016/10/palm.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgntv.files.wordpress.com/2016/10/palm.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2016/10/palm.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="1061703" data-permalink="http://wgntv.com/2016/10/09/two-officers-fatally-shot-one-injured-in-domestic-disturbance-in-ca/palm-2/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2016/10/palm.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="palm" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2016/10/palm.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2016/10/palm.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2016/10/09/two-officers-fatally-shot-one-injured-in-domestic-disturbance-in-ca/" rel="bookmark">Two officers fatally shot, one injured in domestic disturbance in&nbsp;CA</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wgntv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wgntv.com/2016/12/08/abducted-teen-believed-to-be-in-extreme-danger-georgia-authorities-say/"><img width="370" height="204" src="https://tribwgntv.files.wordpress.com/2016/12/waskow1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="waskow1" srcset="https://tribwgntv.files.wordpress.com/2016/12/waskow1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgntv.files.wordpress.com/2016/12/waskow1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgntv.files.wordpress.com/2016/12/waskow1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w, https://tribwgntv.files.wordpress.com/2016/12/waskow1.jpg 692w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="1078856" data-permalink="http://wgntv.com/2016/12/08/abducted-teen-believed-to-be-in-extreme-danger-georgia-authorities-say/waskow1/#main" data-orig-file="https://tribwgntv.files.wordpress.com/2016/12/waskow1.jpg?quality=85&amp;strip=all" data-orig-size="692,384" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="waskow1" data-image-description="" data-medium-file="https://tribwgntv.files.wordpress.com/2016/12/waskow1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgntv.files.wordpress.com/2016/12/waskow1.jpg?quality=85&amp;strip=all&amp;w=692" /></a>
	<h4 class="entry-title"><a href="http://wgntv.com/2016/12/08/abducted-teen-believed-to-be-in-extreme-danger-georgia-authorities-say/" rel="bookmark">Abducted teen believed to be in &#8216;extreme danger,&#8217; Georgia authorities&nbsp;say</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div> 
</div> 
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.wgntv.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.wgntv.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641997|content|1084447");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-329517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329517"><a href="https://play.google.com/store/apps/details?id=com.tribtv.wgntv2">Android App</a></li>
<li id="menu-item-329518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329518"><a href="https://itunes.apple.com/us/app/wgn-news-chicago/id586937701?mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/wgnnews" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="https://twitter.com/wgnnews" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/wgnnews/" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
						<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
					<li><a href="http://wgntv.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>
			<li><a href="http://screenertv.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>screenertv</title><path d="M33.49756,0H16.50244A16.50241,16.50241,0,0,0,0,16.50244V33.49756A16.50244,16.50244,0,0,0,16.50244,50H33.49756A16.50244,16.50244,0,0,0,50,33.49756V16.50244A16.50241,16.50241,0,0,0,33.49756,0ZM9.375,39.13379v-7l7,7Zm21.89258-5.0127a8.42528,8.42528,0,0,1-5.55811,1.752,12.8667,12.8667,0,0,1-8.959-3.68457l2.78662-3.416q3.38525,2.96631,6.26221,2.96582a3.29312,3.29312,0,0,0,2.02295-.55371,1.77991,1.77991,0,0,0,.7334-1.498,1.74565,1.74565,0,0,0-.77832-1.498,10.17421,10.17421,0,0,0-3.08643-1.124,13.41705,13.41705,0,0,1-5.34863-2.26221,5.34018,5.34018,0,0,1-1.69287-4.37451A5.42219,5.42219,0,0,1,19.792,15.82813a8.61892,8.61892,0,0,1,5.34814-1.61768,12.87657,12.87657,0,0,1,4.19482.71875,11.24583,11.24583,0,0,1,3.65527,2.0376l-2.36719,3.416a9.2197,9.2197,0,0,0-5.63281-2.06738,2.8176,2.8176,0,0,0-1.84277.5542,1.80656,1.80656,0,0,0-.67383,1.46826,1.65957,1.65957,0,0,0,.82373,1.45313,15.06128,15.06128,0,0,0,3.80518,1.27344,10.72709,10.72709,0,0,1,4.62988,2.20215,5.44348,5.44348,0,0,1,1.64746,4.28516A5.6571,5.6571,0,0,1,31.26758,34.12109ZM40.25,17.25l-7-7h7Z" /></svg>
				Screener</a>
			</li>
			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/wgn-tv">Online Public File		 </a> &bull; 
		

				<a href="http://wgntv.com/terms-of-service/">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		2501 West Bradley Place Chicago, Illinois 60618 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WGN		<br class="visible-phone"> &bull; <a href="http://www.tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="http://tribunewgntv.o.miisolutions.net/widgets/homepagewidget.html" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
		<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-uFHTR5DWzvLvh"
	});
	</script>
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-uFHTR5DWzvLvh.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
<script type="text/javascript">
 (function () {
 var tagjs = document.createElement("script");
 var s = document.getElementsByTagName("script")[0];
 tagjs.async = true;
 tagjs.src = "//s.btstatic.com/tag.js#site=dcKDAzq";
 s.parentNode.insertBefore(tagjs, s);
 }());
</script>
<noscript>
 <iframe src="//s.thebrighttag.com/iframe?c=dcKDAzq" width="1" height="1" frameborder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe>
</noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script src="http://tags.crwdcntrl.net/c/6442/cc_af.js"></script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wgntv.com\/2017\/01\/04\/911-calls-released-in-fatal-deputy-involved-shooting-in-villa-park\/":1084447};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/01/04/911-calls-released-in-fatal-deputy-involved-shooting-in-villa-park/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script async type="text/javascript" src="https://assets.pgs.io/button/v2/dpg.js"></script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1/lib/css/frontend-uploader.css?m=1472546507h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1473172720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjsEOwjAMQ3+IEEBD9IL4lrSNppQ2q5puE39Pb9xAnGxZerZxrxAW7awdywo1r7OoYd+ld27gM4WnlxahCqPyxo01is7HZAf8h60/uQtsUjEZDgFSyq8uwb4AFIsoeGpYyMbicLCMh00i2ycbDY9yP0/Xk3Nuurn0BkEdWq8='></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjksOwjAMRC9EYopaWCHOEhq3dZQfsQPi9gSksoBtV5Y9M28Mj6zGFAWjgCwYkOFOGWxCl1T2dabI0DxT+ZisqtknY7GoTnfg6QquJYwnawTB3SqWp153HShqxzvYtMRYS0IpGq8CypIsb9pTYzvwmApqlkJx3pT+J/6SQ/2ycmJRkzdUgBfzfmWdLXQJ564/HYb+OOxP7gVfd6hS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>
<script async type="text/javascript">
	var _nolParams = {
			nol_sfcode: 'dcr',
			nol_ci: 'us-400338',
			nol_apid: "P7DF2B25E-FEA8-40A2-A494-611336754703",
			nol_assetname: "news",
			nol_apn: 'nielsenDCR',
			nol_vc: "c18"	};
	(function (params) {

			var url = 'http://cdn-gl.imrworldwide.com/novms/js/2/nlsDcrLite510.min.js#';
			var query = [];
			for (var param in params) {
					query.push(param + '=' + params[param]);
			}// for

			url += query.join('&');
			var script = window.document.createElement("script");
			script.async = true;
			script.src = url;
			window.document.getElementsByTagName('head')[0].appendChild(script);

	})(_nolParams);

</script>
	<script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41641997','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41641997','v':'wpcom','tz':'-6','user_id':'0','post':'1084447','subd':'tribwgntv'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41641997&v=wpcomvt&tz=-6&user_id=0&post=1084447&subd=tribwgntv&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmxHK25uL0J1eTIwRTVIRDFBM3BbMFF+TWpXWE89dXNHS1RmUThmV3RXSTI9c24xNE1KeXNncE5SQVZJOCY/bE5OK1dQMCZdbUtEek9qUEROK3pfNHpfRiU4N0trYlFjaEhhN0Z4LTYtWnRhTnVJLWpVeC4zS01pc3pXWWFNLC10US9JVGkwWXxVRnBvJWNCajhEclI='}]);
_stq.push([ 'clickTrackerInit', '41641997', '1084447' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 36 seconds ago
	generated in 0.214 seconds
	served from batcache in 0.014 seconds
	expires in 264 seconds
-->
